
  










<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-17');
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-8');
</script>


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.oswegocountynewsnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-05 13:30:19" />
<meta name="tncms-access-criteria" content="{&quot;d7b20992-a4a1-11ec-ae08-83e792ea8c20&quot;:[],&quot;2dc858cc-a4a2-11ec-ae08-37798c7d60fe&quot;:[]}" />
<meta name="tncms-criteria-ids" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a6711844-b781-11ec-acbe-6f1edabb1d79" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="OSWEGO &mdash; Mayor Billy Barlow on Friday announced significant investment and upgrades are set to take place at the city owned and operated hydroelectric facility, known as the &ldquo;High Dam&rdquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?crop=900%2C473%2C0%2C63&amp;resize=900%2C473&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="Barlow announces $4 million upgrade to city of Oswego hydroelectric facility" />
<meta property="og:description" content="OSWEGO &mdash; Mayor Billy Barlow on Friday announced significant investment and upgrades are set to take place at the city owned and operated hydroelectric facility, known as the &ldquo;High Dam&rdquo;" />
<meta property="og:site_name" content="Oswego County News Now" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ThePalladiumTimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?crop=900%2C473%2C0%2C63&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OswegoCoNewsNow" />
<meta name="twitter:image:alt" content="Oswego &quot;High Dam&quot;" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1489005460"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"08","id":"a6711844-b781-11ec-acbe-6f1edabb1d79","app":"editorial","ga_page":"\/news\/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-223704151-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.add('med', 'flag: top story');
	_cc10807.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10807/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10807 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/impressions.js?_dc=1649518514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/traffic.js?_dc=1649478912"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/settings.js?_dc=1626875919"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a6711844-b781-11ec-acbe-6f1edabb1d79';
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 109 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc10807.add('act', read_article);_cc10807.bcp();
    }, 54500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            
                gptAdSlots['ad-2284024'] = googletag.defineSlot(adUnit, [2,1], 'ad-2284024').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284024'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            
                gptAdSlots['ad-2284027'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2284027').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284027'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2283997'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2283997').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2283997'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284009'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284009').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284009'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284012'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284012'].setTargeting('pos', ['block-rail-top-secondary']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284018'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284018').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284018'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284021'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284021').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284021'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/oswegocountynewsnow.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2284015'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2284015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284015'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Barlow announces $4 million upgrade to city of Oswego hydroelectric facility | News | oswegocountynewsnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.oswegocountynewsnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/a7a706e6-080f-11e7-833d-7be062095682.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Barlow announces $4 million upgrade to city of Oswego hydroelectric facility | News | oswegocountynewsnow.com" href="http://www.oswegocountynewsnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1367632-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a6711844-b781-11ec-acbe-6f1edabb1d79  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oswegocountynewsnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=a6711844-b781-11ec-acbe-6f1edabb1d79&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-223704151-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1384870" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oswegocountynewsnow.com",
  secureDomain: "oswegocountynewsnow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391286" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oswegocountynewsnow.com/tncms/admin/editorial-asset/?edit=a6711844-b781-11ec-acbe-6f1edabb1d79"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367633" class="tncms-block hidden-md hidden-lg"><section id="block-1367633" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367633" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367633" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1367633" class="site-search-form input-group default normal form-control">
        <label for="site-search-1367633-term" class="sr-only">Site search</label>
        <input id="site-search-1367633-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367633-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1367633" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1367637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1367637" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367637"><input type="hidden" name="referer_url" value="https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists ">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.oswegocountynewsnow.com/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/babies/"  class="nav-link tnt-section-babies">Babies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oswego_county_marketplace/"  class="nav-link tnt-section-oswego-county-marketplace">Oswego County Marketplace</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2284024" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284024" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284024');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2284027" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284027" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284027');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-subscribe">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1367636" class="tncms-block"><div id="user-controls-1367636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.oswegocountynewsnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367636"><input type="hidden" name="referer_url" value="https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1367634" class="tncms-block header-social"><div class="follow-links-1367634 pull-right">
    
    <section id="block-1367634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1367584" class="tncms-block"><section id="block-1367584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=640%2C147 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="220"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1367638" class="tncms-block padding-bottom"><div id="weather-1367638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13126" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="13126">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1367638" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oswego, NY
                                
                                <small>(13126)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, then partly cloudy this afternoon. Slight chance of a rain shower. High around 45F. Winds WNW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Slight chance of a shower throughout the evening. Low near 35F. Winds W at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 9, 2022 @ 11:16 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=13126"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367632" class="tncms-block new-search"><section id="block-1367632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367632" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367632" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1367632" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1367632-term" class="sr-only">Site search</label>
        <input id="site-search-1367632-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367632-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1367632" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367629" class="tncms-block"><section id="block-1367629" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=640%2C95 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="142"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li id="menu-sports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-submitaletter">
                <a class="nav-link"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li id="menu-columnists">
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" id="menu-obituaries">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitanobituary">
                <a class="nav-link"  href="/site/forms/announcements/obituary/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" id="menu-multimedia">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-photogallery">
                <a class="nav-link"  href="http://www.oswegocountynewsnow.com/multimedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li id="menu-submitaphoto">
                <a class="nav-link"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li id="menu-babies">
                <a class="nav-link"  href="/babies/" >
                    <span class="nav-label">Babies</span>
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-oswegocountymarketplace">
                <a class="nav-link"  href="/oswego_county_marketplace/" >
                    <span class="nav-label">Oswego County Marketplace</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2283997" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2283997" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2283997');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c7d27028-b781-11ec-8ce5-c379f6d0b191" class="modal fullscreen in modal-image image-default modal-c7d27028-b781-11ec-8ce5-c379f6d0b191" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=900%2C600 990w"
                        sizes="100vw"
                        
                        width="900"
                        height="600"
                        alt="Oswego &quot;High Dam&quot;"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c7d27028-b781-11ec-8ce5-c379f6d0b191" data-target=".caption-inner-modal-image-c7d27028-b781-11ec-8ce5-c379f6d0b191">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c7d27028-b781-11ec-8ce5-c379f6d0b191 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1">The hydroelectric facility on West First Street, known as the “High Dam,” is set to receive a $4 million upgrade.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ben Grieco photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Foswego-high-dam%2Fimage_c7d27028-b781-11ec-8ce5-c379f6d0b191.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/oswego-high-dam/image_c7d27028-b781-11ec-8ce5-c379f6d0b191.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7d27028-b781-11ec-8ce5-c379f6d0b191"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oswego%20%22High%20Dam%22&via=OswegoCoNewsNow&url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Foswego-high-dam%2Fimage_c7d27028-b781-11ec-8ce5-c379f6d0b191.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/oswego-high-dam/image_c7d27028-b781-11ec-8ce5-c379f6d0b191.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7d27028-b781-11ec-8ce5-c379f6d0b191"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oswegocountynewsnow.com/oswego-high-dam/image_c7d27028-b781-11ec-8ce5-c379f6d0b191.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/oswego-high-dam/image_c7d27028-b781-11ec-8ce5-c379f6d0b191.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7d27028-b781-11ec-8ce5-c379f6d0b191"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/c7d27028-b781-11ec-8ce5-c379f6d0b191" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c7d27028-b781-11ec-8ce5-c379f6d0b191"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Oswego%20%22High%20Dam%22&body=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Foswego-high-dam%2Fimage_c7d27028-b781-11ec-8ce5-c379f6d0b191.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c7d27028-b781-11ec-8ce5-c379f6d0b191"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/oswego-high-dam/image_c7d27028-b781-11ec-8ce5-c379f6d0b191.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c7d27028-b781-11ec-8ce5-c379f6d0b191"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c7d27028-b781-11ec-8ce5-c379f6d0b191-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c7d27028-b781-11ec-8ce5-c379f6d0b191" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c7d27028-b781-11ec-8ce5-c379f6d0b191" class="save-list-c7d27028-b781-11ec-8ce5-c379f6d0b191-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c7d27028-b781-11ec-8ce5-c379f6d0b191" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c7d27028-b781-11ec-8ce5-c379f6d0b191 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a6711844-b781-11ec-acbe-6f1edabb1d79" class="asset article-default"  data-url="https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="OSWEGO — Mayor Billy Barlow on Friday announced significant investment and upgrades are set to take place at the city owned and operated hydroelectric facility, known as the “High Dam” on West First Street.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?crop=900%2C473%2C0%2C63&resize=900%2C473&order=crop%2Cresize">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="oswegocountynewsnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" />
    <style>
                .asset-paging .direction {
                    color: #3C6AA6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.oswegocountynewsnow.com\/tncms\/search\/mlt\/?origin=a6711844-b781-11ec-acbe-6f1edabb1d79&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a6711844-b781-11ec-acbe-6f1edabb1d79" class="asset-paging">
                <div id="paging-prev-a6711844-b781-11ec-acbe-6f1edabb1d79" class="paging-link prev offset"></div>
                <div id="paging-next-a6711844-b781-11ec-acbe-6f1edabb1d79" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barlow announces $4 million upgrade to city of Oswego hydroelectric facility
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-09T08:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-09T08:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-09T08:00:00-04:00">
    <meta itemprop="datePublished" content="2022-04-09T08:00:00-04:00">
    <meta itemprop="dateModified" content="2022-04-09T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barlow%20announces%20%244%20million%20upgrade%20to%20city%20of%20Oswego%20hydroelectric%20facility&via=OswegoCoNewsNow&url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/a6711844-b781-11ec-acbe-6f1edabb1d79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Barlow%20announces%20%244%20million%20upgrade%20to%20city%20of%20Oswego%20hydroelectric%20facility&body=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c7d27028-b781-11ec-8ce5-c379f6d0b191" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c7d27028-b781-11ec-8ce5-c379f6d0b191" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7d27028-b781-11ec-8ce5-c379f6d0b191/6250a7cbdcb2d.image.jpg?resize=900%2C600 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="900"
                        height="600"
                        alt="Oswego &quot;High Dam&quot;"
                        class="img-responsive full tnt-restrict-img-c7d27028-b781-11ec-8ce5-c379f6d0b191 default" />
            </div><style>
                .tnt-restrict-img-c7d27028-b781-11ec-8ce5-c379f6d0b191 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">The hydroelectric facility on West First Street, known as the “High Dam,” is set to receive a $4 million upgrade.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Ben Grieco photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6711844-b781-11ec-acbe-6f1edabb1d79" data-smart-adunit="/132916964,22673870429/oswegocountynewsnow.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barlow%20announces%20%244%20million%20upgrade%20to%20city%20of%20Oswego%20hydroelectric%20facility&via=OswegoCoNewsNow&url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/a6711844-b781-11ec-acbe-6f1edabb1d79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Barlow%20announces%20%244%20million%20upgrade%20to%20city%20of%20Oswego%20hydroelectric%20facility&body=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6711844-b781-11ec-acbe-6f1edabb1d79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6711844-b781-11ec-acbe-6f1edabb1d79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6711844-b781-11ec-acbe-6f1edabb1d79" class="save-list-a6711844-b781-11ec-acbe-6f1edabb1d79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6711844-b781-11ec-acbe-6f1edabb1d79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">OSWEGO — Mayor Billy Barlow on Friday announced significant investment and upgrades are set to take place at the city owned and operated hydroelectric facility, known as the “High Dam” on West First Street. </p></div><div class="subscriber-preview"><p class="p1">The four-unit hydroelectric facility was first built in the 1920s, with the city taking control in the early 1990s. Since then, investment at the facility has been minimal, resulting in a lack of electricity being produced and significant revenue for the city being lost.</p></div><div class="subscriber-only"><p class="p1">“City government made a mistake years ago by selling a portion of the water tunnel that supplies our area with water from Lake Ontario. The water tunnel was a perfect asset that could’ve been leveraged to create revenue and opportunity for our area,” said Barlow. “We won’t make the same mistake with the High Dam. By investing in this economic asset and restoring the facility to regularly run at full capacity, we give our community the opportunity to secure more revenue and invest in a key asset that can pay dividends years from now as the country focuses on clean, green, and renewable energy goals.”</p></div><div class="subscriber-only"><p class="p1">The $4 million project is strategically divided into four smaller projects, all with the intention of modernizing the facility and getting the plant back to full power and production. A total of $2.4 million will be spent on electric upgrades, system controls, excitation systems, new hydraulic positioning units and new human interfaces, allowing the plant to produce more power.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">A total of $1 million will be allocated to repair the high dam spillway toe scour. Toe scours are pockets or voids that naturally form under a dam and need to be periodically filled. Another $300,000 has been earmarked to be spent specifically on the replacement of the unit one turbine and generator overhauls and $250,000 is slated to upgrade the powerhouse to the dam with a new HVAC system and improvements to the security of the facility.</p></div><div class="subscriber-only"><p class="p2">Jeff Hinderliter, city engineer for the city of Oswego, said, “As a community, we are fortunate to have such an exceptional financial asset. Not only does the High Dam help offset taxes but it also produces clean renewable energy. To put it into perspective, the High Dam could power all the city’s residential homes, thereby removing 24 million tons of CO2 gas from the atmosphere annually. I’m so pleased to work with Mayor Barlow, with support from the Oswego Common Council, to revive this facility to take advantage of its benefits.”</p></div><div class="subscriber-only"><p class="p2">Last fall, the city of Oswego contracted with Northbrook Power Management to operate the facility in consultation with city government. City officials said once the High Dam is back operational and upgrades are complete, the facility could generate enough power to cover all the city of Oswego’s electricity needs plus a surplus to sell back to the grid that residents could buy. The upcoming projects are scheduled to take place in 2022, with construction likely continuing well into 2023.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barlow%20announces%20%244%20million%20upgrade%20to%20city%20of%20Oswego%20hydroelectric%20facility&via=OswegoCoNewsNow&url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.oswegocountynewsnow.com/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/a6711844-b781-11ec-acbe-6f1edabb1d79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Barlow%20announces%20%244%20million%20upgrade%20to%20city%20of%20Oswego%20hydroelectric%20facility&body=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6711844-b781-11ec-acbe-6f1edabb1d79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6711844-b781-11ec-acbe-6f1edabb1d79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6711844-b781-11ec-acbe-6f1edabb1d79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6711844-b781-11ec-acbe-6f1edabb1d79" class="save-list-a6711844-b781-11ec-acbe-6f1edabb1d79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6711844-b781-11ec-acbe-6f1edabb1d79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2500564" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217006"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-2381686" class="tncms-block"><section id="block-2381686" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2381686 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2381686" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2381686" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2284009" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284009" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284009');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1367546" class="tncms-block visible-lg visible-md"><section id="block-1367546" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1367546 ">
        <div class="block-title-inner">
            <h4>
                
                News Now
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ocsd-soil-remediation-update-updated-district-polling-information/article_133ce66e-b783-11ec-b692-234ea4a76d20.html" class="tnt-asset-link" aria-label="OCSD soil remediation update; updated district polling information">
        

        
            OCSD soil remediation update; updated district polling information</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national-science-foundation-grant-supports-suny-oswego-professor-s-electric-vehicle-research/article_029515d6-b6be-11ec-a380-1313c3d5b178.html" class="tnt-asset-link" aria-label="National Science Foundation grant supports SUNY Oswego professor’s electric vehicle research">
        

        
            National Science Foundation grant supports SUNY Oswego professor’s electric vehicle research</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fulton-council-briefed-on-tax-exemption-hearings/article_e486c288-b6bd-11ec-85c1-37a11767b5ca.html" class="tnt-asset-link" aria-label="Fulton council briefed on tax exemption hearings">
        

        
            Fulton council briefed on tax exemption hearings</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1367631" class="tncms-block"><section id="block-1367631" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1367631 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8096dd93-4d89-5a63-b430-2000af67cf1b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8096dd93-4d89-5a63-b430-2000af67cf1b media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/april-8-2022/edition_8096dd93-4d89-5a63-b430-2000af67cf1b.html" class="tnt-asset-link"  aria-label="April 8, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="April 8, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/3/6d/36dbbc2b-d91d-5cb8-95f2-bcb8a810855a/6250a590b8a69.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/3/6d/36dbbc2b-d91d-5cb8-95f2-bcb8a810855a/6250a590b8a69.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/3/6d/36dbbc2b-d91d-5cb8-95f2-bcb8a810855a/6250a590b8a69.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/3/6d/36dbbc2b-d91d-5cb8-95f2-bcb8a810855a/6250a590b8a69.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/april-8-2022/edition_8096dd93-4d89-5a63-b430-2000af67cf1b.html" class="tnt-asset-link" aria-label="April 8, 2022">
        

        
            April 8, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition, click the preview image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-2284012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284012');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1367585" class="tncms-block"><section id="block-1367585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367585 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1367585" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1367585" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1367585" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1367585" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1367585" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-arrest-fulton-man-three-times-within-six-hours/article_7d628c22-b4ec-11ec-958c-e38726fbe116.html">Police arrest Fulton man three times within six hours</a></li><li><a href="/news/planning-for-harborfest-s-return-underway/article_a4d8625e-b6bd-11ec-8a33-5b9e90c10702.html">Planning for Harborfest’s return underway</a></li><li><a href="/obituaries/rosemary-pauldine-scullin/article_54878f9c-b5f4-11ec-8b1e-5b1a4a0f3a92.html">Rosemary Pauldine Scullin</a></li><li><a href="/columnists/que-sera-sera-living-on-a-lake/article_afcbfc56-b52e-11ec-97a5-4371c70fd5e7.html">Que Sera Sera: Living on a Lake</a></li><li><a href="/news/state-comptroller-finds-ocsd-financial-inaccuracies-in-latest-audit/article_82c64c22-b78e-11ec-acdd-c323caa9cf79.html">State comptroller finds OCSD financial inaccuracies in latest audit</a></li><li><a href="/obituaries/robert-p-stone/article_3a0bd2f4-b5f4-11ec-a206-53d63f1290f5.html">Robert P. Stone</a></li><li><a href="/news/city-of-oswego-installs-and-opens-several-free-electric-car-charging-stations/article_7c6f2e38-b46a-11ec-8a70-df58183b585f.html">City of Oswego installs and opens several free electric car charging stations</a></li><li><a href="/obituaries/sharyn-l-adam/article_94a81798-b46b-11ec-a129-3b649a01aa5f.html">Sharyn L. Adam</a></li><li><a href="/news/thunder-island-with-very-solid-suitors-after-being-put-on-market/article_2e0263ac-b13e-11ec-b48b-1725bc24d90c.html">Thunder Island with ‘very solid suitors’ after being put on market</a></li><li><a href="/obituaries/rose-a-murabito/article_80c1f3cc-b5f4-11ec-85e0-937edb63a6b1.html">Rose A. Murabito</a></li></ul></div>
        
        
            <div id="images-1367585" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/top-seeded-gonzaga-rallies-in-2nd-half-to-beat-memphis-82-78/image_c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3.html" class="tnt-asset-link"  aria-label="Top-seeded Gonzaga rallies in 2nd half to beat Memphis 82-78">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top-seeded Gonzaga rallies in 2nd half to beat Memphis 82-78"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/c/7d/c7dfcb84-71e1-5f7c-b0eb-5fc78cce59b3/6236ab0286d84.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/64th-annual-grammy-awards---show/image_d85889e5-0d6e-5100-9abb-432f8d87063e.html" class="tnt-asset-link"  aria-label="64th Annual Grammy Awards - Show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="64th Annual Grammy Awards - Show"
                            class="img-responsive lazyload ap-photo full default"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/85/d85889e5-0d6e-5100-9abb-432f8d87063e/624aa9791e6b6.image.jpg?crop=1142%2C1142%2C336%2C0&resize=1142%2C1142&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mexico-unified-bowling-captures-division-ii-oswego-county-championship/image_bbc6106c-aa04-11ec-a3d0-131a20394dc0.html" class="tnt-asset-link"  aria-label="Mexico unified bowling captures Division II Oswego County Championship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mexico unified bowling captures Division II Oswego County Championship"
                            class="img-responsive lazyload full default"
                            width="396"
                            height="396"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/b/bc/bbc6106c-aa04-11ec-a3d0-131a20394dc0/623a064902b35.image.jpg?crop=396%2C396%2C295%2C275&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/b/bc/bbc6106c-aa04-11ec-a3d0-131a20394dc0/623a064902b35.image.jpg?crop=396%2C396%2C295%2C275&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/b/bc/bbc6106c-aa04-11ec-a3d0-131a20394dc0/623a064902b35.image.jpg?crop=396%2C396%2C295%2C275&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/b/bc/bbc6106c-aa04-11ec-a3d0-131a20394dc0/623a064902b35.image.jpg?crop=396%2C396%2C295%2C275&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/b/bc/bbc6106c-aa04-11ec-a3d0-131a20394dc0/623a064902b35.image.jpg?crop=396%2C396%2C295%2C275&resize=396%2C396&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spencer-r-mansfield/image_35e8f956-aef4-11ec-abf9-332aa0e9a5dd.html" class="tnt-asset-link"  aria-label="Spencer R. Mansfield">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spencer R. Mansfield"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/5e/35e8f956-aef4-11ec-abf9-332aa0e9a5dd/62424e1768e23.image.jpg?crop=539%2C539%2C0%2C230&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/5e/35e8f956-aef4-11ec-abf9-332aa0e9a5dd/62424e1768e23.image.jpg?crop=539%2C539%2C0%2C230&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/5e/35e8f956-aef4-11ec-abf9-332aa0e9a5dd/62424e1768e23.image.jpg?crop=539%2C539%2C0%2C230&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/5e/35e8f956-aef4-11ec-abf9-332aa0e9a5dd/62424e1768e23.image.jpg?crop=539%2C539%2C0%2C230&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/5e/35e8f956-aef4-11ec-abf9-332aa0e9a5dd/62424e1768e23.image.jpg?crop=539%2C539%2C0%2C230&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/5e/35e8f956-aef4-11ec-abf9-332aa0e9a5dd/62424e1768e23.image.jpg?crop=539%2C539%2C0%2C230&resize=539%2C539&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/belgium-russia-ukraine-war-nato/image_2ac0099c-ed3c-5124-9e0f-d4f68de34744.html" class="tnt-asset-link"  aria-label="Belgium Russia Ukraine War NATO">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belgium Russia Ukraine War NATO"
                            class="img-responsive lazyload ap-photo full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/2/ac/2ac0099c-ed3c-5124-9e0f-d4f68de34744/624c41a2bc78c.image.jpg?crop=1168%2C1168%2C302%2C0&resize=1168%2C1168&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/connor-dubois-vs-hannibal/image_74a90844-b6af-11ec-b4cf-5b3586178265.html" class="tnt-asset-link"  aria-label="Connor Dubois vs. Hannibal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Connor Dubois vs. Hannibal"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/4a/74a90844-b6af-11ec-b4cf-5b3586178265/624f46adc92d7.image.jpg?crop=600%2C600%2C150%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1367585" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1367585" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2284018" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284018" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284018');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1367622" class="tncms-block"></div><div id="tncms-block-1367564" class="tncms-block"><section id="block-1367564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367564 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1367564-4eed2055-7ce1-5a15-938f-0d44293c3bf3" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/2-bedroom-house-washer-dryer-dishwasher-and-1-car-garage-tenantresponsible/ad_4eed2055-7ce1-5a15-938f-0d44293c3bf3.html" class="tnt-asset-link" aria-label="2 BEDROOM house. Washer, dryer,dishwasher, and 1 car garage. Tenantresponsible">
        

        
            2 BEDROOM house. Washer, dryer,dishwasher, and 1 car garage. Tenantresponsible</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1367564-6fc6c6b7-04fe-5efa-a8d3-7d32c962ba71" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/looking-for-a-private-lot-to-put-a-14x80-mobile/ad_6fc6c6b7-04fe-5efa-a8d3-7d32c962ba71.html" class="tnt-asset-link" aria-label="LOOKING FOR a private lot to put a 14x80 mobile">
        

        
            LOOKING FOR a private lot to put a 14x80 mobile</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370361" class="tncms-block"></div><div id="tncms-block-1370362" class="tncms-block"><section id="block-1370362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370362 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370362-f933bbb9-110c-5286-b25e-2edd9794ea75" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/social-studies-teacher-vacancy/ad_f933bbb9-110c-5286-b25e-2edd9794ea75.html" class="tnt-asset-link" aria-label="SOCIAL STUDIES TEACHER VACANCY:">
        

        
            SOCIAL STUDIES TEACHER VACANCY:</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370362-e2e2fb5a-1692-5ba5-9e42-b56fb54bb2b7" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/mexico-csdvacancy---2-school-resource-officer-positions-a-minimum/ad_e2e2fb5a-1692-5ba5-9e42-b56fb54bb2b7.html" class="tnt-asset-link" aria-label="MEXICO CSDVacancy - (2) School Resource Officer positions. A minimum">
        

        
            MEXICO CSDVacancy - (2) School Resource Officer positions. A minimum</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1367626" class="tncms-block title-no-margin"><section id="block-1367626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ThePalladiumTimes" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370366" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ThePalladiumTimes/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePalladiumTimes"><a href="https://www.facebook.com/ThePalladiumTimes">ThePalladiumTimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1370365" class="tncms-block title-no-margin"><section id="block-1370365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370365 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/oswegoconewsnow" target="_blank" rel="noopener">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370368" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/oswegoconewsnow" data-height="350">Tweets by oswegoconewsnow</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2284021" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284021" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284021');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2284015" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284015" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284015');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1367625" class="tncms-block"><section id="block-1367625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367625 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-localnews">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li id="menu-localsports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-obituaries">
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li id="menu-datebook">
                <a class="nav-link"  href="/date_book/" >
                    <span class="nav-label">Datebook</span>
                </a></li><li id="menu-photos">
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li id="menu-onlinefeatures">
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li id="menu-weather">
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1367576" class="tncms-block"><section id="block-1367576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367576 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-advertise">
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li id="menu-subscriptionservices">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li id="menu-submissionforms">
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li id="menu-promoteyourevent">
                <a class="nav-link"  href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=&publisher_url:oswegocountynewsnow.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1367635" class="tncms-block padding-bottom header-social"><div class="follow-links-1367635 default">
    
    <section id="block-1367635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367635 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1367630" class="tncms-block padding-bottom center-image"><section id="block-1367630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1370336" class="tncms-block"><address>
    <strong>The Palladium Times</strong><br>
    140 West First Street<br>
    Oswego, NY 13126
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@palltimes.com">editor@palltimes.com</a><br><br><strong>The Valley News</strong><br>
    140 West First Street<br>
    Oswego, NY 13126 
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@fultonvalleynews.com">editor@fultonvalleynews.com</a><br></address></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367580" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1367580"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">oswegocountynewsnow.com</a>, 140 West First Street Oswego, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a6711844-b781-11ec-acbe-6f1edabb1d79")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.oswegocountynewsnow.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.oswegocountynewsnow.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="da8fa340-501a-11e6-bf35-e3565208de14" checked> All Readers<span class="help-block"><p>Would you like to receive our daily news? <strong>Signup today!</strong>&nbsp;</p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10807.add('act', mailListData);_cc10807.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.oswegocountynewsnow.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.oswegocountynewsnow.com/users/forgot/?referer_url=https%253A%252F%252Fwww.oswegocountynewsnow.com%252Fnews%252Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%252Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.oswegocountynewsnow.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.oswegocountynewsnow.com%252Fnews%252Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%252Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.oswegocountynewsnow.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.oswegocountynewsnow.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/barlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility/article_a6711844-b781-11ec-acbe-6f1edabb1d79.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=https%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fbarlow-announces-4-million-upgrade-to-city-of-oswego-hydroelectric-facility%2Farticle_a6711844-b781-11ec-acbe-6f1edabb1d79.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" selected>New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1367633'),
            query_input = d.getElementById('site-search-1367633-term'),
            search_dropdown = d.getElementById('site-search-1367633-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1367633 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1367638').click(function(e){
                                        $('#weather-1367638 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1367632'),
            query_input = d.getElementById('site-search-1367632-term'),
            search_dropdown = d.getElementById('site-search-1367632-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1367632 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>