
  







<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-17');
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-8');
</script>


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oswegocountynewsnow.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="A Port of Oswego Authority partner has announced a partnership this week introducing more cruise liners into the Great Lakes Region, and in a few years, following the completion of" />
<meta name="author" content="File Photo" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="See the Great Lakes right: Cruise coalition eyes Oswego as port of call" />
<meta property="og:description" content="A Port of Oswego Authority partner has announced a partnership this week introducing more cruise liners into the Great Lakes Region, and in a few years, following the completion of" />
<meta property="og:site_name" content="Oswego County News Now" />
<meta property="article:publisher" content="https://www.facebook.com/ThePalladiumTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OswegoCoNewsNow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1489005460"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"File Photo","id":"51eac2e6-7869-11eb-a70c-2355a1fa163b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/impressions.js?_dc=1614378924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/traffic.js?_dc=1614317721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/settings.js?_dc=1562957244"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519931457"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>See the Great Lakes right: Cruise coalition eyes Oswego as port of call |  | oswegocountynewsnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oswegocountynewsnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/a7a706e6-080f-11e7-833d-7be062095682.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="See the Great Lakes right: Cruise coalition eyes Oswego as port of call |  | oswegocountynewsnow.com" href="http://www.oswegocountynewsnow.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1367632-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-51eac2e6-7869-11eb-a70c-2355a1fa163b type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oswegocountynewsnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=File+Photo&amp;tncms.asset.id=51eac2e6-7869-11eb-a70c-2355a1fa163b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oswegocountynewsnow.com",
  secureDomain: "oswegocountynewsnow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1384870" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391286" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oswegocountynewsnow.com/tncms/admin/editorial-asset/?edit=51eac2e6-7869-11eb-a70c-2355a1fa163b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367633" class="tncms-block hidden-md hidden-lg"><section id="block-1367633" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367633" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367633" aria-labelledby="site-search-button-1367633" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1367633-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367633-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367633-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367633').submit();
        return false;
    });

    $('#site-search-1367633').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367633 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367633 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367633-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1367637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1367637" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367637"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/babies/"  class="nav-link tnt-section-babies">Babies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oswego_county_marketplace/"  class="nav-link tnt-section-oswego-county-marketplace">Oswego County Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://oswegocounty.zagpad.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://oswegocounty.zagpad.com/ForSale.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-search-homes">Search Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://oswegocounty.zagpad.com/Oswego/ForRent.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://oswegocounty.zagpad.com/Oswego/LocalInfo.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-local-towns">Local Towns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://oswegocounty.zagpad.com/Oswego/LocalPROs.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-local-real-estate-pros">Local Real Estate Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://oswegocounty.zagpad.com/OSWEGO/MortgageCenter/MortgageCenterPages.aspx?ArticleID=221"  target="_blank" rel="noopener" class="nav-link tnt-section-mortgage-calculator">Mortgage Calculator</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/cars"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cars"  class="nav-link tnt-section-search-cars">Search Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.oswegocountynewsnow.com/oswego_county_marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=cars"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-dealer">Find A Dealer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-from-our-classifieds">From Our Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-subscribe">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1367636" class="tncms-block"><div id="user-controls-1367636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367636"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1367634" class="tncms-block header-social"><div class="follow-links-1367634 pull-right">
    
    <section id="block-1367634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1379755" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379759" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367526" class="tncms-block visible-xs visible-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1367584" class="tncms-block"><section id="block-1367584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=640%2C147 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="220"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1367638" class="tncms-block padding-bottom"><div id="weather-1367638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13126" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13126"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1367638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oswego, NY
                                
                                 <small>(13126)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear this evening then becoming cloudy with periods of light rain and snow after midnight. Low 31F. Winds SE at 10 to 20 mph. Chance of precip 70%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear this evening then becoming cloudy with periods of light rain and snow after midnight. Low 31F. Winds SE at 10 to 20 mph. Chance of precip 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 26, 2021 @ 5:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=13126"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367632" class="tncms-block new-search"><section id="block-1367632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367632" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367632" aria-labelledby="site-search-button-1367632" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1367632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367632-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367632').submit();
        return false;
    });

    $('#site-search-1367632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367629" class="tncms-block"><section id="block-1367629" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=640%2C95 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="142"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li id="menu-sports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-submitaletter">
                <a class="nav-link"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li id="menu-columnists">
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" id="menu-obituaries">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitanobituary">
                <a class="nav-link"  href="/site/forms/announcements/obituary/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" id="menu-photos">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-photogallery">
                <a class="nav-link"  href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li id="menu-submitaphoto">
                <a class="nav-link"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li id="menu-babies">
                <a class="nav-link"  href="/babies/" >
                    <span class="nav-label">Babies</span>
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-oswegocountymarketplace">
                <a class="nav-link"  href="/oswego_county_marketplace/" >
                    <span class="nav-label">Oswego County Marketplace</span>
                </a></li></ul></li><li class="dropdown" id="menu-realestate">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://oswegocounty.zagpad.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-searchhomes">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/ForSale.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Search Homes</span>
                </a></li><li id="menu-rentals">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/ForRent.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li id="menu-localtowns">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/LocalInfo.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Towns</span>
                </a></li><li id="menu-localrealestatepros">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/LocalPROs.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Real Estate Pros</span>
                </a></li><li id="menu-mortgagecalculator">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/OSWEGO/MortgageCenter/MortgageCenterPages.aspx?ArticleID=221"  target="_blank" rel="noopener">
                    <span class="nav-label">Mortgage Calculator</span>
                </a></li></ul></li><li class="dropdown" id="menu-cars">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/cars" >
                    <span class="nav-label">Cars</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-searchcars">
                <a class="nav-link"  href="/cars" >
                    <span class="nav-label">Search Cars</span>
                </a></li><li id="menu-findadealer">
                <a class="nav-link"  href="http://www.oswegocountynewsnow.com/oswego_county_marketplace/?action=srch&limit=10&sort=geodist&keyword=cars"  target="_blank" rel="noopener">
                    <span class="nav-label">Find A Dealer</span>
                </a></li><li id="menu-fromourclassifieds">
                <a class="nav-link"  href="/classifieds/vehicle/" >
                    <span class="nav-label">From Our Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1367525" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380693" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379763" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380690" class="tncms-block visible-xs visible-sm pull-right">
        <div id="blox-ad-position-block-rail-top-mobile-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-mobile-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-51eac2e6-7869-11eb-a70c-2355a1fa163b" class="asset article-default"  data-url="http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="oswegocountynewsnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" />
    <style>
                .asset-paging .direction {
                    color: #3C6AA6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.oswegocountynewsnow.com\/tncms\/search\/mlt\/?origin=51eac2e6-7869-11eb-a70c-2355a1fa163b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-51eac2e6-7869-11eb-a70c-2355a1fa163b" class="asset-paging">
                <div id="paging-prev-51eac2e6-7869-11eb-a70c-2355a1fa163b" class="paging-link prev offset"></div>
                <div id="paging-next-51eac2e6-7869-11eb-a70c-2355a1fa163b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            See the Great Lakes right: Cruise coalition eyes Oswego as port of call
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">File Photo</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T14:32:00-05:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-26T14:32:00-05:00" class="tnt-date asset-date text-muted">Feb 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-26T14:39:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T14:32:00-05:00">
    <meta itemprop="datePublished" content="2021-02-26T14:32:00-05:00">
    <meta itemprop="dateModified" content="2021-02-26T09:39:16-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=See%20the%20Great%20Lakes%20right%3A%20Cruise%20coalition%20eyes%20Oswego%20as%20port%20of%20call&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/51eac2e6-7869-11eb-a70c-2355a1fa163b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20See%20the%20Great%20Lakes%20right%3A%20Cruise%20coalition%20eyes%20Oswego%20as%20port%20of%20call&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="51eac2e6-7869-11eb-a70c-2355a1fa163b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=See%20the%20Great%20Lakes%20right%3A%20Cruise%20coalition%20eyes%20Oswego%20as%20port%20of%20call&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/51eac2e6-7869-11eb-a70c-2355a1fa163b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20See%20the%20Great%20Lakes%20right%3A%20Cruise%20coalition%20eyes%20Oswego%20as%20port%20of%20call&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51eac2e6-7869-11eb-a70c-2355a1fa163b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51eac2e6-7869-11eb-a70c-2355a1fa163b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51eac2e6-7869-11eb-a70c-2355a1fa163b" class="save-list-51eac2e6-7869-11eb-a70c-2355a1fa163b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51eac2e6-7869-11eb-a70c-2355a1fa163b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A Port of Oswego Authority partner has announced a partnership this week introducing more cruise liners into the Great Lakes Region, and in a few years, following the completion of necessary improvements to the port's west dock, Oswego could see cruise vessels stopping here for the first time and the return of the popular tall ships in the Port City. Pictured above in this July 2017 file photo, visitors can be seen enjoying a tour of a replica of the "Nina" that famously sailed in 1492. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=See%20the%20Great%20Lakes%20right%3A%20Cruise%20coalition%20eyes%20Oswego%20as%20port%20of%20call&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/51eac2e6-7869-11eb-a70c-2355a1fa163b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20See%20the%20Great%20Lakes%20right%3A%20Cruise%20coalition%20eyes%20Oswego%20as%20port%20of%20call&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51eac2e6-7869-11eb-a70c-2355a1fa163b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51eac2e6-7869-11eb-a70c-2355a1fa163b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51eac2e6-7869-11eb-a70c-2355a1fa163b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51eac2e6-7869-11eb-a70c-2355a1fa163b" class="save-list-51eac2e6-7869-11eb-a70c-2355a1fa163b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51eac2e6-7869-11eb-a70c-2355a1fa163b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="51eac2e6-7869-11eb-a70c-2355a1fa163b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/see-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call/article_51eac2e6-7869-11eb-a70c-2355a1fa163b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="51eac2e6-7869-11eb-a70c-2355a1fa163b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fsee-the-great-lakes-right-cruise-coalition-eyes-oswego-as-port-of-call%2Farticle_51eac2e6-7869-11eb-a70c-2355a1fa163b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1380689" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367546" class="tncms-block visible-lg visible-md"></div><div id="tncms-block-1380736" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1644471" class="tncms-block hide-headline remove-bg"><section id="block-1644471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/todays_ads/">
                
                Today's Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1644471-2a8d0cf0-ad6a-55cb-95ae-645548f58068" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2a8d0cf0-ad6a-55cb-95ae-645548f58068 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/suny-wellness-2021/pdfdisplayad_2a8d0cf0-ad6a-55cb-95ae-645548f58068.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SUNY Wellness 2021"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=150%2C194 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=200%2C259 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=225%2C291 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=300%2C388 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=400%2C518 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=540%2C699 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=640%2C828 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=750%2C971 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=990%2C1281 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=1035%2C1339 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8d0cf0-ad6a-55cb-95ae-645548f58068/6033d198c9010.preview.jpg?resize=1265%2C1637 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/suny-wellness-2021/pdfdisplayad_2a8d0cf0-ad6a-55cb-95ae-645548f58068.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">SUNY Wellness 2021</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/suny-wellness-2021/pdfdisplayad_2a8d0cf0-ad6a-55cb-95ae-645548f58068.html" class="tnt-asset-link">
        

        
            SUNY Wellness 2021</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-f2047271-433c-5e4d-9718-04b3dd5e86aa" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f2047271-433c-5e4d-9718-04b3dd5e86aa media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EnwrightRoofing_022218_BB"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=550%2C375 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">EnwrightRoofing_022218_BB</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link">
        

        
            EnwrightRoofing_022218_BB</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-29eef1fe-59df-56f1-ab40-a928b5484403" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-29eef1fe-59df-56f1-ab40-a928b5484403 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GilbertExcavating_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GilbertExcavating_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link">
        

        
            GilbertExcavating_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-770b5963-b21c-5326-8e1c-6f41d0a2a7ce" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-770b5963-b21c-5326-8e1c-6f41d0a2a7ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloverleaf_OCBBD_011420"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cloverleaf_OCBBD_011420</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link">
        

        
            Cloverleaf_OCBBD_011420</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-ca97698a-e6b2-5367-81e1-2e3a9931f5f8" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ca97698a-e6b2-5367-81e1-2e3a9931f5f8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/compass-020221/pdfdisplayad_ca97698a-e6b2-5367-81e1-2e3a9931f5f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Compass_020221"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=150%2C214 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=200%2C286 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=225%2C321 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=300%2C429 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=400%2C571 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=540%2C771 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=640%2C914 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/a9/ca97698a-e6b2-5367-81e1-2e3a9931f5f8/601961fac8bc3.preview.jpg?resize=700%2C1000 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/compass-020221/pdfdisplayad_ca97698a-e6b2-5367-81e1-2e3a9931f5f8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Compass_020221</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/compass-020221/pdfdisplayad_ca97698a-e6b2-5367-81e1-2e3a9931f5f8.html" class="tnt-asset-link">
        

        
            Compass_020221</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-3843e36e-cdc2-5a38-9da3-088df03a2424" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3843e36e-cdc2-5a38-9da3-088df03a2424 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/clearview-fireplace-and-patio-ocbbd/pdfdisplayad_3843e36e-cdc2-5a38-9da3-088df03a2424.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clearview Fireplace and Patio_OCBBD"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5ff36cbcdb8b0.preview.jpg?resize=550%2C375 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/clearview-fireplace-and-patio-ocbbd/pdfdisplayad_3843e36e-cdc2-5a38-9da3-088df03a2424.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Clearview Fireplace and Patio_OCBBD</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/clearview-fireplace-and-patio-ocbbd/pdfdisplayad_3843e36e-cdc2-5a38-9da3-088df03a2424.html" class="tnt-asset-link">
        

        
            Clearview Fireplace and Patio_OCBBD</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9ac8c625-1227-51d1-aba0-6448477ca41e" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9ac8c625-1227-51d1-aba0-6448477ca41e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/dslandscaping-090219/pdfdisplayad_9ac8c625-1227-51d1-aba0-6448477ca41e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DSLandscaping_090219"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5ff36cbfc0e9d.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5ff36cbfc0e9d.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5ff36cbfc0e9d.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5ff36cbfc0e9d.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5ff36cbfc0e9d.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5ff36cbfc0e9d.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/dslandscaping-090219/pdfdisplayad_9ac8c625-1227-51d1-aba0-6448477ca41e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">DSLandscaping_090219</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/dslandscaping-090219/pdfdisplayad_9ac8c625-1227-51d1-aba0-6448477ca41e.html" class="tnt-asset-link">
        

        
            DSLandscaping_090219</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9af447f5-ef12-5794-a646-de95b4c42358" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9af447f5-ef12-5794-a646-de95b4c42358 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/canales-dining-guide-012721/pdfdisplayad_9af447f5-ef12-5794-a646-de95b4c42358.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Canales_Dining Guide_012721"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/601961f9cdbeb.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/canales-dining-guide-012721/pdfdisplayad_9af447f5-ef12-5794-a646-de95b4c42358.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Canales_Dining Guide_012721</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/canales-dining-guide-012721/pdfdisplayad_9af447f5-ef12-5794-a646-de95b4c42358.html" class="tnt-asset-link">
        

        
            Canales_Dining Guide_012721</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-7d644fbf-0821-5dfa-bf59-23b2afa389db" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7d644fbf-0821-5dfa-bf59-23b2afa389db media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/performance-uniforms-071120/pdfdisplayad_7d644fbf-0821-5dfa-bf59-23b2afa389db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Performance Uniforms_071120"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=400%2C157 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=640%2C252 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60216a9232359.preview.jpg?resize=762%2C300 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/performance-uniforms-071120/pdfdisplayad_7d644fbf-0821-5dfa-bf59-23b2afa389db.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Performance Uniforms_071120</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/performance-uniforms-071120/pdfdisplayad_7d644fbf-0821-5dfa-bf59-23b2afa389db.html" class="tnt-asset-link">
        

        
            Performance Uniforms_071120</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-2aebe190-3563-5f05-9436-e927e53e9aa2" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2aebe190-3563-5f05-9436-e927e53e9aa2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/pet-of-the-week-021721/pdfdisplayad_2aebe190-3563-5f05-9436-e927e53e9aa2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pet of the Week_021721"
                            class="img-responsive lazyload full default"
                            width="1159"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=150%2C207 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=225%2C311 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=300%2C414 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=400%2C552 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=540%2C745 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=640%2C884 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=750%2C1035 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=990%2C1367 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=1035%2C1429 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/ae/2aebe190-3563-5f05-9436-e927e53e9aa2/6033eda5467a5.preview.jpg?resize=1159%2C1600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/pet-of-the-week-021721/pdfdisplayad_2aebe190-3563-5f05-9436-e927e53e9aa2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pet of the Week_021721</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/pet-of-the-week-021721/pdfdisplayad_2aebe190-3563-5f05-9436-e927e53e9aa2.html" class="tnt-asset-link">
        

        
            Pet of the Week_021721</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-202c546a-f393-5176-bc2c-16e3668b447b" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-202c546a-f393-5176-bc2c-16e3668b447b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/press-box-yellow-022421/pdfdisplayad_202c546a-f393-5176-bc2c-16e3668b447b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Press Box_Yellow_022421"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/02/202c546a-f393-5176-bc2c-16e3668b447b/6035463a2122a.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/press-box-yellow-022421/pdfdisplayad_202c546a-f393-5176-bc2c-16e3668b447b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Press Box_Yellow_022421</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/press-box-yellow-022421/pdfdisplayad_202c546a-f393-5176-bc2c-16e3668b447b.html" class="tnt-asset-link">
        

        
            Press Box_Yellow_022421</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-56491411-f832-5098-9285-7d69e22bb265" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-56491411-f832-5098-9285-7d69e22bb265 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/gssteamers-dining-022421/pdfdisplayad_56491411-f832-5098-9285-7d69e22bb265.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GSSteamers_Dining_022421"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/64/56491411-f832-5098-9285-7d69e22bb265/6035463985fb5.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gssteamers-dining-022421/pdfdisplayad_56491411-f832-5098-9285-7d69e22bb265.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GSSteamers_Dining_022421</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gssteamers-dining-022421/pdfdisplayad_56491411-f832-5098-9285-7d69e22bb265.html" class="tnt-asset-link">
        

        
            GSSteamers_Dining_022421</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-ea13d429-0124-5cfa-bd1d-b9991cece748" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ea13d429-0124-5cfa-bd1d-b9991cece748 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mid State Tree_2018"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=550%2C376 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Mid State Tree_2018</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html" class="tnt-asset-link">
        

        
            Mid State Tree_2018</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-5b721947-691d-58be-804b-21c342fe44b4" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5b721947-691d-58be-804b-21c342fe44b4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vail Tree Service_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Vail Tree Service_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link">
        

        
            Vail Tree Service_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-bc809f23-7d52-5bc5-ad85-d13652f33865" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bc809f23-7d52-5bc5-ad85-d13652f33865 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/ready-mix-division-020621/pdfdisplayad_bc809f23-7d52-5bc5-ad85-d13652f33865.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ready Mix Division_020621"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60216a9415865.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60216a9415865.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60216a9415865.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60216a9415865.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60216a9415865.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60216a9415865.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/ready-mix-division-020621/pdfdisplayad_bc809f23-7d52-5bc5-ad85-d13652f33865.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Ready Mix Division_020621</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/ready-mix-division-020621/pdfdisplayad_bc809f23-7d52-5bc5-ad85-d13652f33865.html" class="tnt-asset-link">
        

        
            Ready Mix Division_020621</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-cb6d249b-3ba4-5ce8-befa-b3c9463409a2" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cb6d249b-3ba4-5ce8-befa-b3c9463409a2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/suny-oswego-vita-020221/pdfdisplayad_cb6d249b-3ba4-5ce8-befa-b3c9463409a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SUNY Oswego_VITA_020221"
                            class="img-responsive lazyload full default"
                            width="1159"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=150%2C104 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=225%2C155 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=640%2C442 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=750%2C518 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=990%2C683 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=1035%2C714 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/b6/cb6d249b-3ba4-5ce8-befa-b3c9463409a2/6019620040b21.preview.jpg?resize=1159%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/suny-oswego-vita-020221/pdfdisplayad_cb6d249b-3ba4-5ce8-befa-b3c9463409a2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">SUNY Oswego_VITA_020221</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/suny-oswego-vita-020221/pdfdisplayad_cb6d249b-3ba4-5ce8-befa-b3c9463409a2.html" class="tnt-asset-link">
        

        
            SUNY Oswego_VITA_020221</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-e88100b5-5a46-52fb-9e6b-7ea215f83547" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e88100b5-5a46-52fb-9e6b-7ea215f83547 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="StateFarm_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">StateFarm_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html" class="tnt-asset-link">
        

        
            StateFarm_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-741578b0-fc65-570c-a253-ba36cbe44e39" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-741578b0-fc65-570c-a253-ba36cbe44e39 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ScribaElectric"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=550%2C376 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">ScribaElectric</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link">
        

        
            ScribaElectric</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9bffda72-51f5-593c-82b8-31965bcdb54e" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9bffda72-51f5-593c-82b8-31965bcdb54e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/babcock-highway-supply-ocbbd/pdfdisplayad_9bffda72-51f5-593c-82b8-31965bcdb54e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Babcock Highway Supply_OCBBD"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/6022c31cce373.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/6022c31cce373.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/6022c31cce373.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/6022c31cce373.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/6022c31cce373.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/6022c31cce373.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/babcock-highway-supply-ocbbd/pdfdisplayad_9bffda72-51f5-593c-82b8-31965bcdb54e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Babcock Highway Supply_OCBBD</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/babcock-highway-supply-ocbbd/pdfdisplayad_9bffda72-51f5-593c-82b8-31965bcdb54e.html" class="tnt-asset-link">
        

        
            Babcock Highway Supply_OCBBD</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1367585" class="tncms-block"><section id="block-1367585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367585 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1367585" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1367585" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1367585" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1367585" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1367585" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/pall-times-writer-suny-oswego-student-breaks-big-suny-covid-story/article_91f19a72-7233-11eb-b25d-bf606e403663.html">Pall-Times writer, SUNY Oswego student breaks big SUNY COVID story</a></li><li><a href="/obituaries/denise-l-mccann/article_70fc22a6-72fb-11eb-9f80-5b733c586504.html">Denise L. McCann</a></li><li><a href="/news/ofd-deputy-chief-norfleet-retires/article_c82b1a4e-7528-11eb-b4e7-6f56b16ea864.html">OFD Deputy Chief Norfleet retires</a></li><li><a href="/obituaries/michael-t-gentile/article_35862ba0-778c-11eb-96a0-dfe61f806d27.html">Michael T. Gentile</a></li><li><a href="/news/bald-eagles-recovery-leads-to-more-recent-area-sightings/article_c5667946-7458-11eb-aa61-8797c9a9ef5e.html">Bald eagles’ recovery leads to more recent area sightings</a></li><li><a href="/obituaries/marcia-wilson/article_3ba51d0a-779d-11eb-9195-e376b85b33d5.html">Marcia Wilson</a></li><li><a href="/news/more-than-8-000-county-residents-fully-vaccinated/article_7f509ef0-7458-11eb-b489-c334896f3807.html">More than 8,000 county residents fully vaccinated</a></li><li><a href="/news/city-state-police-blotter-february-24-2021/article_7cb16f92-76b7-11eb-a06c-b728963e84c6.html">City, state police blotter February 24, 2021</a></li><li><a href="/obituaries/trent-d-berry/article_490bb220-761b-11eb-a41e-c7cee529b6c2.html">Trent D. Berry</a></li><li><a href="/news/vote-to-curb-cuomo-s-power-fails-but-gop-vows-more-action/article_366bcfb8-76b8-11eb-af8f-a355d2946e6b.html">Vote to curb Cuomo’s power fails, but GOP vows more action</a></li></ul></div>
        
        
            <div id="images-1367585" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/no-13-west-virginia-rallies-from-19-down-tops-no-12-texas/image_59276507-b9fb-519d-8300-49c9d0ec9b63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No. 13 West Virginia rallies from 19 down, tops No. 12 Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/92/59276507-b9fb-519d-8300-49c9d0ec9b63/60319512c8935.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/no-13-west-virginia-rallies-from-19-down-tops-no-12-texas/image_3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No. 13 West Virginia rallies from 19 down, tops No. 12 Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/ab/3ab00b6f-10d2-5c3e-a8bf-957d5ebbc7ef/6031951569244.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/zakladatelka-spole-nosti-glamhive-stephanie-sprangers-a-viz-istka-slavn-ch-osobnost-nicole-chavez-ozn/image_4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zakladatelka společnosti Glamhive Stephanie Sprangers a vizážistka slavných osobností Nicole Chavez oznámily digitální summit zimního stylu a módy Winter Style and Beauty Summit"
                            class="img-responsive lazyload ap-photo full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/4/d9/4d967d3b-7d2d-5820-a3c1-d0f0ae78c79d/6038d8c26926e.image.jpg?resize=900%2C900 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1367585" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1367585" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/barclay-attorney-general-s-report-provides-truth-cuomo-admin-refused-to-share/article_29942f9e-63e2-11eb-8a78-ef58e9e13513.html">Barclay: Attorney general’s report provides truth Cuomo admin refused to share</a> (2)</li><li><a href="/columnists/barclay-cuomo-admins-excuses-dont-cut-it/article_0a9bdcc0-6e2a-11eb-b692-6f636bdb41aa.html">Barclay: Cuomo admin's excuses don't cut it</a> (1)</li><li><a href="/columnists/thinking-out-loud-the-power-of-no/article_11aa7a0c-6a2f-11eb-8330-8fb6654ed589.html">Thinking Out Loud: The power of ‘ No’</a> (1)</li><li><a href="/columnists/barclay-cuomo-calls-for-focus-on-facts-and-data-yet-disregards-both/article_438f30f8-7457-11eb-a51f-db9d0d399283.html">Barclay: Cuomo calls for focus on ‘facts and data’ yet disregards both</a> (1)</li><li><a href="/news/at-romney-field-house-chancellor-says-sunyac-athletics-to-return-march-20/article_55f7ddea-7622-11eb-aa5d-ff59c12de6b7.html">At Romney Field House, chancellor says SUNYAC athletics to return March 20</a> (1)</li><li><a href="/news/city-seeking-solutions-for-flooding-sewer-overflow-at-utica-and-hillside/article_589dbe72-66f3-11eb-b490-2b1e587a5ba4.html">City seeking solutions for flooding, sewer overflow at Utica and Hillside</a> (1)</li><li><a href="/news/oswego-county-dairy-princess-bonoffski-competes-tuesday-for-state-crown/article_8d3454ac-6fb8-11eb-b485-c7041a18b349.html">Oswego County Dairy Princess Bonoffski competes Tuesday for state crown</a> (1)</li><li><a href="/opinion/hs-sports-are-back-but-are-they-necessary/article_c9f7f1d4-7204-11eb-87bf-9734ef465ca3.html">HS sports are back but are they necessary?</a> (1)</li><li><a href="/opinion/laker-athletes-feel-cheated/article_cb04af00-6a2e-11eb-b89c-f3dce1634796.html">Laker athletes feel cheated</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1370360" class="tncms-block"><section id="block-1370360" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1370360 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1370360" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-02-26&d2=2021-02-26&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.oswegocountynewsnow.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1367622" class="tncms-block"></div><div id="tncms-block-1367564" class="tncms-block"><section id="block-1367564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367564 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1367564-e30f282a-869e-5afe-be86-4a6e409e63d3" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/jefferson-street-lodge-pulaski-rooms-for-rent/ad_e30f282a-869e-5afe-be86-4a6e409e63d3.html" class="tnt-asset-link">
        

        
            JEFFERSON STREET LODGE (PULASKI)ROOMS FOR RENT</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1367564-a5e528b4-a669-5f10-9fbe-05263cbb3031" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/2-bdrm-apt-in-phoenix-utilities-included-675-per-month/ad_a5e528b4-a669-5f10-9fbe-05263cbb3031.html" class="tnt-asset-link">
        

        
            2 BDRM apt. in Phoenix. Utilities included. $675 per month.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370361" class="tncms-block"><section id="block-1370361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370361 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/vehicle/">
                
                Cars
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370361-1b24ba06-e5d8-5896-8127-ae468e443d38" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/for-sale-n-y/ad_1b24ba06-e5d8-5896-8127-ae468e443d38.html" class="tnt-asset-link">
        

        
            FOR SALE N.Y.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370361-0b57d369-91e5-54af-b5f9-9d996bf4ca69" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/for-sale-ammco-brake-lathe/ad_0b57d369-91e5-54af-b5f9-9d996bf4ca69.html" class="tnt-asset-link">
        

        
            FOR SALE AMMCO BRAKE LATHE</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370362" class="tncms-block"><section id="block-1370362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370362 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370362-fc47a2fa-6fd3-11e8-8200-93292c4a77ae" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-job">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc47a2fa-6fd3-11e8-8200-93292c4a77ae media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/farm-help-wanted/pdfdisplayad_fc47a2fa-6fd3-11e8-8200-93292c4a77ae.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FARM HELP WANTED"
                    class="img-responsive lazyload  letterbox default"
                    width="503"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/c4/fc47a2fa-6fd3-11e8-8200-93292c4a77ae/5b2268b9eb815.preview.jpg?resize=200%2C318" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/farm-help-wanted/pdfdisplayad_fc47a2fa-6fd3-11e8-8200-93292c4a77ae.html" class="tnt-asset-link">
        

        
            FARM HELP WANTED</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370362-920d5c0a-7310-11e8-a519-8b8b9804222b" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-job">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-920d5c0a-7310-11e8-a519-8b8b9804222b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/attention-cdl-and-non-cdl-drivers/pdfdisplayad_920d5c0a-7310-11e8-a519-8b8b9804222b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Attention CDL and Non CDL Drivers!"
                    class="img-responsive lazyload  letterbox default"
                    width="762"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/20/920d5c0a-7310-11e8-a519-8b8b9804222b/5b27d6dc8c4aa.preview.jpg?resize=200%2C210" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/attention-cdl-and-non-cdl-drivers/pdfdisplayad_920d5c0a-7310-11e8-a519-8b8b9804222b.html" class="tnt-asset-link">
        

        
            Attention CDL and Non CDL Drivers!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1380747" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367626" class="tncms-block title-no-margin"><section id="block-1367626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ThePalladiumTimes" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370366" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ThePalladiumTimes/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePalladiumTimes"><a href="https://www.facebook.com/ThePalladiumTimes">ThePalladiumTimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1370365" class="tncms-block title-no-margin"><section id="block-1370365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370365 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/oswegoconewsnow" target="_blank" rel="noopener">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370368" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/oswegoconewsnow" data-height="350">Tweets by oswegoconewsnow</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1478051" class="tncms-block title-no-margin"><section id="block-1478051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478051 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.youtube.com/playlist?list=PL204aI7Pxt3c7mtoZZec2hVm4zA20FaTz" target="_blank" rel="noopener">
                
                Follow us on YouTube
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478052" class="tncms-block"><center><iframe width="350" height="197" src="https://www.youtube.com/embed/videoseries?list=UUF3ExZB6l231dkbRTc_ICHw" frameborder="0" allowfullscreen></iframe></center></div><div id="tncms-block-1367569" class="tncms-block"><section id="block-1367569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367569 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oswegocountynewsnow.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1367527" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367528" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1367625" class="tncms-block"><section id="block-1367625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367625 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-localnews">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li id="menu-localsports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li id="menu-a-and-e">
                <a class="nav-link"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-obituaries">
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li id="menu-photos">
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li id="menu-videos">
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li id="menu-onlinefeatures">
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li id="menu-weather">
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1367576" class="tncms-block"><section id="block-1367576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367576 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-advertise">
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li id="menu-subscriptionservices">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li id="menu-submissionforms">
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1367635" class="tncms-block padding-bottom header-social"><div class="follow-links-1367635 default">
    
    <section id="block-1367635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367635 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1367630" class="tncms-block padding-bottom center-image"><section id="block-1367630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1370336" class="tncms-block"><address>
    <strong>The Palladium Times</strong><br>
    140 West First Street<br>
    Oswego, NY 13126
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@palltimes.com">editor@palltimes.com</a><br><br><strong>The Valley News</strong><br>
    140 West First Street<br>
    Oswego, NY 13126 
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@fultonvalleynews.com">editor@fultonvalleynews.com</a><br>
</address></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367580" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1367580"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">oswegocountynewsnow.com</a>, 140 West First Street Oswego, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("51eac2e6-7869-11eb-a70c-2355a1fa163b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1370360 .fc-inner' ),
            $calendar = $( '#calendar-1370360' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1370360 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1370360 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1370360 .fc-year' ).html( cal.getYear() );


        $('#block-1370360 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1370360 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1370360 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>