  



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-17');
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-8');
</script>


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oswegocountynewsnow.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="HURON &mdash; Richard Cooper entered into rest on March 8, 2020 at age 62." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg?resize=232%2C320" />
<meta property="og:image:width" content="232" />
<meta property="og:image:height" content="320" />
<meta property="og:title" content="Richard Cooper" />
<meta property="og:description" content="HURON &mdash; Richard Cooper entered into rest on March 8, 2020 at age 62." />
<meta property="og:site_name" content="Oswego County News Now" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/ThePalladiumTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OswegoCoNewsNow" />
<meta name="twitter:image:alt" content="Richard Cooper" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1489005460"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":378},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b92e0aae-6554-11ea-8a7e-174805a7f8ee","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/impressions.js?_dc=1584176719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/traffic.js?_dc=1584160521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/settings.js?_dc=1562957244"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519931457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519931457"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Richard Cooper | Obituaries | oswegocountynewsnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oswegocountynewsnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/a7a706e6-080f-11e7-833d-7be062095682.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Richard Cooper | Obituaries | oswegocountynewsnow.com" href="http://www.oswegocountynewsnow.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1367632-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b92e0aae-6554-11ea-8a7e-174805a7f8ee section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oswegocountynewsnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=378&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=b92e0aae-6554-11ea-8a7e-174805a7f8ee&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oswegocountynewsnow.com",
  secureDomain: "www.oswegocountynewsnow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1384870" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391286" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367633" class="tncms-block hidden-md hidden-lg"><section id="block-1367633" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367633" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367633" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1367633-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367633-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367633-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367633').submit();
        return false;
    });

    $('#site-search-1367633').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367633 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367633 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367633-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1367637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1367637" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367637"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a href="/babies/"  class="nav-link tnt-section-babies">Babies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/oswego_county_marketplace/"  class="nav-link tnt-section-oswego-county-marketplace">Oswego County Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://oswegocounty.zagpad.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://oswegocounty.zagpad.com/ForSale.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-search-homes">Search Homes</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/Oswego/ForRent.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/Oswego/LocalInfo.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-local-towns">Local Towns</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/Oswego/LocalPROs.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-local-real-estate-pros">Local Real Estate Pros</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/OSWEGO/MortgageCenter/MortgageCenterPages.aspx?ArticleID=221"  target="_blank" rel="noopener" class="nav-link tnt-section-mortgage-calculator">Mortgage Calculator</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cars"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/cars"  class="nav-link tnt-section-search-cars">Search Cars</a>
                                </li><li>
                                    <a href="http://www.oswegocountynewsnow.com/oswego_county_marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=cars"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-dealer">Find A Dealer</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-from-our-classifieds">From Our Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-subscribe">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1367636" class="tncms-block"><div id="user-controls-1367636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367636"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1367634" class="tncms-block header-social"><div class="follow-links-1367634 pull-right">
    
    <section id="block-1367634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1379755" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379759" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367526" class="tncms-block visible-xs visible-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1367584" class="tncms-block"><section id="block-1367584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1367638" class="tncms-block padding-bottom"><div id="weather-1367638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13126" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Partly Cloudy/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13126"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1367638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oswego, NY
                                
                                 <small>(13126)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. Gusty winds diminishing during the afternoon. Temps nearly steady in the mid to upper 30s. Winds WNW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 26F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2020 @ 5:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=13126"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367632" class="tncms-block new-search"><section id="block-1367632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367632" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367632" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1367632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367632-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367632').submit();
        return false;
    });

    $('#site-search-1367632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367629" class="tncms-block"><section id="block-1367629" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li id="menu-sports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-submitaletter">
                <a class="nav-link"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li id="menu-columnists">
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" id="menu-obituaries">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitanobituary">
                <a class="nav-link"  href="/site/forms/announcements/obituary/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" id="menu-photos">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-photogallery">
                <a class="nav-link"  href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li id="menu-submitaphoto">
                <a class="nav-link"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li id="menu-babies">
                <a class="nav-link"  href="/babies/" >
                    <span class="nav-label">Babies</span>
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-oswegocountymarketplace">
                <a class="nav-link"  href="/oswego_county_marketplace/" >
                    <span class="nav-label">Oswego County Marketplace</span>
                </a></li></ul></li><li class="dropdown" id="menu-realestate">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://oswegocounty.zagpad.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-searchhomes">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/ForSale.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Search Homes</span>
                </a></li><li id="menu-rentals">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/ForRent.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li id="menu-localtowns">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/LocalInfo.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Towns</span>
                </a></li><li id="menu-localrealestatepros">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/LocalPROs.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Real Estate Pros</span>
                </a></li><li id="menu-mortgagecalculator">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/OSWEGO/MortgageCenter/MortgageCenterPages.aspx?ArticleID=221"  target="_blank" rel="noopener">
                    <span class="nav-label">Mortgage Calculator</span>
                </a></li></ul></li><li class="dropdown" id="menu-cars">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/cars" >
                    <span class="nav-label">Cars</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-searchcars">
                <a class="nav-link"  href="/cars" >
                    <span class="nav-label">Search Cars</span>
                </a></li><li id="menu-findadealer">
                <a class="nav-link"  href="http://www.oswegocountynewsnow.com/oswego_county_marketplace/?action=srch&limit=10&sort=geodist&keyword=cars"  target="_blank" rel="noopener">
                    <span class="nav-label">Find A Dealer</span>
                </a></li><li id="menu-fromourclassifieds">
                <a class="nav-link"  href="/classifieds/vehicle/" >
                    <span class="nav-label">From Our Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1367525" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380693" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379763" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380690" class="tncms-block visible-xs visible-sm pull-right">
        <div id="blox-ad-position-block-rail-top-mobile-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-mobile-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d61d3ee6-6554-11ea-8d42-37943d2bd4ad" class="modal fullscreen in modal-image image-default modal-d61d3ee6-6554-11ea-8d42-37943d2bd4ad" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg?resize=232%2C320 300w"
                    sizes="100vw"
                    width="232"
                    height="320"
                    alt="Richard Cooper"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d61d3ee6-6554-11ea-8d42-37943d2bd4ad" data-target=".caption-inner-modal-image-d61d3ee6-6554-11ea-8d42-37943d2bd4ad">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d61d3ee6-6554-11ea-8d42-37943d2bd4ad collapse in"><div class="caption-text"><p>Richard Cooper</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Frichard-cooper%2Fimage_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/richard-cooper/image_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d61d3ee6-6554-11ea-8d42-37943d2bd4ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richard%20Cooper&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Frichard-cooper%2Fimage_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/richard-cooper/image_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d61d3ee6-6554-11ea-8d42-37943d2bd4ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/richard-cooper/image_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/richard-cooper/image_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d61d3ee6-6554-11ea-8d42-37943d2bd4ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/d61d3ee6-6554-11ea-8d42-37943d2bd4ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d61d3ee6-6554-11ea-8d42-37943d2bd4ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Richard%20Cooper&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Frichard-cooper%2Fimage_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d61d3ee6-6554-11ea-8d42-37943d2bd4ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/richard-cooper/image_d61d3ee6-6554-11ea-8d42-37943d2bd4ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d61d3ee6-6554-11ea-8d42-37943d2bd4ad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d61d3ee6-6554-11ea-8d42-37943d2bd4ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d61d3ee6-6554-11ea-8d42-37943d2bd4ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d61d3ee6-6554-11ea-8d42-37943d2bd4ad" class="save-list-d61d3ee6-6554-11ea-8d42-37943d2bd4ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d61d3ee6-6554-11ea-8d42-37943d2bd4ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d61d3ee6-6554-11ea-8d42-37943d2bd4ad img { max-height: 320px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="asset article-default"  data-url="http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg?resize=232%2C320">
            <meta itemprop="width" content="232">
            <meta itemprop="height" content="320">
        </div>
        <meta itemprop="name" content="oswegocountynewsnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" />
    <style>
                .asset-paging .direction {
                    color: #3C6AA6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.oswegocountynewsnow.com\/tncms\/search\/mlt\/?origin=b92e0aae-6554-11ea-8a7e-174805a7f8ee&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="asset-paging">
                <div id="paging-prev-b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="paging-link prev offset"></div>
                <div id="paging-next-b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Richard Cooper
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-14T04:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 14, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-14T04:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-14T04:00:00-04:00">
    <meta itemprop="datePublished" content="2020-03-14T04:00:00-04:00">
    <meta itemprop="dateModified" content="2020-03-14T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richard%20Cooper&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Richard%20Cooper&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d61d3ee6-6554-11ea-8d42-37943d2bd4ad" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d61d3ee6-6554-11ea-8d42-37943d2bd4ad" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="232">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/d/61/d61d3ee6-6554-11ea-8d42-37943d2bd4ad/5e6bcb18b2f9d.image.jpg?resize=232%2C320 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="232"
                    height="320"
                    alt="Richard Cooper"
                    class="img-responsive  letterbox tnt-restrict-img-d61d3ee6-6554-11ea-8d42-37943d2bd4ad" />
            </div><style>
                .tnt-restrict-img-d61d3ee6-6554-11ea-8d42-37943d2bd4ad {
                    max-width: 232px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Richard Cooper</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b92e0aae-6554-11ea-8a7e-174805a7f8ee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richard%20Cooper&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Richard%20Cooper&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b92e0aae-6554-11ea-8a7e-174805a7f8ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b92e0aae-6554-11ea-8a7e-174805a7f8ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="save-list-b92e0aae-6554-11ea-8a7e-174805a7f8ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b92e0aae-6554-11ea-8a7e-174805a7f8ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">HURON — Richard Cooper entered into rest on March 8, 2020 at age 62.</p><p class="p1">He was predeceased by parents Howard and Betty Cooper; sister Patty Cooper and brother Spencer Cooper.</p><p class="p1">Coop was energized by people and could strike up a conversation with anyone. Nobody was a stranger to him. He was gifted in wood working and crafting. Coop worked for Sealright Corp. for 15 years in Fulton, New York, and more recently worked at Mills Farms, Wolcott, New York.<span class="Apple-converted-space"> </span></p><p class="p1">He is survived by his partner, Raymond C. Purlee and his children, Raymond Jr. and Shannon; children Andrew (Sarah) Cooper and daughter Sara (Jen) Mills; six grandchildren; brothers Ronald (Doris), Rusty (Debbie), Robin (Jennifer), Jack (Mary) and Tom (Nancy) Cooper; many extended family members; and numerous friends.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Per Coop’s wishes, no calling hours will be held. <span class="Apple-converted-space"> </span></p><p class="p1">Private burial will take place at the convenience of the family in Sodus Rural Cemetery.</p><p class="p2">Online condolences: <a href="http://www.youngfuneralhomeny.com">www.youngfuneralhomeny.com</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richard%20Cooper&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Richard%20Cooper&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fobituaries%2Frichard-cooper%2Farticle_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/richard-cooper/article_b92e0aae-6554-11ea-8a7e-174805a7f8ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b92e0aae-6554-11ea-8a7e-174805a7f8ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b92e0aae-6554-11ea-8a7e-174805a7f8ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b92e0aae-6554-11ea-8a7e-174805a7f8ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b92e0aae-6554-11ea-8a7e-174805a7f8ee" class="save-list-b92e0aae-6554-11ea-8a7e-174805a7f8ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b92e0aae-6554-11ea-8a7e-174805a7f8ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1380689" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367546" class="tncms-block visible-lg visible-md"><section id="block-1367546" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1367546 ">
        <div class="block-title-inner">
            <h4>
                
                News Now
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sunyac-cancels-spring-sports-season/article_81a80b54-656b-11ea-bac3-ffb9c804add5.html" class="tnt-asset-link">
        

        
            SUNYAC cancels spring sports season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/suny-oswego-students-and-professors-wait-hope-wonder/article_0bbbcac4-649a-11ea-8d83-bbf221e7bf58.html" class="tnt-asset-link">
        

        
            SUNY Oswego students and professors wait, hope, wonder</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/granby-fills-one-vacant-position-on-town-board/article_4f7371f4-649a-11ea-ae6a-178d285fe9dc.html" class="tnt-asset-link">
        

        
            Granby fills one vacant position on town board</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/fulton-speedway-announces-schedule-for-season/article_ebbb8a1a-6495-11ea-a43d-cff53aca4d32.html" class="tnt-asset-link">
        

        
            Fulton Speedway announces schedule for 2020 season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/april-food-sense-orders-now-being-accepted/article_a0d35b2a-6483-11ea-a634-4fcad15d90cb.html" class="tnt-asset-link">
        

        
            April Food Sense orders now being accepted</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/morningstar-residential-care-centers-announce-new-policies-for-facilities/article_31ba5380-649a-11ea-9f0e-a7f4c340155c.html" class="tnt-asset-link">
        

        
            Morningstar Residential Care Centers announce new policies for facilities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/registration-open-for-local-softball-kickball-leagues/article_d045540a-6495-11ea-b4a4-232228c39618.html" class="tnt-asset-link">
        

        
            Registration open for local softball, kickball leagues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/th-annual-march-meatball-madness-fundraiser-to-be-held-march/article_4dc3ec38-6483-11ea-acae-33ed66dd85f8.html" class="tnt-asset-link">
        

        
            5th annual March Meatball Madness fundraiser to be held March 28</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bernie-or-biden-local-democrats-choose-their-fighter/article_f28697d2-6467-11ea-9cd5-d35b4adfe273.html" class="tnt-asset-link">
        

        
            Bernie or Biden? Local Democrats choose their fighter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/phoenix-schools-crouse-health-to-host-educational-vaping-program/article_8bf5d9e6-63d7-11ea-9b20-4b5979486aa5.html" class="tnt-asset-link">
        

        
            Phoenix schools, Crouse Health to host educational vaping program</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1380736" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1644471" class="tncms-block hide-headline remove-bg"><section id="block-1644471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/todays_ads/">
                
                Today's Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1644471-26c62506-c499-54e5-8de8-0816140c6828" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-26c62506-c499-54e5-8de8-0816140c6828 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grovers_030420_BW"
                            class="img-responsive lazyload full"
                            width="550"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/6c/26c62506-c499-54e5-8de8-0816140c6828/5e6145413a9a1.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/6c/26c62506-c499-54e5-8de8-0816140c6828/5e6145413a9a1.preview.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/6c/26c62506-c499-54e5-8de8-0816140c6828/5e6145413a9a1.preview.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/6c/26c62506-c499-54e5-8de8-0816140c6828/5e6145413a9a1.preview.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/6c/26c62506-c499-54e5-8de8-0816140c6828/5e6145413a9a1.preview.jpg?resize=550%2C374 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/grovers-bw/pdfdisplayad_26c62506-c499-54e5-8de8-0816140c6828.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Grovers_030420_BW</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/grovers-bw/pdfdisplayad_26c62506-c499-54e5-8de8-0816140c6828.html" class="tnt-asset-link">
        

        
            Grovers_030420_BW</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-d8f01bf0-9946-543d-b3b0-f1b53de97572" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d8f01bf0-9946-543d-b3b0-f1b53de97572 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BarryHaynes_BCD_072618"
                            class="img-responsive lazyload full"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/8f/d8f01bf0-9946-543d-b3b0-f1b53de97572/5e664f69b68e8.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/8f/d8f01bf0-9946-543d-b3b0-f1b53de97572/5e664f69b68e8.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/8f/d8f01bf0-9946-543d-b3b0-f1b53de97572/5e664f69b68e8.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/8f/d8f01bf0-9946-543d-b3b0-f1b53de97572/5e664f69b68e8.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/8f/d8f01bf0-9946-543d-b3b0-f1b53de97572/5e664f69b68e8.preview.jpg?resize=550%2C376 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/barryhaynes-bcd/pdfdisplayad_d8f01bf0-9946-543d-b3b0-f1b53de97572.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">BarryHaynes_BCD_072618</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/barryhaynes-bcd/pdfdisplayad_d8f01bf0-9946-543d-b3b0-f1b53de97572.html" class="tnt-asset-link">
        

        
            BarryHaynes_BCD_072618</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-29eef1fe-59df-56f1-ab40-a928b5484403" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-29eef1fe-59df-56f1-ab40-a928b5484403 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GilbertExcavating_OCBBD_020119"
                            class="img-responsive lazyload full"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5dee99cf9431a.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5dee99cf9431a.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5dee99cf9431a.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5dee99cf9431a.preview.jpg?resize=500%2C374 540w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GilbertExcavating_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link">
        

        
            GilbertExcavating_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-ceda53d2-abaa-55d1-9ec9-89afa2cf29ad" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ceda53d2-abaa-55d1-9ec9-89afa2cf29ad media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DandS_Spring"
                            class="img-responsive lazyload full"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ed/ceda53d2-abaa-55d1-9ec9-89afa2cf29ad/5e6799e22571c.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ed/ceda53d2-abaa-55d1-9ec9-89afa2cf29ad/5e6799e22571c.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ed/ceda53d2-abaa-55d1-9ec9-89afa2cf29ad/5e6799e22571c.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ed/ceda53d2-abaa-55d1-9ec9-89afa2cf29ad/5e6799e22571c.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ed/ceda53d2-abaa-55d1-9ec9-89afa2cf29ad/5e6799e22571c.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ed/ceda53d2-abaa-55d1-9ec9-89afa2cf29ad/5e6799e22571c.preview.jpg?resize=762%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/dands-spring/pdfdisplayad_ceda53d2-abaa-55d1-9ec9-89afa2cf29ad.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">DandS_Spring</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/dands-spring/pdfdisplayad_ceda53d2-abaa-55d1-9ec9-89afa2cf29ad.html" class="tnt-asset-link">
        

        
            DandS_Spring</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-f2047271-433c-5e4d-9718-04b3dd5e86aa" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f2047271-433c-5e4d-9718-04b3dd5e86aa media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EnwrightRoofing_022218_BB"
                            class="img-responsive lazyload full"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5dee99cf561c5.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5dee99cf561c5.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5dee99cf561c5.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5dee99cf561c5.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5dee99cf561c5.preview.jpg?resize=550%2C375 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/enwrightroofing-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">EnwrightRoofing_022218_BB</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/enwrightroofing-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link">
        

        
            EnwrightRoofing_022218_BB</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-770b5963-b21c-5326-8e1c-6f41d0a2a7ce" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-770b5963-b21c-5326-8e1c-6f41d0a2a7ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloverleaf_OCBBD_011420"
                            class="img-responsive lazyload full"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5e1cbe346dbb1.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5e1cbe346dbb1.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5e1cbe346dbb1.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5e1cbe346dbb1.preview.jpg?resize=500%2C374 540w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cloverleaf_OCBBD_011420</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link">
        

        
            Cloverleaf_OCBBD_011420</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-377a54ee-afd7-52e2-a4d5-b5a29669cf42" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-377a54ee-afd7-52e2-a4d5-b5a29669cf42 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wet Paint Comp_OCBBD"
                            class="img-responsive lazyload full"
                            width="550"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/77/377a54ee-afd7-52e2-a4d5-b5a29669cf42/5e5d7063bd5af.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/77/377a54ee-afd7-52e2-a4d5-b5a29669cf42/5e5d7063bd5af.preview.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/77/377a54ee-afd7-52e2-a4d5-b5a29669cf42/5e5d7063bd5af.preview.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/77/377a54ee-afd7-52e2-a4d5-b5a29669cf42/5e5d7063bd5af.preview.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/77/377a54ee-afd7-52e2-a4d5-b5a29669cf42/5e5d7063bd5af.preview.jpg?resize=550%2C374 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/wet-paint-comp-ocbbd/pdfdisplayad_377a54ee-afd7-52e2-a4d5-b5a29669cf42.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Wet Paint Comp_OCBBD</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/wet-paint-comp-ocbbd/pdfdisplayad_377a54ee-afd7-52e2-a4d5-b5a29669cf42.html" class="tnt-asset-link">
        

        
            Wet Paint Comp_OCBBD</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-68328892-853d-551b-81fc-6c9b678f792a" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-68328892-853d-551b-81fc-6c9b678f792a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pinnacle Dental_Spec Ad"
                            class="img-responsive lazyload full"
                            width="675"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/83/68328892-853d-551b-81fc-6c9b678f792a/5e664f6cc273f.preview.jpg?resize=200%2C356 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/83/68328892-853d-551b-81fc-6c9b678f792a/5e664f6cc273f.preview.jpg?resize=300%2C533 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/83/68328892-853d-551b-81fc-6c9b678f792a/5e664f6cc273f.preview.jpg?resize=400%2C711 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/83/68328892-853d-551b-81fc-6c9b678f792a/5e664f6cc273f.preview.jpg?resize=540%2C960 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/83/68328892-853d-551b-81fc-6c9b678f792a/5e664f6cc273f.preview.jpg?resize=675%2C1200 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/pinnacle-dental-spec-ad/pdfdisplayad_68328892-853d-551b-81fc-6c9b678f792a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pinnacle Dental_Spec Ad</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/pinnacle-dental-spec-ad/pdfdisplayad_68328892-853d-551b-81fc-6c9b678f792a.html" class="tnt-asset-link">
        

        
            Pinnacle Dental_Spec Ad</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-edb5c30f-55e1-5d62-a47a-fcec9b635a9a" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-edb5c30f-55e1-5d62-a47a-fcec9b635a9a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pet of the Week_021220"
                            class="img-responsive lazyload full"
                            width="1159"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/db/edb5c30f-55e1-5d62-a47a-fcec9b635a9a/5e67c7b027cd5.preview.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/db/edb5c30f-55e1-5d62-a47a-fcec9b635a9a/5e67c7b027cd5.preview.jpg?resize=300%2C414 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/db/edb5c30f-55e1-5d62-a47a-fcec9b635a9a/5e67c7b027cd5.preview.jpg?resize=400%2C552 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/db/edb5c30f-55e1-5d62-a47a-fcec9b635a9a/5e67c7b027cd5.preview.jpg?resize=540%2C745 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/db/edb5c30f-55e1-5d62-a47a-fcec9b635a9a/5e67c7b027cd5.preview.jpg?resize=750%2C1035 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/db/edb5c30f-55e1-5d62-a47a-fcec9b635a9a/5e67c7b027cd5.preview.jpg?resize=1159%2C1600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/pet-of-the-week/pdfdisplayad_edb5c30f-55e1-5d62-a47a-fcec9b635a9a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pet of the Week_021220</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/pet-of-the-week/pdfdisplayad_edb5c30f-55e1-5d62-a47a-fcec9b635a9a.html" class="tnt-asset-link">
        

        
            Pet of the Week_021220</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-83a785b8-d441-5d94-92c7-02e5b8531e7e" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-83a785b8-d441-5d94-92c7-02e5b8531e7e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oswego County Home Repair_OCBBD"
                            class="img-responsive lazyload full"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/3a/83a785b8-d441-5d94-92c7-02e5b8531e7e/5e4b02622edda.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/3a/83a785b8-d441-5d94-92c7-02e5b8531e7e/5e4b02622edda.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/3a/83a785b8-d441-5d94-92c7-02e5b8531e7e/5e4b02622edda.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/3a/83a785b8-d441-5d94-92c7-02e5b8531e7e/5e4b02622edda.preview.jpg?resize=500%2C374 540w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/oswego-county-home-repair-ocbbd/pdfdisplayad_83a785b8-d441-5d94-92c7-02e5b8531e7e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Oswego County Home Repair_OCBBD</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/oswego-county-home-repair-ocbbd/pdfdisplayad_83a785b8-d441-5d94-92c7-02e5b8531e7e.html" class="tnt-asset-link">
        

        
            Oswego County Home Repair_OCBBD</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-d141f5f7-6984-51d3-aa03-36c8af51a70a" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d141f5f7-6984-51d3-aa03-36c8af51a70a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bistro 197_yellow_031120"
                            class="img-responsive lazyload full"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/14/d141f5f7-6984-51d3-aa03-36c8af51a70a/5e6a60077c38b.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/14/d141f5f7-6984-51d3-aa03-36c8af51a70a/5e6a60077c38b.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/14/d141f5f7-6984-51d3-aa03-36c8af51a70a/5e6a60077c38b.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/14/d141f5f7-6984-51d3-aa03-36c8af51a70a/5e6a60077c38b.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/14/d141f5f7-6984-51d3-aa03-36c8af51a70a/5e6a60077c38b.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/14/d141f5f7-6984-51d3-aa03-36c8af51a70a/5e6a60077c38b.preview.jpg?resize=762%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/bistro-yellow/pdfdisplayad_d141f5f7-6984-51d3-aa03-36c8af51a70a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Bistro 197_yellow_031120</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/bistro-yellow/pdfdisplayad_d141f5f7-6984-51d3-aa03-36c8af51a70a.html" class="tnt-asset-link">
        

        
            Bistro 197_yellow_031120</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-1baa442a-0e36-55e9-8c8c-a07a0df317dd" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1baa442a-0e36-55e9-8c8c-a07a0df317dd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MidStateTree_Winter2018_BB"
                            class="img-responsive lazyload full"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/ba/1baa442a-0e36-55e9-8c8c-a07a0df317dd/5e54406247bea.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/ba/1baa442a-0e36-55e9-8c8c-a07a0df317dd/5e54406247bea.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/ba/1baa442a-0e36-55e9-8c8c-a07a0df317dd/5e54406247bea.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/ba/1baa442a-0e36-55e9-8c8c-a07a0df317dd/5e54406247bea.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/ba/1baa442a-0e36-55e9-8c8c-a07a0df317dd/5e54406247bea.preview.jpg?resize=550%2C376 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/midstatetree-winter-bb/pdfdisplayad_1baa442a-0e36-55e9-8c8c-a07a0df317dd.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">MidStateTree_Winter2018_BB</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/midstatetree-winter-bb/pdfdisplayad_1baa442a-0e36-55e9-8c8c-a07a0df317dd.html" class="tnt-asset-link">
        

        
            MidStateTree_Winter2018_BB</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-10e38a66-080c-5bef-814a-16de50a76751" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-10e38a66-080c-5bef-814a-16de50a76751 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GS Steamers_Yellowsheet_031120"
                            class="img-responsive lazyload full"
                            width="762"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/0e/10e38a66-080c-5bef-814a-16de50a76751/5e6a60091d3f6.preview.jpg?resize=200%2C315 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/0e/10e38a66-080c-5bef-814a-16de50a76751/5e6a60091d3f6.preview.jpg?resize=300%2C472 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/0e/10e38a66-080c-5bef-814a-16de50a76751/5e6a60091d3f6.preview.jpg?resize=400%2C630 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/0e/10e38a66-080c-5bef-814a-16de50a76751/5e6a60091d3f6.preview.jpg?resize=540%2C850 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/0e/10e38a66-080c-5bef-814a-16de50a76751/5e6a60091d3f6.preview.jpg?resize=750%2C1181 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/0e/10e38a66-080c-5bef-814a-16de50a76751/5e6a60091d3f6.preview.jpg?resize=762%2C1200 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gs-steamers-yellowsheet/pdfdisplayad_10e38a66-080c-5bef-814a-16de50a76751.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GS Steamers_Yellowsheet_031120</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gs-steamers-yellowsheet/pdfdisplayad_10e38a66-080c-5bef-814a-16de50a76751.html" class="tnt-asset-link">
        

        
            GS Steamers_Yellowsheet_031120</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-33845c4a-fe43-5ac3-a48c-2e023516edb5" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-33845c4a-fe43-5ac3-a48c-2e023516edb5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EIS House_Yellow Sheet_022620"
                            class="img-responsive lazyload full"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/38/33845c4a-fe43-5ac3-a48c-2e023516edb5/5e566f56d0029.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/38/33845c4a-fe43-5ac3-a48c-2e023516edb5/5e566f56d0029.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/38/33845c4a-fe43-5ac3-a48c-2e023516edb5/5e566f56d0029.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/38/33845c4a-fe43-5ac3-a48c-2e023516edb5/5e566f56d0029.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/38/33845c4a-fe43-5ac3-a48c-2e023516edb5/5e566f56d0029.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/38/33845c4a-fe43-5ac3-a48c-2e023516edb5/5e566f56d0029.preview.jpg?resize=762%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/eis-house-yellow-sheet/pdfdisplayad_33845c4a-fe43-5ac3-a48c-2e023516edb5.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">EIS House_Yellow Sheet_022620</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/eis-house-yellow-sheet/pdfdisplayad_33845c4a-fe43-5ac3-a48c-2e023516edb5.html" class="tnt-asset-link">
        

        
            EIS House_Yellow Sheet_022620</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-2a8864e1-d28c-52b5-8496-62bdc0a9948c" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2a8864e1-d28c-52b5-8496-62bdc0a9948c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HouseworksSolutions_BB"
                            class="img-responsive lazyload full"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8864e1-d28c-52b5-8496-62bdc0a9948c/5e25c090a54b4.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8864e1-d28c-52b5-8496-62bdc0a9948c/5e25c090a54b4.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8864e1-d28c-52b5-8496-62bdc0a9948c/5e25c090a54b4.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8864e1-d28c-52b5-8496-62bdc0a9948c/5e25c090a54b4.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/a8/2a8864e1-d28c-52b5-8496-62bdc0a9948c/5e25c090a54b4.preview.jpg?resize=550%2C375 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/houseworkssolutions-bb/pdfdisplayad_2a8864e1-d28c-52b5-8496-62bdc0a9948c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">HouseworksSolutions_BB</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/houseworkssolutions-bb/pdfdisplayad_2a8864e1-d28c-52b5-8496-62bdc0a9948c.html" class="tnt-asset-link">
        

        
            HouseworksSolutions_BB</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-cd27b121-6f44-5bf6-99d9-4776f97177c6" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cd27b121-6f44-5bf6-99d9-4776f97177c6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SUNY Student Association_VITA_020320"
                            class="img-responsive lazyload full"
                            width="1100"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/d2/cd27b121-6f44-5bf6-99d9-4776f97177c6/5e4b02652eb78.preview.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/d2/cd27b121-6f44-5bf6-99d9-4776f97177c6/5e4b02652eb78.preview.jpg?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/d2/cd27b121-6f44-5bf6-99d9-4776f97177c6/5e4b02652eb78.preview.jpg?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/d2/cd27b121-6f44-5bf6-99d9-4776f97177c6/5e4b02652eb78.preview.jpg?resize=540%2C295 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/d2/cd27b121-6f44-5bf6-99d9-4776f97177c6/5e4b02652eb78.preview.jpg?resize=750%2C409 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/d2/cd27b121-6f44-5bf6-99d9-4776f97177c6/5e4b02652eb78.preview.jpg?resize=1100%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/suny-student-association-vita/pdfdisplayad_cd27b121-6f44-5bf6-99d9-4776f97177c6.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">SUNY Student Association_VITA_020320</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/suny-student-association-vita/pdfdisplayad_cd27b121-6f44-5bf6-99d9-4776f97177c6.html" class="tnt-asset-link">
        

        
            SUNY Student Association_VITA_020320</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-5b721947-691d-58be-804b-21c342fe44b4" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5b721947-691d-58be-804b-21c342fe44b4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vail Tree Service_OCBBD_020119"
                            class="img-responsive lazyload full"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5e25c093e0252.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5e25c093e0252.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5e25c093e0252.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5e25c093e0252.preview.jpg?resize=500%2C374 540w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Vail Tree Service_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link">
        

        
            Vail Tree Service_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-741578b0-fc65-570c-a253-ba36cbe44e39" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-741578b0-fc65-570c-a253-ba36cbe44e39 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ScribaElectric"
                            class="img-responsive lazyload full"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5e00da06f3237.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5e00da06f3237.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5e00da06f3237.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5e00da06f3237.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5e00da06f3237.preview.jpg?resize=550%2C376 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">ScribaElectric</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link">
        

        
            ScribaElectric</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="StateFarm_OCBBD_020119"
                            class="img-responsive lazyload full"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/2e/12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35/5dee99d1ccf7d.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/2e/12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35/5dee99d1ccf7d.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/2e/12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35/5dee99d1ccf7d.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/1/2e/12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35/5dee99d1ccf7d.preview.jpg?resize=500%2C374 540w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/statefarm-ocbbd/pdfdisplayad_12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">StateFarm_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/statefarm-ocbbd/pdfdisplayad_12ebbf04-fe6b-5a1c-a0f3-7898f9fccf35.html" class="tnt-asset-link">
        

        
            StateFarm_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-dea24553-4e5c-516e-b72e-8b913c6425bb" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-dea24553-4e5c-516e-b72e-8b913c6425bb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brass Lantern_Time Out_022620"
                            class="img-responsive lazyload full"
                            width="675"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/ea/dea24553-4e5c-516e-b72e-8b913c6425bb/5e5fcd1644eb1.preview.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/ea/dea24553-4e5c-516e-b72e-8b913c6425bb/5e5fcd1644eb1.preview.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/ea/dea24553-4e5c-516e-b72e-8b913c6425bb/5e5fcd1644eb1.preview.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/ea/dea24553-4e5c-516e-b72e-8b913c6425bb/5e5fcd1644eb1.preview.jpg?resize=540%2C480 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/ea/dea24553-4e5c-516e-b72e-8b913c6425bb/5e5fcd1644eb1.preview.jpg?resize=675%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/brass-lantern-time-out/pdfdisplayad_dea24553-4e5c-516e-b72e-8b913c6425bb.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Brass Lantern_Time Out_022620</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/brass-lantern-time-out/pdfdisplayad_dea24553-4e5c-516e-b72e-8b913c6425bb.html" class="tnt-asset-link">
        

        
            Brass Lantern_Time Out_022620</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1367585" class="tncms-block"><section id="block-1367585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367585 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1367585" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1367585" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1367585" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1367585" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1367585" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/oswego-county-resident-in-precautionary-voluntary-quarantine/article_7a7a8424-6246-11ea-b944-47e7c0abfb49.html">Oswego County resident in precautionary voluntary quarantine</a></li><li><a href="/news/nmp-unit-refueling-outage-underway/article_c53eb728-6002-11ea-8a7d-f369545a76f4.html">NMP Unit 2 refueling outage underway</a></li><li><a href="/obituaries/michael-bouchard/article_1551fe98-6222-11ea-b3ee-bbd5f740e3c2.html">Michael Bouchard</a></li><li><a href="/news/officials-hear-from-public-on-proposed-boat-launch/article_9a588bc0-5fed-11ea-b55f-ef79e139a3a5.html">Officials hear from public on proposed boat launch</a></li><li><a href="/news/suny-oswego-to-suspend-face-to-face-classes/article_142d6414-63dd-11ea-9834-875f85cffe99.html">SUNY Oswego to suspend face-to-face classes</a></li><li><a href="/news/former-laker-skyrockets-up-st-baldrick-s-fundraiser-list/article_134dc0f8-62f1-11ea-97ba-339e4cb916d9.html">Former Laker skyrockets up St. Baldrick’s fundraiser list</a></li><li><a href="/news/suny-oswego-students-and-professors-wait-hope-wonder/article_0bbbcac4-649a-11ea-8d83-bbf221e7bf58.html">SUNY Oswego students and professors wait, hope, wonder</a></li><li><a href="/news/barlow-s-state-of-the-city-address-oswego-powered-by/article_cdeda748-6274-11ea-80bf-dfe3f30b1d68.html">Barlow's State of the City address: Oswego powered by ‘renewed pride and confidence’</a></li><li><a href="/obituaries/barbara-l-connors/article_4427062e-63c5-11ea-a926-0b9da66448a5.html">Barbara L. Connors</a></li><li><a href="/obituaries/bruce-h-whitney/article_1931e44c-6240-11ea-999e-5b2fc70d4e60.html">Bruce H. Whitney</a></li></ul></div>
        
        
            <div id="images-1367585" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/global-edge-computing-market---rising-demand-for-decentralized/image_3e134ebe-656e-5751-998d-c21fb6c70558.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Global Edge Computing Market 2020-2024| Rising Demand for Decentralized Computing to Boost the Market Growth | Technavio"
                            class="img-responsive lazyload ap-photo full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/3/e1/3e134ebe-656e-5751-998d-c21fb6c70558/5e69f6e6ad4d1.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1367585" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1367585" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/katko-brindisi-law-would-allow-lawsuits-against-ijc/article_76ff262e-5cdd-11ea-87e1-8bbe25de05d4.html">Katko, Brindisi law would allow lawsuits against IJC</a> (2)</li><li><a href="/opinion/mayor-pete-s-campaign-exit-leaves-dems-looking-for-a/article_777202f0-5cbc-11ea-b515-4fed43460b5f.html">Mayor Pete’s campaign exit leaves Dems looking for a liferaft</a> (2)</li><li><a href="/news/bernie-or-biden-local-democrats-choose-their-fighter/article_f28697d2-6467-11ea-9cd5-d35b4adfe273.html">Bernie or Biden? Local Democrats choose their fighter</a> (2)</li><li><a href="/opinion/fulton-deserves-better-stewardship-of-nestle-site/article_10038248-5973-11ea-95ee-c310fc662a41.html">Fulton deserves better stewardship of Nestle site</a> (1)</li><li><a href="/news/suny-oswego-to-suspend-face-to-face-classes/article_142d6414-63dd-11ea-9834-875f85cffe99.html">SUNY Oswego to suspend face-to-face classes</a> (1)</li><li><a href="/news/her-community-will-never-forget-her-phoenix-to-mark-erin/article_15f8bd36-528d-11ea-b831-5f35ec4cf518.html">'Her community will never forget her': Phoenix to mark Erin Maxwell Day Thursday</a> (1)</li><li><a href="/news/pulaski-trooper-rescues-k--on-i/article_2364eafc-59a5-11ea-aa79-33eae7863bed.html">Pulaski trooper rescues K-9 on I-81</a> (1)</li><li><a href="/news/county-legislators-pan-state-law-consolidating-energy-planning/article_463be70a-5ef1-11ea-b9ed-5f449a22cdff.html">County legislators pan state law consolidating energy planning</a> (1)</li><li><a href="/opinion/green-light-isn-t-the-problem-trump-is/article_5effa9dc-5417-11ea-b768-3fabbcafafae.html">'Green Light' isn't the problem — Trump is</a> (1)</li><li><a href="/news/officials-hear-from-public-on-proposed-boat-launch/article_9a588bc0-5fed-11ea-b55f-ef79e139a3a5.html">Officials hear from public on proposed boat launch</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1370360" class="tncms-block"><section id="block-1370360" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1370360 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1370360" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-03-14&d2=2020-03-14&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.oswegocountynewsnow.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1367622" class="tncms-block"></div><div id="tncms-block-1367564" class="tncms-block"><section id="block-1367564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367564 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1367564-a5e528b4-a669-5f10-9fbe-05263cbb3031" class="clearfix card summary inherit  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/bdrm-apt-in-phoenix-utilities-included-per-month/ad_a5e528b4-a669-5f10-9fbe-05263cbb3031.html" class="tnt-asset-link">
        

        
            2 BDRM apt. in Phoenix. Utilities included. $675 per month.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1367564-8291667e-86cd-5228-868b-aecab2f0c62a" class="clearfix card summary inherit  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/effic-studios-bdrms-all-utilitiesincluded/ad_8291667e-86cd-5228-868b-aecab2f0c62a.html" class="tnt-asset-link">
        

        
            Effic.,Studios, 1 & 2 BDRMS ALL UTILITIESINCLUDED. $675 - $995.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370361" class="tncms-block"><section id="block-1370361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370361 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/vehicle/">
                
                Cars
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370361-f1f74a21-7ca9-5cc1-99ce-3f092664fcbe" class="clearfix card summary inherit  tnt-section-vehicle tnt-sub-section-car tnt-sub-section-truck">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cars/vehicle/car/truck/black-chevrolet-silverado/vehicle_f1f74a21-7ca9-5cc1-99ce-3f092664fcbe.html" class="tnt-asset-link">
        

        
            2019 Black Chevrolet Silverado 1500</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370361-512ff7ec-b03c-527c-80c6-489057f38306" class="clearfix card summary inherit  tnt-section-vehicle tnt-sub-section-car tnt-sub-section-truck">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cars/vehicle/car/truck/brilliant-black-crystal-prl-dodge-ram/vehicle_512ff7ec-b03c-527c-80c6-489057f38306.html" class="tnt-asset-link">
        

        
            2008 Brilliant Black Crystal Prl Dodge Ram 1500</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370362" class="tncms-block"><section id="block-1370362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370362 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370362-708137bb-d6e6-5343-8219-adcc1dd3c618" class="clearfix card summary inherit  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/secondary-stem-coach-nys/ad_708137bb-d6e6-5343-8219-adcc1dd3c618.html" class="tnt-asset-link">
        

        
            SECONDARY STEM COACH (NYS</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370362-920d5c0a-7310-11e8-a519-8b8b9804222b" class="clearfix card summary has-image image-left inherit  tnt-section-job">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-920d5c0a-7310-11e8-a519-8b8b9804222b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/attention-cdl-and-non-cdl-drivers/pdfdisplayad_920d5c0a-7310-11e8-a519-8b8b9804222b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Attention CDL and Non CDL Drivers!"
                    class="img-responsive lazyload  letterbox"
                    width="762"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/20/920d5c0a-7310-11e8-a519-8b8b9804222b/5b27d6dc8c4aa.preview.jpg?resize=200%2C210" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/attention-cdl-and-non-cdl-drivers/pdfdisplayad_920d5c0a-7310-11e8-a519-8b8b9804222b.html" class="tnt-asset-link">
        

        
            Attention CDL and Non CDL Drivers!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1380747" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367626" class="tncms-block title-no-margin"><section id="block-1367626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ThePalladiumTimes" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370366" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ThePalladiumTimes/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePalladiumTimes"><a href="https://www.facebook.com/ThePalladiumTimes">ThePalladiumTimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1370365" class="tncms-block title-no-margin"><section id="block-1370365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370365 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/oswegoconewsnow" target="_blank" rel="noopener">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370368" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/oswegoconewsnow" data-height="350">Tweets by oswegoconewsnow</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1478051" class="tncms-block title-no-margin"><section id="block-1478051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478051 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.youtube.com/playlist?list=PL204aI7Pxt3c7mtoZZec2hVm4zA20FaTz" target="_blank" rel="noopener">
                
                Follow us on YouTube
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478052" class="tncms-block"><center><iframe width="350" height="197" src="https://www.youtube.com/embed/videoseries?list=UUF3ExZB6l231dkbRTc_ICHw" frameborder="0" allowfullscreen></iframe></center></div><div id="tncms-block-1367569" class="tncms-block"><section id="block-1367569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367569 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oswegocountynewsnow.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1367527" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367528" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1367625" class="tncms-block"><section id="block-1367625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367625 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-localnews">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li id="menu-localsports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li id="menu-a-and-e">
                <a class="nav-link"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-obituaries">
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li id="menu-photos">
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li id="menu-videos">
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li id="menu-onlinefeatures">
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li id="menu-weather">
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1367576" class="tncms-block"><section id="block-1367576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367576 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-advertise">
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li id="menu-subscriptionservices">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li id="menu-submissionforms">
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1367635" class="tncms-block padding-bottom header-social"><div class="follow-links-1367635 default">
    
    <section id="block-1367635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367635 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1367630" class="tncms-block padding-bottom center-image"><section id="block-1367630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1370336" class="tncms-block"><address>
    <strong>The Palladium Times</strong><br>
    140 West First Street<br>
    Oswego, NY 13126
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@palltimes.com">editor@palltimes.com</a><br><br><strong>The Valley News</strong><br>
    140 West First Street<br>
    Oswego, NY 13126 
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@fultonvalleynews.com">editor@fultonvalleynews.com</a><br>
</address></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367580" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1367580"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">oswegocountynewsnow.com</a>, 140 West First Street Oswego, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b92e0aae-6554-11ea-8a7e-174805a7f8ee")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10807.add('act', dmpData);
	_cc10807.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1370360 .fc-inner' ),
            $calendar = $( '#calendar-1370360' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1370360 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1370360 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1370360 .fc-year' ).html( cal.getYear() );


        $('#block-1370360 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1370360 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1370360 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10807.add('act', dmpData);
	_cc10807.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>