
  



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-17');
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-8');
</script>


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oswegocountynewsnow.com/content/tncms/live/" />
<meta name="keywords" content="oswego mayor billy barlow, oswego common council, oswego, city of oswego, city of oswego government, newsnow" />
<meta name="news_keywords" content="oswego mayor billy barlow, oswego common council, oswego, city of oswego, city of oswego government, newsnow" />
<meta name="description" content="OSWEGO &mdash; Port City councilors on Monday night closed out what city officials characterized as a difficult, but successful year in light of the complications of the COVID-19 pandemic." />
<meta name="author" content="MATTHEW REITZ mreitz@palltimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Port City council closes out the year" />
<meta property="og:description" content="OSWEGO &mdash; Port City councilors on Monday night closed out what city officials characterized as a difficult, but successful year in light of the complications of the COVID-19 pandemic." />
<meta property="og:site_name" content="Oswego County News Now" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ThePalladiumTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OswegoCoNewsNow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1489005460"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MATTHEW REITZ\nmreitz@palltimes.com","id":"30ce2cb6-40af-11eb-8445-5b82065338aa","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/impressions.js?_dc=1608251720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/traffic.js?_dc=1608183321"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/settings.js?_dc=1562957244"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519931457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519931457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519931457"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Port City council closes out the year | News | oswegocountynewsnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oswegocountynewsnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/a7a706e6-080f-11e7-833d-7be062095682.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Port City council closes out the year | News | oswegocountynewsnow.com" href="http://www.oswegocountynewsnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1367632-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-30ce2cb6-40af-11eb-8445-5b82065338aa section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oswegocountynewsnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=MATTHEW+REITZ%0Amreitz%40palltimes.com&amp;tncms.asset.id=30ce2cb6-40af-11eb-8445-5b82065338aa&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=319&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oswegocountynewsnow.com",
  secureDomain: "oswegocountynewsnow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1384870" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391286" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oswegocountynewsnow.com/tncms/admin/editorial-asset/?edit=30ce2cb6-40af-11eb-8445-5b82065338aa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367633" class="tncms-block hidden-md hidden-lg"><section id="block-1367633" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367633" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367633" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1367633-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367633-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367633-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367633').submit();
        return false;
    });

    $('#site-search-1367633').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367633 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367633 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367633-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1367637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1367637" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367637"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a href="/babies/"  class="nav-link tnt-section-babies">Babies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/oswego_county_marketplace/"  class="nav-link tnt-section-oswego-county-marketplace">Oswego County Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://oswegocounty.zagpad.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://oswegocounty.zagpad.com/ForSale.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-search-homes">Search Homes</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/Oswego/ForRent.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/Oswego/LocalInfo.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-local-towns">Local Towns</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/Oswego/LocalPROs.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-local-real-estate-pros">Local Real Estate Pros</a>
                                </li><li>
                                    <a href="http://oswegocounty.zagpad.com/OSWEGO/MortgageCenter/MortgageCenterPages.aspx?ArticleID=221"  target="_blank" rel="noopener" class="nav-link tnt-section-mortgage-calculator">Mortgage Calculator</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cars"  class="nav-link tnt-section-cars">Cars</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/cars"  class="nav-link tnt-section-search-cars">Search Cars</a>
                                </li><li>
                                    <a href="http://www.oswegocountynewsnow.com/oswego_county_marketplace/?action=srch&amp;limit=10&amp;sort=geodist&amp;keyword=cars"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-dealer">Find A Dealer</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-from-our-classifieds">From Our Classifieds</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-subscribe">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1367636" class="tncms-block"><div id="user-controls-1367636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367636"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1367634" class="tncms-block header-social"><div class="follow-links-1367634 pull-right">
    
    <section id="block-1367634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1379755" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379759" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367526" class="tncms-block visible-xs visible-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1367584" class="tncms-block"><section id="block-1367584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1367638" class="tncms-block padding-bottom"><div id="weather-1367638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13126" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">23&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13126"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1367638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oswego, NY
                                
                                 <small>(13126)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 18F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 18F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 17, 2020 @ 7:47 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=13126"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367632" class="tncms-block new-search"><section id="block-1367632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367632" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367632" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1367632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367632-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367632').submit();
        return false;
    });

    $('#site-search-1367632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367629" class="tncms-block"><section id="block-1367629" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li id="menu-sports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-submitaletter">
                <a class="nav-link"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li id="menu-columnists">
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" id="menu-obituaries">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitanobituary">
                <a class="nav-link"  href="/site/forms/announcements/obituary/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" id="menu-photos">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-photogallery">
                <a class="nav-link"  href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li id="menu-submitaphoto">
                <a class="nav-link"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li id="menu-babies">
                <a class="nav-link"  href="/babies/" >
                    <span class="nav-label">Babies</span>
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-oswegocountymarketplace">
                <a class="nav-link"  href="/oswego_county_marketplace/" >
                    <span class="nav-label">Oswego County Marketplace</span>
                </a></li></ul></li><li class="dropdown" id="menu-realestate">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://oswegocounty.zagpad.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-searchhomes">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/ForSale.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Search Homes</span>
                </a></li><li id="menu-rentals">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/ForRent.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li id="menu-localtowns">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/LocalInfo.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Towns</span>
                </a></li><li id="menu-localrealestatepros">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/Oswego/LocalPROs.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Real Estate Pros</span>
                </a></li><li id="menu-mortgagecalculator">
                <a class="nav-link"  href="http://oswegocounty.zagpad.com/OSWEGO/MortgageCenter/MortgageCenterPages.aspx?ArticleID=221"  target="_blank" rel="noopener">
                    <span class="nav-label">Mortgage Calculator</span>
                </a></li></ul></li><li class="dropdown" id="menu-cars">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/cars" >
                    <span class="nav-label">Cars</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-searchcars">
                <a class="nav-link"  href="/cars" >
                    <span class="nav-label">Search Cars</span>
                </a></li><li id="menu-findadealer">
                <a class="nav-link"  href="http://www.oswegocountynewsnow.com/oswego_county_marketplace/?action=srch&limit=10&sort=geodist&keyword=cars"  target="_blank" rel="noopener">
                    <span class="nav-label">Find A Dealer</span>
                </a></li><li id="menu-fromourclassifieds">
                <a class="nav-link"  href="/classifieds/vehicle/" >
                    <span class="nav-label">From Our Classifieds</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1367525" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380693" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379763" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380690" class="tncms-block visible-xs visible-sm pull-right">
        <div id="blox-ad-position-block-rail-top-mobile-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-mobile-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-30ce2cb6-40af-11eb-8445-5b82065338aa" class="asset article-default"  data-url="http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="oswegocountynewsnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" />
    <style>
                .asset-paging .direction {
                    color: #3C6AA6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.oswegocountynewsnow.com\/tncms\/search\/mlt\/?origin=30ce2cb6-40af-11eb-8445-5b82065338aa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-30ce2cb6-40af-11eb-8445-5b82065338aa" class="asset-paging">
                <div id="paging-prev-30ce2cb6-40af-11eb-8445-5b82065338aa" class="paging-link prev offset"></div>
                <div id="paging-next-30ce2cb6-40af-11eb-8445-5b82065338aa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Port City council closes out the year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MATTHEW REITZ
mreitz@palltimes.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-17T16:31:00-05:00" class="tnt-date asset-date text-muted">
            Dec 17, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-17T16:31:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-17T16:31:00-05:00">
    <meta itemprop="datePublished" content="2020-12-17T16:31:00-05:00">
    <meta itemprop="dateModified" content="2020-12-17T16:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Port%20City%20council%20closes%20out%20the%20year&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/30ce2cb6-40af-11eb-8445-5b82065338aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Port%20City%20council%20closes%20out%20the%20year&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="30ce2cb6-40af-11eb-8445-5b82065338aa">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Port%20City%20council%20closes%20out%20the%20year&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/30ce2cb6-40af-11eb-8445-5b82065338aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Port%20City%20council%20closes%20out%20the%20year&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30ce2cb6-40af-11eb-8445-5b82065338aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30ce2cb6-40af-11eb-8445-5b82065338aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30ce2cb6-40af-11eb-8445-5b82065338aa" class="save-list-30ce2cb6-40af-11eb-8445-5b82065338aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30ce2cb6-40af-11eb-8445-5b82065338aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>OSWEGO — Port City councilors on Monday night closed out what city officials characterized as a difficult, but successful year in light of the complications of the COVID-19 pandemic.</p><p>The Oswego Common Council met for the final time in 2020 on Monday night at the Roy C. McCrobie Civic Center — the council’s temporary home due to the ongoing restoration project at Oswego City Hall continues. Oswego Mayor Billy Barlow provided a quick rundown of the highlights in what was for many a forgetful year, pointing to the ongoing downtown and waterfront developments, completion of the most recent phase of the years-long sewer separation and the city’s pandemic response efforts. “Despite everything that we’ve dealt with this year we made considerable progress,” Barlow said, adding city officials were able to maintain progress while responding to the pandemic.</p><p>Barlow said the COVID-19 pandemic continues to “threaten our community on many levels,” but noted local government did its part to combat the virus, adopting the Stop the Spread, Stay at Home order this spring, keeping the community informed and assisting residents and local businesses. City officials implemented a number of other programs, including wastewater and staff testing, aimed at curbing the spread of the virus.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“It was a very, very difficult year — certainly unprecedented,” said Council President Robert Corradino, R-7th Ward, who commended Barlow for his efforts in keeping residents and councilors informed during the pandemic and doing “an outstanding job” helping the city cope with the effects of the coronavirus.  </p><p>Part of the city’s 2020 success included the continuation of the downtown and waterfront revitalization projects, Barlow said, noting all 12 of the city’s 2016 state Downtown Revitalization Initiative (DRI) projects are completed or underway. Barlow added the Port City’s long overlooked waterfront is being rebuilt to protect against future high water levels and “finally take advantage of the city’s world class waterfront.”</p><p>The city received nearly $20 million in state and federal funding to upgrade Wright’s Landing Marina, transform the International Pier and improve the Harbor Trail at Breitbeck Park. Barlow said Wright’s Landing, which is undergoing a series of improvements funded in part by the state’s Lake Ontario Resiliency and Economic Development Initiative (REDI), would be completed and reopened in June 2021.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In addition to the large scale projects above, Barlow pointed out the city also created the east side Lakeside Park, renovated the street hockey facility at Shapiro Park and preserved the historic Oswego City Hall. City officials also continued the effort in recent years to revitalize neighborhoods and improve residents’ quality of life through a number of initiatives.</p><p>“We continue to make Oswego a more attractive place to live, work and raise a family,” Barlow said. “We’re adding public amenities, bringing value to our community, improving our parks, reviving neighborhoods and emphasizing community livability and people.”</p><p>Barlow pointed out city officials also approved a 2021 budget that did not raise taxes for the third consecutive year, approved a nuisance abatement law and allocated more than $1.5 million to the paving of city streets.</p><p>Councilors on Monday unanimously approved a half-dozen resolutions, largely dealing with change orders and funding for wastewater projects and the nearly complete sewer separation. Councilors also approved funding for repairs to the High Dam and the police department’s quality of life patrols.</p><p>The next meeting of the Oswego Common Council is scheduled for Jan. 5.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Port%20City%20council%20closes%20out%20the%20year&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/30ce2cb6-40af-11eb-8445-5b82065338aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Port%20City%20council%20closes%20out%20the%20year&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce2cb6-40af-11eb-8445-5b82065338aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30ce2cb6-40af-11eb-8445-5b82065338aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30ce2cb6-40af-11eb-8445-5b82065338aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30ce2cb6-40af-11eb-8445-5b82065338aa" class="save-list-30ce2cb6-40af-11eb-8445-5b82065338aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30ce2cb6-40af-11eb-8445-5b82065338aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22oswego%20mayor%20billy%20barlow%22#tncms-source=keyword" class="tag-oswego-mayor-billy-barlow label label-default" data-tncms-track-dmp='search: oswego-mayor-billy-barlow'>Oswego Mayor Billy Barlow</a>
            </li> <li>
                <a href="/search/?k=%22oswego%20common%20council%22#tncms-source=keyword" class="tag-oswego-common-council label label-default" data-tncms-track-dmp='search: oswego-common-council'>Oswego Common Council</a>
            </li> <li>
                <a href="/search/?k=%22oswego%22#tncms-source=keyword" class="tag-oswego label label-default" data-tncms-track-dmp='search: oswego'>Oswego</a>
            </li> <li>
                <a href="/search/?k=%22city%20of%20oswego%22#tncms-source=keyword" class="tag-city-of-oswego label label-default" data-tncms-track-dmp='search: city-of-oswego'>City Of Oswego</a>
            </li> <li>
                <a href="/search/?k=%22city%20of%20oswego%20government%22#tncms-source=keyword" class="tag-city-of-oswego-government label label-default" data-tncms-track-dmp='search: city-of-oswego-government'>City Of Oswego Government</a>
            </li> <li>
                <a href="/search/?k=%22newsnow%22#tncms-source=keyword" class="tag-newsnow label label-default" data-tncms-track-dmp='search: newsnow'>Newsnow</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="30ce2cb6-40af-11eb-8445-5b82065338aa" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="30ce2cb6-40af-11eb-8445-5b82065338aa" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Fport-city-council-closes-out-the-year%2Farticle_30ce2cb6-40af-11eb-8445-5b82065338aa.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1380689" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367546" class="tncms-block visible-lg visible-md"><section id="block-1367546" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1367546 ">
        <div class="block-title-inner">
            <h4>
                
                News Now
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/construction-finished-at-oswego-health-lakeview-center/article_575308a2-40af-11eb-a2cc-77bf453ebf11.html" class="tnt-asset-link">
        

        
            Construction finished at Oswego Health Lakeview Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/michaels-council-cut-fulton-taxes-for-first-time-in-decade/article_e801a17a-40ae-11eb-b97e-3ff00825cff5.html" class="tnt-asset-link">
        

        
            Michaels, council cut Fulton taxes for first time in decade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/port-city-council-closes-out-the-year/article_30ce2cb6-40af-11eb-8445-5b82065338aa.html" class="tnt-asset-link">
        

        
            Port City council closes out the year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/opd-to-hold-public-reform-forum-tonight/article_2f225ec2-3f20-11eb-813b-3bdd867eef44.html" class="tnt-asset-link">
        

        
            OPD to hold public reform forum tonight</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1380736" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1644471" class="tncms-block hide-headline remove-bg"><section id="block-1644471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/todays_ads/">
                
                Today's Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1644471-ea13d429-0124-5cfa-bd1d-b9991cece748" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ea13d429-0124-5cfa-bd1d-b9991cece748 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mid State Tree_2018"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5f68e32be038c.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5f68e32be038c.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5f68e32be038c.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5f68e32be038c.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5f68e32be038c.preview.jpg?resize=550%2C376 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Mid State Tree_2018</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html" class="tnt-asset-link">
        

        
            Mid State Tree_2018</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-e88100b5-5a46-52fb-9e6b-7ea215f83547" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e88100b5-5a46-52fb-9e6b-7ea215f83547 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="StateFarm_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5f441fe962760.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5f441fe962760.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5f441fe962760.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5f441fe962760.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">StateFarm_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html" class="tnt-asset-link">
        

        
            StateFarm_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-898a4317-28d2-55fa-810c-e09aa87e470f" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-898a4317-28d2-55fa-810c-e09aa87e470f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/pet-of-the-week-121620/pdfdisplayad_898a4317-28d2-55fa-810c-e09aa87e470f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pet of the Week_121620"
                            class="img-responsive lazyload full default"
                            width="1159"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/98/898a4317-28d2-55fa-810c-e09aa87e470f/5fd8e12725915.preview.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/98/898a4317-28d2-55fa-810c-e09aa87e470f/5fd8e12725915.preview.jpg?resize=300%2C414 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/98/898a4317-28d2-55fa-810c-e09aa87e470f/5fd8e12725915.preview.jpg?resize=400%2C552 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/98/898a4317-28d2-55fa-810c-e09aa87e470f/5fd8e12725915.preview.jpg?resize=540%2C745 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/98/898a4317-28d2-55fa-810c-e09aa87e470f/5fd8e12725915.preview.jpg?resize=750%2C1035 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/98/898a4317-28d2-55fa-810c-e09aa87e470f/5fd8e12725915.preview.jpg?resize=1159%2C1600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/pet-of-the-week-121620/pdfdisplayad_898a4317-28d2-55fa-810c-e09aa87e470f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pet of the Week_121620</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/pet-of-the-week-121620/pdfdisplayad_898a4317-28d2-55fa-810c-e09aa87e470f.html" class="tnt-asset-link">
        

        
            Pet of the Week_121620</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/tiny-bubbles-laundromat-121620/pdfdisplayad_226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tiny Bubbles Laundromat_121620"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/26/226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8/5fd8e12a53faf.preview.jpg?resize=200%2C343 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/26/226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8/5fd8e12a53faf.preview.jpg?resize=300%2C514 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/26/226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8/5fd8e12a53faf.preview.jpg?resize=400%2C686 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/26/226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8/5fd8e12a53faf.preview.jpg?resize=540%2C926 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/26/226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8/5fd8e12a53faf.preview.jpg?resize=700%2C1200 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/tiny-bubbles-laundromat-121620/pdfdisplayad_226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Tiny Bubbles Laundromat_121620</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/tiny-bubbles-laundromat-121620/pdfdisplayad_226e5b27-2aa4-55cc-8bfc-1fd4c56a0ae8.html" class="tnt-asset-link">
        

        
            Tiny Bubbles Laundromat_121620</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-00f6648c-7950-579d-a820-b0c82726ea99" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-00f6648c-7950-579d-a820-b0c82726ea99 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/canales-dining-guide-072820/pdfdisplayad_00f6648c-7950-579d-a820-b0c82726ea99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Canales_Dining Guide_072820"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/0f/00f6648c-7950-579d-a820-b0c82726ea99/5f1f27cedfa8b.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/0f/00f6648c-7950-579d-a820-b0c82726ea99/5f1f27cedfa8b.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/0f/00f6648c-7950-579d-a820-b0c82726ea99/5f1f27cedfa8b.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/0f/00f6648c-7950-579d-a820-b0c82726ea99/5f1f27cedfa8b.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/0f/00f6648c-7950-579d-a820-b0c82726ea99/5f1f27cedfa8b.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/0f/00f6648c-7950-579d-a820-b0c82726ea99/5f1f27cedfa8b.preview.jpg?resize=762%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/canales-dining-guide-072820/pdfdisplayad_00f6648c-7950-579d-a820-b0c82726ea99.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Canales_Dining Guide_072820</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/canales-dining-guide-072820/pdfdisplayad_00f6648c-7950-579d-a820-b0c82726ea99.html" class="tnt-asset-link">
        

        
            Canales_Dining Guide_072820</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-ff888eb3-9721-59da-8926-a1922b7b47b2" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ff888eb3-9721-59da-8926-a1922b7b47b2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/bridie-manor-dining-guide-120920/pdfdisplayad_ff888eb3-9721-59da-8926-a1922b7b47b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bridie Manor_Dining Guide_120920"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/f8/ff888eb3-9721-59da-8926-a1922b7b47b2/5fcfcd4e3c9f1.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/f8/ff888eb3-9721-59da-8926-a1922b7b47b2/5fcfcd4e3c9f1.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/f8/ff888eb3-9721-59da-8926-a1922b7b47b2/5fcfcd4e3c9f1.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/f8/ff888eb3-9721-59da-8926-a1922b7b47b2/5fcfcd4e3c9f1.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/f8/ff888eb3-9721-59da-8926-a1922b7b47b2/5fcfcd4e3c9f1.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/f8/ff888eb3-9721-59da-8926-a1922b7b47b2/5fcfcd4e3c9f1.preview.jpg?resize=762%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/bridie-manor-dining-guide-120920/pdfdisplayad_ff888eb3-9721-59da-8926-a1922b7b47b2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Bridie Manor_Dining Guide_120920</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/bridie-manor-dining-guide-120920/pdfdisplayad_ff888eb3-9721-59da-8926-a1922b7b47b2.html" class="tnt-asset-link">
        

        
            Bridie Manor_Dining Guide_120920</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-cba6be33-27de-5696-92fa-aedf1a0ef484" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cba6be33-27de-5696-92fa-aedf1a0ef484 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/curt-lebeau-floors-112520/pdfdisplayad_cba6be33-27de-5696-92fa-aedf1a0ef484.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Curt LeBeau Floors_112520"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ba/cba6be33-27de-5696-92fa-aedf1a0ef484/5fbd4a4ae2409.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ba/cba6be33-27de-5696-92fa-aedf1a0ef484/5fbd4a4ae2409.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ba/cba6be33-27de-5696-92fa-aedf1a0ef484/5fbd4a4ae2409.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/c/ba/cba6be33-27de-5696-92fa-aedf1a0ef484/5fbd4a4ae2409.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/curt-lebeau-floors-112520/pdfdisplayad_cba6be33-27de-5696-92fa-aedf1a0ef484.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Curt LeBeau Floors_112520</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/curt-lebeau-floors-112520/pdfdisplayad_cba6be33-27de-5696-92fa-aedf1a0ef484.html" class="tnt-asset-link">
        

        
            Curt LeBeau Floors_112520</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-29eef1fe-59df-56f1-ab40-a928b5484403" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-29eef1fe-59df-56f1-ab40-a928b5484403 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GilbertExcavating_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5f15df3b0702b.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5f15df3b0702b.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5f15df3b0702b.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5f15df3b0702b.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GilbertExcavating_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link">
        

        
            GilbertExcavating_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-329ce8dd-c202-5c6d-a48e-b901d0f86241" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-329ce8dd-c202-5c6d-a48e-b901d0f86241 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/countrymax-121220/pdfdisplayad_329ce8dd-c202-5c6d-a48e-b901d0f86241.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Countrymax_121220"
                            class="img-responsive lazyload full default"
                            width="1159"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/29/329ce8dd-c202-5c6d-a48e-b901d0f86241/5fd8e11f9b952.preview.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/29/329ce8dd-c202-5c6d-a48e-b901d0f86241/5fd8e11f9b952.preview.jpg?resize=300%2C414 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/29/329ce8dd-c202-5c6d-a48e-b901d0f86241/5fd8e11f9b952.preview.jpg?resize=400%2C552 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/29/329ce8dd-c202-5c6d-a48e-b901d0f86241/5fd8e11f9b952.preview.jpg?resize=540%2C745 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/29/329ce8dd-c202-5c6d-a48e-b901d0f86241/5fd8e11f9b952.preview.jpg?resize=750%2C1035 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/29/329ce8dd-c202-5c6d-a48e-b901d0f86241/5fd8e11f9b952.preview.jpg?resize=1159%2C1600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/countrymax-121220/pdfdisplayad_329ce8dd-c202-5c6d-a48e-b901d0f86241.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Countrymax_121220</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/countrymax-121220/pdfdisplayad_329ce8dd-c202-5c6d-a48e-b901d0f86241.html" class="tnt-asset-link">
        

        
            Countrymax_121220</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-b926f687-9d0c-55f6-8d1e-d17b510571d2" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b926f687-9d0c-55f6-8d1e-d17b510571d2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/jd-superhaulers-winter-2020-ocbbd/pdfdisplayad_b926f687-9d0c-55f6-8d1e-d17b510571d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JD Superhaulers_Winter 2020_OCBBD"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/92/b926f687-9d0c-55f6-8d1e-d17b510571d2/5fd8e12607a37.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/92/b926f687-9d0c-55f6-8d1e-d17b510571d2/5fd8e12607a37.preview.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/92/b926f687-9d0c-55f6-8d1e-d17b510571d2/5fd8e12607a37.preview.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/92/b926f687-9d0c-55f6-8d1e-d17b510571d2/5fd8e12607a37.preview.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/92/b926f687-9d0c-55f6-8d1e-d17b510571d2/5fd8e12607a37.preview.jpg?resize=550%2C374 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/jd-superhaulers-winter-2020-ocbbd/pdfdisplayad_b926f687-9d0c-55f6-8d1e-d17b510571d2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">JD Superhaulers_Winter 2020_OCBBD</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/jd-superhaulers-winter-2020-ocbbd/pdfdisplayad_b926f687-9d0c-55f6-8d1e-d17b510571d2.html" class="tnt-asset-link">
        

        
            JD Superhaulers_Winter 2020_OCBBD</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-770b5963-b21c-5326-8e1c-6f41d0a2a7ce" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-770b5963-b21c-5326-8e1c-6f41d0a2a7ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloverleaf_OCBBD_011420"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5f15df39bb56d.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5f15df39bb56d.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5f15df39bb56d.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5f15df39bb56d.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cloverleaf_OCBBD_011420</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link">
        

        
            Cloverleaf_OCBBD_011420</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9ac8c625-1227-51d1-aba0-6448477ca41e" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9ac8c625-1227-51d1-aba0-6448477ca41e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/dslandscaping-090219/pdfdisplayad_9ac8c625-1227-51d1-aba0-6448477ca41e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DSLandscaping_090219"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5f441fe24fa62.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5f441fe24fa62.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5f441fe24fa62.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/ac/9ac8c625-1227-51d1-aba0-6448477ca41e/5f441fe24fa62.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/dslandscaping-090219/pdfdisplayad_9ac8c625-1227-51d1-aba0-6448477ca41e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">DSLandscaping_090219</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/dslandscaping-090219/pdfdisplayad_9ac8c625-1227-51d1-aba0-6448477ca41e.html" class="tnt-asset-link">
        

        
            DSLandscaping_090219</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-3843e36e-cdc2-5a38-9da3-088df03a2424" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3843e36e-cdc2-5a38-9da3-088df03a2424 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/clearview-fireplace-and-patio-ocbbd/pdfdisplayad_3843e36e-cdc2-5a38-9da3-088df03a2424.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clearview Fireplace and Patio_OCBBD"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5f15df39803a5.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5f15df39803a5.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5f15df39803a5.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5f15df39803a5.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/84/3843e36e-cdc2-5a38-9da3-088df03a2424/5f15df39803a5.preview.jpg?resize=550%2C375 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/clearview-fireplace-and-patio-ocbbd/pdfdisplayad_3843e36e-cdc2-5a38-9da3-088df03a2424.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Clearview Fireplace and Patio_OCBBD</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/clearview-fireplace-and-patio-ocbbd/pdfdisplayad_3843e36e-cdc2-5a38-9da3-088df03a2424.html" class="tnt-asset-link">
        

        
            Clearview Fireplace and Patio_OCBBD</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-f2047271-433c-5e4d-9718-04b3dd5e86aa" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f2047271-433c-5e4d-9718-04b3dd5e86aa media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EnwrightRoofing_022218_BB"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5f15df3a633a8.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5f15df3a633a8.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5f15df3a633a8.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5f15df3a633a8.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5f15df3a633a8.preview.jpg?resize=550%2C375 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">EnwrightRoofing_022218_BB</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link">
        

        
            EnwrightRoofing_022218_BB</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-8b88e1d5-e494-519f-98a2-534459fd88ff" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-8b88e1d5-e494-519f-98a2-534459fd88ff media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/gssteamers-dining-121620/pdfdisplayad_8b88e1d5-e494-519f-98a2-534459fd88ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GSSteamers_Dining_121620"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/b8/8b88e1d5-e494-519f-98a2-534459fd88ff/5fda248d042e7.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/b8/8b88e1d5-e494-519f-98a2-534459fd88ff/5fda248d042e7.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/b8/8b88e1d5-e494-519f-98a2-534459fd88ff/5fda248d042e7.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/b8/8b88e1d5-e494-519f-98a2-534459fd88ff/5fda248d042e7.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/b8/8b88e1d5-e494-519f-98a2-534459fd88ff/5fda248d042e7.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/8/b8/8b88e1d5-e494-519f-98a2-534459fd88ff/5fda248d042e7.preview.jpg?resize=762%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gssteamers-dining-121620/pdfdisplayad_8b88e1d5-e494-519f-98a2-534459fd88ff.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GSSteamers_Dining_121620</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gssteamers-dining-121620/pdfdisplayad_8b88e1d5-e494-519f-98a2-534459fd88ff.html" class="tnt-asset-link">
        

        
            GSSteamers_Dining_121620</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-741578b0-fc65-570c-a253-ba36cbe44e39" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-741578b0-fc65-570c-a253-ba36cbe44e39 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ScribaElectric"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5f15df40550b7.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5f15df40550b7.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5f15df40550b7.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5f15df40550b7.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5f15df40550b7.preview.jpg?resize=550%2C376 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">ScribaElectric</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link">
        

        
            ScribaElectric</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-5b721947-691d-58be-804b-21c342fe44b4" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5b721947-691d-58be-804b-21c342fe44b4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vail Tree Service_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5f15df4101d34.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5f15df4101d34.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5f15df4101d34.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5f15df4101d34.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Vail Tree Service_OCBBD_020119</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link">
        

        
            Vail Tree Service_OCBBD_020119</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-bd815b26-6b22-5001-b4c2-67877e3e11bb" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bd815b26-6b22-5001-b4c2-67877e3e11bb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/rabys-120520/pdfdisplayad_bd815b26-6b22-5001-b4c2-67877e3e11bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rabys_120520"
                            class="img-responsive lazyload full default"
                            width="1270"
                            height="1632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=400%2C514 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=540%2C694 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=750%2C964 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=1200%2C1542 1200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/d8/bd815b26-6b22-5001-b4c2-67877e3e11bb/5fcfa3087a1ac.preview.jpg?resize=1270%2C1632 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/rabys-120520/pdfdisplayad_bd815b26-6b22-5001-b4c2-67877e3e11bb.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Rabys_120520</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/rabys-120520/pdfdisplayad_bd815b26-6b22-5001-b4c2-67877e3e11bb.html" class="tnt-asset-link">
        

        
            Rabys_120520</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-e58c448f-54b8-5bbe-b779-fd19d59548e3" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e58c448f-54b8-5bbe-b779-fd19d59548e3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/salvation-army-112420/pdfdisplayad_e58c448f-54b8-5bbe-b779-fd19d59548e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Salvation Army_112420"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/58/e58c448f-54b8-5bbe-b779-fd19d59548e3/5fd8e1291db57.preview.jpg?resize=200%2C286 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/58/e58c448f-54b8-5bbe-b779-fd19d59548e3/5fd8e1291db57.preview.jpg?resize=300%2C429 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/58/e58c448f-54b8-5bbe-b779-fd19d59548e3/5fd8e1291db57.preview.jpg?resize=400%2C571 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/58/e58c448f-54b8-5bbe-b779-fd19d59548e3/5fd8e1291db57.preview.jpg?resize=540%2C771 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/58/e58c448f-54b8-5bbe-b779-fd19d59548e3/5fd8e1291db57.preview.jpg?resize=700%2C1000 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/salvation-army-112420/pdfdisplayad_e58c448f-54b8-5bbe-b779-fd19d59548e3.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Salvation Army_112420</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/salvation-army-112420/pdfdisplayad_e58c448f-54b8-5bbe-b779-fd19d59548e3.html" class="tnt-asset-link">
        

        
            Salvation Army_112420</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1367585" class="tncms-block"><section id="block-1367585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367585 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1367585" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1367585" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1367585" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1367585" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1367585" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/oswego-man-sentenced-to-17-years-for-june-assault/article_6b106d04-3e56-11eb-86ee-9746fe1b6490.html">Oswego man sentenced to 17 years for June assault</a></li><li><a href="/news/opd-charges-man-with-menacing-for-allegedly-brandishing-gun/article_9832a220-3e56-11eb-af43-5392b27a3695.html">OPD charges man with menacing for allegedly brandishing gun</a></li><li><a href="/news/project-looks-to-restore-oswego-s-historic-1850-house-building/article_575928aa-3bbd-11eb-975d-7bb5c6da764d.html">Project looks to restore Oswego’s historic 1850 House building</a></li><li><a href="/news/zamps-new-store-location/article_55df76d8-3be9-11eb-a699-471d753070c2.html">Zamps new store location</a></li><li><a href="/news/oswegos-aqua-spa-float-center-opens/article_86cad194-3f21-11eb-b5e9-b33c810bf50f.html">Oswego's Aqua Spa Float Center opens</a></li><li><a href="/news/waterbury-arrested-for-allegedly-patronizing-prostitute/article_22cd8d5c-3be9-11eb-8c03-7fe969a75931.html">Waterbury arrested for allegedly patronizing prostitute</a></li><li><a href="/news/fulton-burglar-gets-11-years-in-prison/article_6ecf48c6-3e55-11eb-ba5d-1f4f1b03fb2d.html">Fulton burglar gets 11 years in prison</a></li><li><a href="/obituaries/john-j-hogan/article_41b34994-3f1a-11eb-8b50-6b9a03fadaea.html">John J. Hogan</a></li><li><a href="/obituaries/randolph-randy-r-whiting/article_792f6f9c-3bd7-11eb-9724-f3703f6767a8.html">Randolph 'Randy' R. Whiting</a></li><li><a href="/obituaries/robert-e-beaver-mccrobie/article_7c568a56-3e2b-11eb-a9ce-87d400aa57cd.html">Robert E. 'Beaver' McCrobie</a></li></ul></div>
        
        
            <div id="images-1367585" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cars/vehicle/car/suv/2010-black-jeep-wrangler/image_a2336b58-bc4c-5a37-aea6-a51870d33dc2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2010 Black Jeep Wrangler"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/a/23/a2336b58-bc4c-5a37-aea6-a51870d33dc2/5cdd4c5247d38.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indonesian-police-move-top-terror-suspect-for-investigation/image_6423683b-96c4-5862-bf40-e2c7b1c9682a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indonesian police move top terror suspect for investigation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1206"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/6/42/6423683b-96c4-5862-bf40-e2c7b1c9682a/5fd9bee0ce3b8.image.jpg?crop=1206%2C1206%2C0%2C256&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indonesian-police-move-top-terror-suspect-for-investigation/image_05958e78-9960-50f9-a05a-8f4954bb9eb9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indonesian police move top terror suspect for investigation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/0/59/05958e78-9960-50f9-a05a-8f4954bb9eb9/5fd9bee19d929.image.jpg?crop=1177%2C1177%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1367585" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1367585" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/katko-on-trump-claim-of-rigged-election-don-t-ask-me/article_f7e7469c-2b52-11eb-bfc4-d3ffc20be4a1.html">Katko on Trump claim of rigged election: Don’t ask me</a> (2)</li><li><a href="/news/nearly-30-cases-of-covid-19-connected-to-county-jail-sheriffs-office/article_04bb9d70-2b65-11eb-8779-ebb1e31ae3a7.html">Nearly 30 cases of COVID-19 connected to county jail, sheriff's office</a> (1)</li><li><a href="/news/fulton-schools-move-to-fully-virtual-learning/article_0dbbcc4c-2b97-11eb-93c7-43b0e4ca046d.html">Fulton schools move to fully virtual learning</a> (1)</li><li><a href="/news/the-pall-times-interview-chuck-schumer/article_189d3aec-30d8-11eb-abad-634a8d11d99e.html">The Pall-Times interview: Chuck Schumer</a> (1)</li><li><a href="/opinion/we-can-save-lives-every-day/article_4154fb10-3e33-11eb-8abd-938d154ec200.html">We can save lives every day</a> (1)</li><li><a href="/news/fulton-budget-carries-0-69-percent-tax-increase/article_e26d5d58-30d7-11eb-a96c-5b1014b29b71.html">Fulton budget carries 0.69 percent tax increase</a> (1)</li><li><a href="/news/spectrum-will-be-price-chopper-plaza-s-next-tenant/article_fedc84e2-3351-11eb-8321-cfc0f4436b73.html">Spectrum will be Price Chopper Plaza’s next tenant</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1370360" class="tncms-block"><section id="block-1370360" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1370360 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1370360" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-12-17&d2=2020-12-17&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.oswegocountynewsnow.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1367622" class="tncms-block"></div><div id="tncms-block-1367564" class="tncms-block"><section id="block-1367564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367564 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1367564-a5e528b4-a669-5f10-9fbe-05263cbb3031" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/2-bdrm-apt-in-phoenix-utilities-included-675-per-month/ad_a5e528b4-a669-5f10-9fbe-05263cbb3031.html" class="tnt-asset-link">
        

        
            2 BDRM apt. in Phoenix. Utilities included. $675 per month.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1367564-9aedc6d8-7594-507d-b48d-33530e0abacd" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/jefferson-street-lodge-pulaski-rooms-for-rent/ad_9aedc6d8-7594-507d-b48d-33530e0abacd.html" class="tnt-asset-link">
        

        
            JEFFERSON STREET LODGE (PULASKI)ROOMS FOR RENT</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370361" class="tncms-block"><section id="block-1370361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370361 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/vehicle/">
                
                Cars
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370361-d6bb83eb-fd0e-5b93-9198-779146bc2599" class="tnt-asset-type-vehicle clearfix card summary inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car tnt-sub-section-suv">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cars/vehicle/car/suv/2021-slate-blue-pearlcoat-jeep-renegade/vehicle_d6bb83eb-fd0e-5b93-9198-779146bc2599.html" class="tnt-asset-link">
        

        
            2021 Slate Blue Pearlcoat Jeep Renegade</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370361-2a8cb630-4473-5af5-890c-73febaa2e957" class="tnt-asset-type-vehicle clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car tnt-sub-section-suv">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a8cb630-4473-5af5-890c-73febaa2e957 media-preview vehicle-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cars/vehicle/car/suv/2021-granite-crystal-metallic-clearcoat-jeep-cherokee/vehicle_2a8cb630-4473-5af5-890c-73febaa2e957.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2021 Granite Crystal Metallic Clearcoat Jeep Cherokee"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/2d/62dde34a-7303-58c4-a4a3-7298aabdf797/5fb61fc67157d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/2d/62dde34a-7303-58c4-a4a3-7298aabdf797/5fb61fc67157d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/2d/62dde34a-7303-58c4-a4a3-7298aabdf797/5fb61fc67157d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/2d/62dde34a-7303-58c4-a4a3-7298aabdf797/5fb61fc67157d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/2d/62dde34a-7303-58c4-a4a3-7298aabdf797/5fb61fc67157d.image.jpg?resize=640%2C480 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cars/vehicle/car/suv/2021-granite-crystal-metallic-clearcoat-jeep-cherokee/vehicle_2a8cb630-4473-5af5-890c-73febaa2e957.html" class="tnt-asset-link">
        

        
            2021 Granite Crystal Metallic Clearcoat Jeep Cherokee</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370362" class="tncms-block"><section id="block-1370362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370362 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370362-69bb860d-1ba2-5308-a115-115f793ce1f0" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/beekmantown-central-school-seeks-the-following-for-9-1-16-elementary-certified/ad_69bb860d-1ba2-5308-a115-115f793ce1f0.html" class="tnt-asset-link">
        

        
            BEEKMANTOWN CENTRAL School seeks the following for 9/1/16: Elementary Certified:</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370362-7f977c1f-9e2c-58bb-a06e-18d154368291" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/administrative-opening/ad_7f977c1f-9e2c-58bb-a06e-18d154368291.html" class="tnt-asset-link">
        

        
            ADMINISTRATIVE OPENING</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1380747" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367626" class="tncms-block title-no-margin"><section id="block-1367626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ThePalladiumTimes" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370366" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ThePalladiumTimes/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePalladiumTimes"><a href="https://www.facebook.com/ThePalladiumTimes">ThePalladiumTimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1370365" class="tncms-block title-no-margin"><section id="block-1370365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370365 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/oswegoconewsnow" target="_blank" rel="noopener">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370368" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/oswegoconewsnow" data-height="350">Tweets by oswegoconewsnow</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1478051" class="tncms-block title-no-margin"><section id="block-1478051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478051 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.youtube.com/playlist?list=PL204aI7Pxt3c7mtoZZec2hVm4zA20FaTz" target="_blank" rel="noopener">
                
                Follow us on YouTube
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478052" class="tncms-block"><center><iframe width="350" height="197" src="https://www.youtube.com/embed/videoseries?list=UUF3ExZB6l231dkbRTc_ICHw" frameborder="0" allowfullscreen></iframe></center></div><div id="tncms-block-1367569" class="tncms-block"><section id="block-1367569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367569 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oswegocountynewsnow.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1367527" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367528" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1367625" class="tncms-block"><section id="block-1367625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367625 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-localnews">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li id="menu-localsports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li id="menu-a-and-e">
                <a class="nav-link"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-obituaries">
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li id="menu-photos">
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li id="menu-videos">
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li id="menu-onlinefeatures">
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li id="menu-weather">
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1367576" class="tncms-block"><section id="block-1367576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367576 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-advertise">
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li id="menu-subscriptionservices">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li id="menu-submissionforms">
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1367635" class="tncms-block padding-bottom header-social"><div class="follow-links-1367635 default">
    
    <section id="block-1367635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367635 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1367630" class="tncms-block padding-bottom center-image"><section id="block-1367630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1370336" class="tncms-block"><address>
    <strong>The Palladium Times</strong><br>
    140 West First Street<br>
    Oswego, NY 13126
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@palltimes.com">editor@palltimes.com</a><br><br><strong>The Valley News</strong><br>
    140 West First Street<br>
    Oswego, NY 13126 
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@fultonvalleynews.com">editor@fultonvalleynews.com</a><br>
</address></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367580" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1367580"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">oswegocountynewsnow.com</a>, 140 West First Street Oswego, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("30ce2cb6-40af-11eb-8445-5b82065338aa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1370360 .fc-inner' ),
            $calendar = $( '#calendar-1370360' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1370360 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1370360 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1370360 .fc-year' ).html( cal.getYear() );


        $('#block-1370360 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1370360 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1370360 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>