
  











<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-17');
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-8');
</script>


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oswegocountynewsnow.com/content/tncms/live/" />
<meta name="keywords" content="newsnow, arty camp, cny arts center, summer activities, theater arts, performing arts" />
<meta name="news_keywords" content="newsnow, arty camp, cny arts center, summer activities, theater arts, performing arts" />
<meta name="description" content="FULTON &mdash; With continuous camp classes since 2012, Arty Camp is gearing up for another summer of art, theatre, and music with new classes in writing and cooking on tap." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=721%2C404" />
<meta property="og:image:width" content="721" />
<meta property="og:image:height" content="404" />
<meta property="og:title" content="Arty Camp offers new options for students" />
<meta property="og:description" content="FULTON &mdash; With continuous camp classes since 2012, Arty Camp is gearing up for another summer of art, theatre, and music with new classes in writing and cooking on tap." />
<meta property="og:site_name" content="Oswego County News Now" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ThePalladiumTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OswegoCoNewsNow" />
<meta name="twitter:image:alt" content="Arty Camp offers new options for students" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1489005460"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/impressions.js?_dc=1624640720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/traffic.js?_dc=1624595718"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/settings.js?_dc=1562957244"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519931457"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519931457"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "oswegocountynewsnow.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Arty Camp offers new options for students | News | oswegocountynewsnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oswegocountynewsnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/a7a706e6-080f-11e7-833d-7be062095682.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Arty Camp offers new options for students | News | oswegocountynewsnow.com" href="http://www.oswegocountynewsnow.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1367632-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-dc8a2510-d5c3-11eb-b470-5b3ccd385e22  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oswegocountynewsnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=370&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=dc8a2510-d5c3-11eb-b470-5b3ccd385e22&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oswegocountynewsnow.com",
  secureDomain: "oswegocountynewsnow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1384870" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391286" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oswegocountynewsnow.com/tncms/admin/editorial-asset/?edit=dc8a2510-d5c3-11eb-b470-5b3ccd385e22"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367633" class="tncms-block hidden-md hidden-lg"><section id="block-1367633" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367633" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367633" aria-labelledby="site-search-button-1367633" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1367633-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367633-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367633-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367633').submit();
        return false;
    });

    $('#site-search-1367633').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367633 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367633 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367633-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1367637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1367637" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367637"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/babies/"  class="nav-link tnt-section-babies">Babies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oswego_county_marketplace/"  class="nav-link tnt-section-oswego-county-marketplace">Oswego County Marketplace</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-subscribe">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1367636" class="tncms-block"><div id="user-controls-1367636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367636"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1367634" class="tncms-block header-social"><div class="follow-links-1367634 pull-right">
    
    <section id="block-1367634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1379755" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379759" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367526" class="tncms-block visible-xs visible-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1367584" class="tncms-block"><section id="block-1367584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=640%2C147 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="220"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1367638" class="tncms-block padding-bottom"><div id="weather-1367638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13126" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13126"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1367638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oswego, NY
                                
                                 <small>(13126)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 82F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Occasional rain showers after midnight. Low 68F. Winds SSE at 10 to 20 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 25, 2021 @ 12:59 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=13126"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367632" class="tncms-block new-search"><section id="block-1367632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367632" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367632" aria-labelledby="site-search-button-1367632" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1367632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367632-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367632').submit();
        return false;
    });

    $('#site-search-1367632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367629" class="tncms-block"><section id="block-1367629" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=640%2C95 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="142"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li id="menu-sports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-submitaletter">
                <a class="nav-link"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li id="menu-columnists">
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" id="menu-obituaries">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitanobituary">
                <a class="nav-link"  href="/site/forms/announcements/obituary/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" id="menu-photos">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-photogallery">
                <a class="nav-link"  href="http://www.instantimagegallery.com/iig/c/411"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li id="menu-submitaphoto">
                <a class="nav-link"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li id="menu-babies">
                <a class="nav-link"  href="/babies/" >
                    <span class="nav-label">Babies</span>
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-oswegocountymarketplace">
                <a class="nav-link"  href="/oswego_county_marketplace/" >
                    <span class="nav-label">Oswego County Marketplace</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1367525" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380693" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379763" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380690" class="tncms-block visible-xs visible-sm pull-right">
        <div id="blox-ad-position-block-rail-top-mobile-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-mobile-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" class="modal fullscreen in modal-image image-default modal-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=640%2C359 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=721%2C404 750w"
                    sizes="100vw"
                    
                    width="721"
                    height="404"
                    alt="Arty Camp offers new options for students"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" data-target=".caption-inner-modal-image-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32 collapse in"><div class="caption-text"><p>Young artists display their woodworking projects during Arty Camp 2020 at CNY Arts Center, 121 Cayuga St. in Fulton.</p><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Farty-camp-offers-new-options-for-students%2Fimage_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arty-camp-offers-new-options-for-students/image_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef4e93de-d5c3-11eb-b1b6-cb2d98459b32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arty%20Camp%20offers%20new%20options%20for%20students&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Farty-camp-offers-new-options-for-students%2Fimage_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arty-camp-offers-new-options-for-students/image_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef4e93de-d5c3-11eb-b1b6-cb2d98459b32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/arty-camp-offers-new-options-for-students/image_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arty-camp-offers-new-options-for-students/image_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef4e93de-d5c3-11eb-b1b6-cb2d98459b32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef4e93de-d5c3-11eb-b1b6-cb2d98459b32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Arty%20Camp%20offers%20new%20options%20for%20students&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Farty-camp-offers-new-options-for-students%2Fimage_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef4e93de-d5c3-11eb-b1b6-cb2d98459b32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arty-camp-offers-new-options-for-students/image_ef4e93de-d5c3-11eb-b1b6-cb2d98459b32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef4e93de-d5c3-11eb-b1b6-cb2d98459b32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" class="save-list-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32 img { max-height: 404px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="asset article-default"  data-url="http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="FULTON — With continuous camp classes since 2012, Arty Camp is gearing up for another summer of art, theatre, and music with new classes in writing and cooking on tap. Arty Camp runs July 26 through Aug. 20 at the Arts Center, 121 Cayuga St., Fulton. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=721%2C404">
            <meta itemprop="width" content="721">
            <meta itemprop="height" content="404">
        </div>
        <meta itemprop="name" content="oswegocountynewsnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" />
    <style>
                .asset-paging .direction {
                    color: #3C6AA6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.oswegocountynewsnow.com\/tncms\/search\/mlt\/?origin=dc8a2510-d5c3-11eb-b470-5b3ccd385e22&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="asset-paging">
                <div id="paging-prev-dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="paging-link prev offset"></div>
                <div id="paging-next-dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arty Camp offers new options for students
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-25T10:44:00-04:00" class="tnt-date asset-date text-muted">
            Jun 25, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-25T10:44:00-04:00" class="tnt-date asset-date text-muted">Jun 25, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-25T10:45:36-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-25T10:44:00-04:00">
    <meta itemprop="datePublished" content="2021-06-25T10:44:00-04:00">
    <meta itemprop="dateModified" content="2021-06-25T06:45:36-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arty%20Camp%20offers%20new%20options%20for%20students&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Arty%20Camp%20offers%20new%20options%20for%20students&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="721">
            <meta itemprop="height" content="404">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=640%2C359 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/e/f4/ef4e93de-d5c3-11eb-b1b6-cb2d98459b32/60d5ec088ba6e.image.jpg?resize=721%2C404 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="721"
                    height="404"
                    alt="Arty Camp offers new options for students"
                    class="img-responsive full tnt-restrict-img-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32 default" />
            </div><style>
                .tnt-restrict-img-ef4e93de-d5c3-11eb-b1b6-cb2d98459b32 {
                    max-width: 721px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Young artists display their woodworking projects during Arty Camp 2020 at CNY Arts Center, 121 Cayuga St. in Fulton.</p><p></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc8a2510-d5c3-11eb-b470-5b3ccd385e22">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arty%20Camp%20offers%20new%20options%20for%20students&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Arty%20Camp%20offers%20new%20options%20for%20students&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc8a2510-d5c3-11eb-b470-5b3ccd385e22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="save-list-dc8a2510-d5c3-11eb-b470-5b3ccd385e22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FULTON — With continuous camp classes since 2012, Arty Camp is gearing up for another summer of art, theatre, and music with new classes in writing and cooking on tap. Arty Camp runs July 26 through Aug. 20 at the Arts Center, 121 Cayuga St., Fulton.</p><p>“We think there is something for every interest in children,” “We have new classes in the line-up this year,” said Camp Director Bonnie McClellan. “We have scholarship money and a new grant from the John Ben Snow Foundation to help support the program.We’ve been doing camp every year for nine years, even during a COVID summer with no repercussions or incidents, and we know what kids like. We’re committed to a unique experience, encouraging artistic expression and learning new forms of art.”</p><p>Some of the unique classes being offered this year include mechanical moving art, woodworking, working in the negative, drawing dragons, watercolors, sculpting and more. Theater classes will return with improv, music, character development and stage direction.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>New to the roster is literary art, learning how to write their own story book, book illustration and publishing. Cooking classes will debut with limited access for older children to work in the new commercial kitchen learning techniques and preparing healthy snacks and lunches for the campers.</p><p>Students can attend portions of camp as morning sessions are separate from afternoon classes. And any child in the county can attend for free from noon to 2 p.m. each day when free lunches will be served followed by a free art project to complete and take home.</p><p>COVID-19 recommended CDC and Oswego County Health Department guidelines will remain in place. Visit <a href="http://CNYArtsCenter.com">CNYArtsCenter.com</a> or call 315-598-2787.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arty%20Camp%20offers%20new%20options%20for%20students&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Arty%20Camp%20offers%20new%20options%20for%20students&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc8a2510-d5c3-11eb-b470-5b3ccd385e22"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc8a2510-d5c3-11eb-b470-5b3ccd385e22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" class="save-list-dc8a2510-d5c3-11eb-b470-5b3ccd385e22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22newsnow%22#tncms-source=keyword" class="tag-newsnow label label-default" data-tncms-track-dmp='search: newsnow'>Newsnow</a>
            </li> <li>
                <a href="/search/?k=%22arty%20camp%22#tncms-source=keyword" class="tag-arty-camp label label-default" data-tncms-track-dmp='search: arty-camp'>Arty Camp</a>
            </li> <li>
                <a href="/search/?k=%22cny%20arts%20center%22#tncms-source=keyword" class="tag-cny-arts-center label label-default" data-tncms-track-dmp='search: cny-arts-center'>Cny Arts Center</a>
            </li> <li>
                <a href="/search/?k=%22summer%20activities%22#tncms-source=keyword" class="tag-summer-activities label label-default" data-tncms-track-dmp='search: summer-activities'>Summer Activities</a>
            </li> <li>
                <a href="/search/?k=%22theater%20arts%22#tncms-source=keyword" class="tag-theater-arts label label-default" data-tncms-track-dmp='search: theater-arts'>Theater Arts</a>
            </li> <li>
                <a href="/search/?k=%22performing%20arts%22#tncms-source=keyword" class="tag-performing-arts label label-default" data-tncms-track-dmp='search: performing-arts'>Performing Arts</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942158" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dc8a2510-d5c3-11eb-b470-5b3ccd385e22" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fnews%2Farty-camp-offers-new-options-for-students%2Farticle_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1380689" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367546" class="tncms-block visible-lg visible-md"><section id="block-1367546" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1367546 ">
        <div class="block-title-inner">
            <h4>
                
                News Now
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/arty-camp-offers-new-options-for-students/article_dc8a2510-d5c3-11eb-b470-5b3ccd385e22.html" class="tnt-asset-link">
        

        
            Arty Camp offers new options for students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/watson-to-succeed-founder-shaver-as-cmoo-boss/article_0c0c4566-d5c4-11eb-97a6-b735714534b2.html" class="tnt-asset-link">
        

        
            Watson to succeed founder Shaver as CMOO boss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/barclay-to-host-free-electronics-recycling-event-june-26/article_d6b274d8-d520-11eb-89df-2f66dd5dda04.html" class="tnt-asset-link">
        

        
            Barclay to host free electronics recycling event June 26</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ohs-graduation-this-saturday-now-at-marano-campus-center/article_3b02762a-d519-11eb-bb7b-83ee82595a29.html" class="tnt-asset-link">
        

        
            OHS graduation this Saturday now at Marano Campus Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/athletes-selected-as-all-cny-players-of-the-year/article_4bb2114c-d519-11eb-a3b6-7716b44ed43d.html" class="tnt-asset-link">
        

        
            Athletes selected as All-CNY Players of the Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oswego-players-getting-ready-for-curtain-to-rise-again/article_428a1f94-d4fe-11eb-8be0-3fc36e2f5164.html" class="tnt-asset-link">
        

        
            Oswego Players getting ready for curtain to rise again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/american-legion-post-915-celebrates-centennial-anniversary/article_de0c4d4c-d46e-11eb-a72d-77ced29d137f.html" class="tnt-asset-link">
        

        
            American Legion Post 915 celebrates centennial anniversary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-athletes-named-to-sunyac-honor-roll/article_2d0905aa-d453-11eb-9d59-5fa2a8c01b76.html" class="tnt-asset-link">
        

        
            Local athletes named to SUNYAC Honor Roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-athletes-up-for-player-of-the-year/article_57a2ec5a-d452-11eb-9c72-a770826c87aa.html" class="tnt-asset-link">
        

        
            Local athletes up for Player of the Year</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1367631" class="tncms-block"><section id="block-1367631" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1367631 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c60f4fc0-50cd-539b-b22c-03d510a589a1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c60f4fc0-50cd-539b-b22c-03d510a589a1 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/june-25-2021/edition_c60f4fc0-50cd-539b-b22c-03d510a589a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="June 25, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/5/ba/5bac0a22-c283-5e6e-838c-43c1b323ba89/60d5596e5c080.preview-300.jpg?resize=150%2C275 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/5/ba/5bac0a22-c283-5e6e-838c-43c1b323ba89/60d5596e5c080.preview-300.jpg?resize=200%2C366 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/5/ba/5bac0a22-c283-5e6e-838c-43c1b323ba89/60d5596e5c080.preview-300.jpg?resize=225%2C412 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/5/ba/5bac0a22-c283-5e6e-838c-43c1b323ba89/60d5596e5c080.preview-300.jpg?resize=300%2C549 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/june-25-2021/edition_c60f4fc0-50cd-539b-b22c-03d510a589a1.html" class="tnt-asset-link">
        

        
            June 25, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1380736" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380747" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1644471" class="tncms-block hide-headline remove-bg"><section id="block-1644471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/todays_ads/">
                
                Today's Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1644471-3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/heart-group-060221-vn/pdfdisplayad_3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heart Group_060221_VN"
                            class="img-responsive lazyload full default"
                            width="1639"
                            height="1264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=150%2C116 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=225%2C174 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=540%2C416 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=640%2C494 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=990%2C763 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=1035%2C798 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=1200%2C925 1200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=1333%2C1028 1333w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=1476%2C1138 1476w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/3/d5/3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2/60d1e964e0b92.preview.jpg?resize=1639%2C1264 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/heart-group-060221-vn/pdfdisplayad_3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Heart Group_060221_VN</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/heart-group-060221-vn/pdfdisplayad_3d5c8202-13bd-5d3c-8a28-aa95d47ea1d2.html" class="tnt-asset-link">
        

        
            Heart Group_060221_VN</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-ea13d429-0124-5cfa-bd1d-b9991cece748" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ea13d429-0124-5cfa-bd1d-b9991cece748 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mid State Tree_2018"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/a1/ea13d429-0124-5cfa-bd1d-b9991cece748/5ff36cc131520.preview.jpg?resize=550%2C376 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Mid State Tree_2018</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/mid-state-tree-2018/pdfdisplayad_ea13d429-0124-5cfa-bd1d-b9991cece748.html" class="tnt-asset-link">
        

        
            Mid State Tree_2018</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-29c13c27-0617-521d-9c8f-adf7bc9e7ded" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-29c13c27-0617-521d-9c8f-adf7bc9e7ded media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/lewis-sealing-co-060821/pdfdisplayad_29c13c27-0617-521d-9c8f-adf7bc9e7ded.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lewis Sealing Co_060821"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9c/29c13c27-0617-521d-9c8f-adf7bc9e7ded/60bea88c72324.preview.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9c/29c13c27-0617-521d-9c8f-adf7bc9e7ded/60bea88c72324.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9c/29c13c27-0617-521d-9c8f-adf7bc9e7ded/60bea88c72324.preview.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9c/29c13c27-0617-521d-9c8f-adf7bc9e7ded/60bea88c72324.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9c/29c13c27-0617-521d-9c8f-adf7bc9e7ded/60bea88c72324.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9c/29c13c27-0617-521d-9c8f-adf7bc9e7ded/60bea88c72324.preview.jpg?resize=500%2C375 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/lewis-sealing-co-060821/pdfdisplayad_29c13c27-0617-521d-9c8f-adf7bc9e7ded.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Lewis Sealing Co_060821</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/lewis-sealing-co-060821/pdfdisplayad_29c13c27-0617-521d-9c8f-adf7bc9e7ded.html" class="tnt-asset-link">
        

        
            Lewis Sealing Co_060821</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-7d644fbf-0821-5dfa-bf59-23b2afa389db" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7d644fbf-0821-5dfa-bf59-23b2afa389db media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/performance-uniforms-071120/pdfdisplayad_7d644fbf-0821-5dfa-bf59-23b2afa389db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Performance Uniforms_071120"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=400%2C157 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=540%2C213 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=640%2C252 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=750%2C295 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/d6/7d644fbf-0821-5dfa-bf59-23b2afa389db/60ac1063dca34.preview.jpg?resize=762%2C300 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/performance-uniforms-071120/pdfdisplayad_7d644fbf-0821-5dfa-bf59-23b2afa389db.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Performance Uniforms_071120</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/performance-uniforms-071120/pdfdisplayad_7d644fbf-0821-5dfa-bf59-23b2afa389db.html" class="tnt-asset-link">
        

        
            Performance Uniforms_071120</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9bcb1ece-f44d-5498-aec0-e6832546c78c" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9bcb1ece-f44d-5498-aec0-e6832546c78c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/oswego-lawn-care-ocbbd-052621/pdfdisplayad_9bcb1ece-f44d-5498-aec0-e6832546c78c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oswego Lawn Care_OCBBD_052621"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bc/9bcb1ece-f44d-5498-aec0-e6832546c78c/60b50f24a378b.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bc/9bcb1ece-f44d-5498-aec0-e6832546c78c/60b50f24a378b.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bc/9bcb1ece-f44d-5498-aec0-e6832546c78c/60b50f24a378b.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bc/9bcb1ece-f44d-5498-aec0-e6832546c78c/60b50f24a378b.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bc/9bcb1ece-f44d-5498-aec0-e6832546c78c/60b50f24a378b.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bc/9bcb1ece-f44d-5498-aec0-e6832546c78c/60b50f24a378b.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/oswego-lawn-care-ocbbd-052621/pdfdisplayad_9bcb1ece-f44d-5498-aec0-e6832546c78c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Oswego Lawn Care_OCBBD_052621</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/oswego-lawn-care-ocbbd-052621/pdfdisplayad_9bcb1ece-f44d-5498-aec0-e6832546c78c.html" class="tnt-asset-link">
        

        
            Oswego Lawn Care_OCBBD_052621</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-d39e58f8-7799-5d14-806b-ff444864c5fb" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d39e58f8-7799-5d14-806b-ff444864c5fb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/pet-of-the-week-061721/pdfdisplayad_d39e58f8-7799-5d14-806b-ff444864c5fb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pet of the Week_061721"
                            class="img-responsive lazyload full default"
                            width="1159"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=150%2C207 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=225%2C311 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=300%2C414 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=400%2C552 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=540%2C745 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=640%2C884 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=750%2C1035 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=990%2C1367 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=1035%2C1429 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/39/d39e58f8-7799-5d14-806b-ff444864c5fb/60d1e969c78e6.preview.jpg?resize=1159%2C1600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/pet-of-the-week-061721/pdfdisplayad_d39e58f8-7799-5d14-806b-ff444864c5fb.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pet of the Week_061721</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/pet-of-the-week-061721/pdfdisplayad_d39e58f8-7799-5d14-806b-ff444864c5fb.html" class="tnt-asset-link">
        

        
            Pet of the Week_061721</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-bc809f23-7d52-5bc5-ad85-d13652f33865" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-bc809f23-7d52-5bc5-ad85-d13652f33865 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/ready-mix-division-020621/pdfdisplayad_bc809f23-7d52-5bc5-ad85-d13652f33865.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ready Mix Division_020621"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60ac106443cb8.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60ac106443cb8.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60ac106443cb8.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60ac106443cb8.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60ac106443cb8.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/c8/bc809f23-7d52-5bc5-ad85-d13652f33865/60ac106443cb8.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/ready-mix-division-020621/pdfdisplayad_bc809f23-7d52-5bc5-ad85-d13652f33865.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Ready Mix Division_020621</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/ready-mix-division-020621/pdfdisplayad_bc809f23-7d52-5bc5-ad85-d13652f33865.html" class="tnt-asset-link">
        

        
            Ready Mix Division_020621</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9bffda72-51f5-593c-82b8-31965bcdb54e" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9bffda72-51f5-593c-82b8-31965bcdb54e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/babcock-highway-supply-ocbbd/pdfdisplayad_9bffda72-51f5-593c-82b8-31965bcdb54e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Babcock Highway Supply_OCBBD"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/60ac106180830.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/60ac106180830.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/60ac106180830.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/60ac106180830.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/60ac106180830.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/bf/9bffda72-51f5-593c-82b8-31965bcdb54e/60ac106180830.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/babcock-highway-supply-ocbbd/pdfdisplayad_9bffda72-51f5-593c-82b8-31965bcdb54e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Babcock Highway Supply_OCBBD</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/babcock-highway-supply-ocbbd/pdfdisplayad_9bffda72-51f5-593c-82b8-31965bcdb54e.html" class="tnt-asset-link">
        

        
            Babcock Highway Supply_OCBBD</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-9af447f5-ef12-5794-a646-de95b4c42358" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9af447f5-ef12-5794-a646-de95b4c42358 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/canales-dining-guide-012721/pdfdisplayad_9af447f5-ef12-5794-a646-de95b4c42358.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Canales_Dining Guide_012721"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/af/9af447f5-ef12-5794-a646-de95b4c42358/60d1e961ec4c0.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/canales-dining-guide-012721/pdfdisplayad_9af447f5-ef12-5794-a646-de95b4c42358.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Canales_Dining Guide_012721</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/canales-dining-guide-012721/pdfdisplayad_9af447f5-ef12-5794-a646-de95b4c42358.html" class="tnt-asset-link">
        

        
            Canales_Dining Guide_012721</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-64cc570a-7a73-5247-9942-348337f7db87" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-64cc570a-7a73-5247-9942-348337f7db87 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/cb-stump-removal-ocbbd/pdfdisplayad_64cc570a-7a73-5247-9942-348337f7db87.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CB Stump Removal_OCBBD"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/4c/64cc570a-7a73-5247-9942-348337f7db87/609059cd91d55.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/4c/64cc570a-7a73-5247-9942-348337f7db87/609059cd91d55.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/4c/64cc570a-7a73-5247-9942-348337f7db87/609059cd91d55.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/4c/64cc570a-7a73-5247-9942-348337f7db87/609059cd91d55.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/4c/64cc570a-7a73-5247-9942-348337f7db87/609059cd91d55.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/6/4c/64cc570a-7a73-5247-9942-348337f7db87/609059cd91d55.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/cb-stump-removal-ocbbd/pdfdisplayad_64cc570a-7a73-5247-9942-348337f7db87.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">CB Stump Removal_OCBBD</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/cb-stump-removal-ocbbd/pdfdisplayad_64cc570a-7a73-5247-9942-348337f7db87.html" class="tnt-asset-link">
        

        
            CB Stump Removal_OCBBD</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-770b5963-b21c-5326-8e1c-6f41d0a2a7ce" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-770b5963-b21c-5326-8e1c-6f41d0a2a7ce media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloverleaf_OCBBD_011420"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/70/770b5963-b21c-5326-8e1c-6f41d0a2a7ce/5ff36cbd2ecba.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Cloverleaf_OCBBD_011420</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/cloverleaf-ocbbd-011420/pdfdisplayad_770b5963-b21c-5326-8e1c-6f41d0a2a7ce.html" class="tnt-asset-link">
        

        
            Cloverleaf_OCBBD_011420</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-49d826e2-5386-595a-b616-e6d17be440d9" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-49d826e2-5386-595a-b616-e6d17be440d9 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/ssm-mowing-ocbbd-031919/pdfdisplayad_49d826e2-5386-595a-b616-e6d17be440d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SSM Mowing_OCBBD_031919"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/9d/49d826e2-5386-595a-b616-e6d17be440d9/606266a20688e.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/9d/49d826e2-5386-595a-b616-e6d17be440d9/606266a20688e.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/9d/49d826e2-5386-595a-b616-e6d17be440d9/606266a20688e.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/9d/49d826e2-5386-595a-b616-e6d17be440d9/606266a20688e.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/9d/49d826e2-5386-595a-b616-e6d17be440d9/606266a20688e.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/9d/49d826e2-5386-595a-b616-e6d17be440d9/606266a20688e.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/ssm-mowing-ocbbd-031919/pdfdisplayad_49d826e2-5386-595a-b616-e6d17be440d9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">SSM Mowing_OCBBD_031919</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/ssm-mowing-ocbbd-031919/pdfdisplayad_49d826e2-5386-595a-b616-e6d17be440d9.html" class="tnt-asset-link">
        

        
            SSM Mowing_OCBBD_031919</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-741578b0-fc65-570c-a253-ba36cbe44e39" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-741578b0-fc65-570c-a253-ba36cbe44e39 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ScribaElectric"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/41/741578b0-fc65-570c-a253-ba36cbe44e39/5ff36cc291fd3.preview.jpg?resize=550%2C376 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">ScribaElectric</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/scribaelectric/pdfdisplayad_741578b0-fc65-570c-a253-ba36cbe44e39.html" class="tnt-asset-link">
        

        
            ScribaElectric</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-f2047271-433c-5e4d-9718-04b3dd5e86aa" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f2047271-433c-5e4d-9718-04b3dd5e86aa media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EnwrightRoofing_022218_BB"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/20/f2047271-433c-5e4d-9718-04b3dd5e86aa/5ff36cc02dba5.preview.jpg?resize=550%2C375 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">EnwrightRoofing_022218_BB</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/enwrightroofing-022218-bb/pdfdisplayad_f2047271-433c-5e4d-9718-04b3dd5e86aa.html" class="tnt-asset-link">
        

        
            EnwrightRoofing_022218_BB</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-539b0dff-1be6-5dbd-a5ca-133c651242cd" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-539b0dff-1be6-5dbd-a5ca-133c651242cd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/alexs-062321/pdfdisplayad_539b0dff-1be6-5dbd-a5ca-133c651242cd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alexs_062321"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/39/539b0dff-1be6-5dbd-a5ca-133c651242cd/60d3376fcded6.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/alexs-062321/pdfdisplayad_539b0dff-1be6-5dbd-a5ca-133c651242cd.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Alexs_062321</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/alexs-062321/pdfdisplayad_539b0dff-1be6-5dbd-a5ca-133c651242cd.html" class="tnt-asset-link">
        

        
            Alexs_062321</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/clear-image-landscaping-ocbbd/pdfdisplayad_b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clear Image Landscaping_OCBBD"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/b/9a/b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58/60d1e962dc264.preview.jpg?resize=550%2C375 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/clear-image-landscaping-ocbbd/pdfdisplayad_b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Clear Image Landscaping_OCBBD</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/clear-image-landscaping-ocbbd/pdfdisplayad_b9aaa3fe-d8b4-563c-b6db-c1433ef1ba58.html" class="tnt-asset-link">
        

        
            Clear Image Landscaping_OCBBD</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-d3090987-60fd-5f05-8fe1-75428ac27852" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d3090987-60fd-5f05-8fe1-75428ac27852 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/lacrosse-oswego-health-042821/pdfdisplayad_d3090987-60fd-5f05-8fe1-75428ac27852.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lacrosse_Oswego Health_042821"
                            class="img-responsive lazyload full default"
                            width="2350"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=540%2C138 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=640%2C163 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=750%2C191 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=990%2C253 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=1035%2C264 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=1200%2C306 1200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=1333%2C340 1333w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=1476%2C377 1476w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/d/30/d3090987-60fd-5f05-8fe1-75428ac27852/60d1e966deef8.preview.jpg?resize=2008%2C513 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/lacrosse-oswego-health-042821/pdfdisplayad_d3090987-60fd-5f05-8fe1-75428ac27852.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Lacrosse_Oswego Health_042821</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/lacrosse-oswego-health-042821/pdfdisplayad_d3090987-60fd-5f05-8fe1-75428ac27852.html" class="tnt-asset-link">
        

        
            Lacrosse_Oswego Health_042821</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-47db47dd-da83-5587-8ae6-05d4cbd77326" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-47db47dd-da83-5587-8ae6-05d4cbd77326 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/press-box-yellow-062321/pdfdisplayad_47db47dd-da83-5587-8ae6-05d4cbd77326.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Press Box_Yellow_062321"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/4/7d/47db47dd-da83-5587-8ae6-05d4cbd77326/60d3377116ff0.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/press-box-yellow-062321/pdfdisplayad_47db47dd-da83-5587-8ae6-05d4cbd77326.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Press Box_Yellow_062321</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/press-box-yellow-062321/pdfdisplayad_47db47dd-da83-5587-8ae6-05d4cbd77326.html" class="tnt-asset-link">
        

        
            Press Box_Yellow_062321</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-e88100b5-5a46-52fb-9e6b-7ea215f83547" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e88100b5-5a46-52fb-9e6b-7ea215f83547 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="StateFarm_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/e/88/e88100b5-5a46-52fb-9e6b-7ea215f83547/5ff36cc2c0269.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">StateFarm_OCBBD_020119</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/statefarm-ocbbd-020119/pdfdisplayad_e88100b5-5a46-52fb-9e6b-7ea215f83547.html" class="tnt-asset-link">
        

        
            StateFarm_OCBBD_020119</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-733c836c-0755-5133-8f33-12ccdeeaf707" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-733c836c-0755-5133-8f33-12ccdeeaf707 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/dands-landscaping-bb-031220/pdfdisplayad_733c836c-0755-5133-8f33-12ccdeeaf707.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DandS Landscaping_BB_031220"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/7/33/733c836c-0755-5133-8f33-12ccdeeaf707/6062669a4df3b.preview.jpg?resize=550%2C375 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/dands-landscaping-bb-031220/pdfdisplayad_733c836c-0755-5133-8f33-12ccdeeaf707.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">DandS Landscaping_BB_031220</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/dands-landscaping-bb-031220/pdfdisplayad_733c836c-0755-5133-8f33-12ccdeeaf707.html" class="tnt-asset-link">
        

        
            DandS Landscaping_BB_031220</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-0776f52a-fef1-5216-9183-056b9cda5366" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0776f52a-fef1-5216-9183-056b9cda5366 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/jd-superhaulers-2021-ocbbd/pdfdisplayad_0776f52a-fef1-5216-9183-056b9cda5366.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JD Superhaulers_2021_OCBBD"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/77/0776f52a-fef1-5216-9183-056b9cda5366/609059d274ec7.preview.jpg?resize=550%2C374 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/jd-superhaulers-2021-ocbbd/pdfdisplayad_0776f52a-fef1-5216-9183-056b9cda5366.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">JD Superhaulers_2021_OCBBD</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/jd-superhaulers-2021-ocbbd/pdfdisplayad_0776f52a-fef1-5216-9183-056b9cda5366.html" class="tnt-asset-link">
        

        
            JD Superhaulers_2021_OCBBD</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-069e6e5b-4812-5677-8317-3d790486d904" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-069e6e5b-4812-5677-8317-3d790486d904 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/gssteamers-dining-062321/pdfdisplayad_069e6e5b-4812-5677-8317-3d790486d904.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GSSteamers_Dining_062321"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=540%2C425 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=640%2C504 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/0/69/069e6e5b-4812-5677-8317-3d790486d904/60d337706b9fe.preview.jpg?resize=762%2C600 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gssteamers-dining-062321/pdfdisplayad_069e6e5b-4812-5677-8317-3d790486d904.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GSSteamers_Dining_062321</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gssteamers-dining-062321/pdfdisplayad_069e6e5b-4812-5677-8317-3d790486d904.html" class="tnt-asset-link">
        

        
            GSSteamers_Dining_062321</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-29eef1fe-59df-56f1-ab40-a928b5484403" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-29eef1fe-59df-56f1-ab40-a928b5484403 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GilbertExcavating_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/2/9e/29eef1fe-59df-56f1-ab40-a928b5484403/5ff36cc06d1fa.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">GilbertExcavating_OCBBD_020119</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/gilbertexcavating-ocbbd-020119/pdfdisplayad_29eef1fe-59df-56f1-ab40-a928b5484403.html" class="tnt-asset-link">
        

        
            GilbertExcavating_OCBBD_020119</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1644471-5b721947-691d-58be-804b-21c342fe44b4" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-service">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5b721947-691d-58be-804b-21c342fe44b4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vail Tree Service_OCBBD_020119"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/5/b7/5b721947-691d-58be-804b-21c342fe44b4/5ff36cc33e9ef.preview.jpg?resize=500%2C374 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Vail Tree Service_OCBBD_020119</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/todays_ads/service/vail-tree-service-ocbbd-020119/pdfdisplayad_5b721947-691d-58be-804b-21c342fe44b4.html" class="tnt-asset-link">
        

        
            Vail Tree Service_OCBBD_020119</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1367585" class="tncms-block"><section id="block-1367585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367585 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1367585" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1367585" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1367585" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1367585" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1367585" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/nazarian-wins-gop-primary-likely-next-county-court-judge-full-unofficial-election-results-from-around/article_4e5b574c-d3d3-11eb-9717-2786744e1a9a.html">Nazarian wins GOP primary, likely next county court judge; full unofficial election results from around Oswego County</a></li><li><a href="/news/fulton-man-arrested-accused-of-bringing-kids-with-him-to-burglary/article_b5267462-d17f-11eb-a9a4-e7d651c9ee3b.html">Fulton man arrested, accused of bringing kids with him to burglary</a></li><li><a href="/news/ax-throwing-comes-to-oswego-county/article_f8ca9140-d291-11eb-af47-77bddc7d5ba9.html">Ax throwing comes to Oswego County</a></li><li><a href="/opinion/inexperience-costing-city-of-fulton/article_6609fee2-d465-11eb-9570-97afc57bfd54.html">Inexperience costing city of Fulton</a></li><li><a href="/obituaries/alexis-perez/article_9c29c2ba-d44b-11eb-ada5-3b8c315cdefc.html">Alexis Perez</a></li><li><a href="/opinion/downtown-can-t-accommodate-oversized-vehicles/article_31bfea20-d465-11eb-9fc9-874f48f9bbda.html">Downtown can’t accommodate oversized vehicles</a></li><li><a href="/news/fulton-police-arrest-suspect-in-gilbert-grove-robbery/article_09597862-d17c-11eb-b7d0-77328506bb9c.html">Fulton police arrest suspect in Gilbert Grove robbery</a></li><li><a href="/news/familo-and-spilman-battle-for-republican-party-line/article_71bca1c4-d08a-11eb-9f31-c32c5eff9279.html">Familo and Spilman battle for Republican Party Line.</a></li><li><a href="/obituaries/sarah-jane-lavery/article_e2a6e884-d2b7-11eb-968b-fbdc58f02c6a.html">Sarah Jane Lavery</a></li><li><a href="/news/port-officials-float-idea-for-lakeside-performance-venue/article_f922e7b8-d463-11eb-b156-ffea3f1bd33c.html">Port officials float idea for lakeside performance venue</a></li></ul></div>
        
        
            <div id="images-1367585" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sean-callen-jpg/image_795b200c-d2da-11eb-9512-7b067fdbbd27.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sean Callen.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/95/795b200c-d2da-11eb-9512-7b067fdbbd27/60d109468c2a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adam-michalski-jpg/image_19ba3a70-d2da-11eb-9a46-b38f7ab62a7e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adam Michalski.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/1/9b/19ba3a70-d2da-11eb-9a46-b38f7ab62a7e/60d108a621511.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mary-culeton-jpg/image_5d7432a2-d2da-11eb-9015-5b6b21880adf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Culeton.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/5/d7/5d7432a2-d2da-11eb-9015-5b6b21880adf/60d10917ba436.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1367585" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1367585" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/katko-biden-budget-a-failure-on-security/article_4d244934-c3b0-11eb-98cc-4797adb67119.html">Katko: Biden budget a failure on security</a> (3)</li><li><a href="/opinion/cuomo-stonewalling-on-pandemic-book/article_20c492ec-c56b-11eb-9c57-7ff5ec742249.html">Cuomo stonewalling on pandemic book</a> (2)</li><li><a href="/news/brindisi-takes-pass-on-another-run-for-congress/article_106c0f46-d4f8-11eb-b073-fb74370a9eb1.html">Brindisi takes pass on another run for Congress</a> (1)</li><li><a href="/sports/fultons-weaver-named-academic-all-american/article_11053d4c-d061-11eb-9cac-534f70011f8f.html">Fulton's Weaver named Academic All-American</a> (1)</li><li><a href="/news/city-awards-225-000-in-revival-grants-to-local-businesses/article_9203741e-be4f-11eb-ba72-9beb99084114.html">City awards $225,000 in revival grants to local businesses</a> (1)</li><li><a href="/news/enough-is-enough-gop-says-it-s-time-to-restore-order/article_aaab1090-c312-11eb-9fda-0bd5e740f453.html">‘Enough is enough:’ GOP says it’s time to restore order</a> (1)</li><li><a href="/news/katko-here-s-my-itinerary-for-vp-harris-border-visit/article_c021879a-d502-11eb-95ae-3387da3d6610.html">Katko: Here’s my itinerary for VP Harris border visit</a> (1)</li><li><a href="/news/oswego-town-marijuana-proposal-draws-crowd/article_f540f1d2-c967-11eb-969e-27e3d5edd6dd.html">Oswego Town marijuana proposal draws crowd</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1880348" class="tncms-block"><section id="block-1880348" class="block emphasis-h3   " ><div id="evvnt-calendar-1880348"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880348();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1367622" class="tncms-block"></div><div id="tncms-block-1367564" class="tncms-block"><section id="block-1367564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367564 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1367564-a5e528b4-a669-5f10-9fbe-05263cbb3031" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/2-bdrm-apt-in-phoenix-utilities-included-675-per-month/ad_a5e528b4-a669-5f10-9fbe-05263cbb3031.html" class="tnt-asset-link">
        

        
            2 BDRM apt. in Phoenix. Utilities included. $675 per month.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1367564-b22aeb22-aca2-5e6a-a29a-dd9c10af4dd9" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/small-1-bdrm-upstairs-apt-heat-elec-water-mowing-incl-not-hud-approv-750/ad_b22aeb22-aca2-5e6a-a29a-dd9c10af4dd9.html" class="tnt-asset-link">
        

        
            SMALL 1 Bdrm upstairs Apt.Heat/Elec/Water/Mowing Incl.. Not HUD Approv. $750</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370361" class="tncms-block"><section id="block-1370361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370361 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/vehicle/">
                
                Cars
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370361-cd99d2ca-0b73-5c64-bad8-80d85b18ce4f" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/2006-ford-f250-xlt-with-v-plow/ad_cd99d2ca-0b73-5c64-bad8-80d85b18ce4f.html" class="tnt-asset-link">
        

        
            2006 FORD F250 XLT WITH V-PLOW.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370361-9ec5e157-d630-5271-9e98-25445f169146" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck-cap-fiberglass-fits-chevy-colorado-and-gmc-canyon-2004-2014/ad_9ec5e157-d630-5271-9e98-25445f169146.html" class="tnt-asset-link">
        

        
            TRUCK CAP Fiberglass, Fits Chevy Colorado and GMC Canyon 2004-2014</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370362" class="tncms-block"><section id="block-1370362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370362 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370362-69bb860d-1ba2-5308-a115-115f793ce1f0" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/beekmantown-central-school-seeks-the-following-for-9-1-16-elementary-certified/ad_69bb860d-1ba2-5308-a115-115f793ce1f0.html" class="tnt-asset-link">
        

        
            BEEKMANTOWN CENTRAL School seeks the following for 9/1/16: Elementary Certified:</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370362-fc47a2fa-6fd3-11e8-8200-93292c4a77ae" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-job">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc47a2fa-6fd3-11e8-8200-93292c4a77ae media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/farm-help-wanted/pdfdisplayad_fc47a2fa-6fd3-11e8-8200-93292c4a77ae.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FARM HELP WANTED"
                    class="img-responsive lazyload  letterbox default"
                    width="503"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/f/c4/fc47a2fa-6fd3-11e8-8200-93292c4a77ae/5b2268b9eb815.preview.jpg?resize=200%2C318" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/farm-help-wanted/pdfdisplayad_fc47a2fa-6fd3-11e8-8200-93292c4a77ae.html" class="tnt-asset-link">
        

        
            FARM HELP WANTED</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1367626" class="tncms-block title-no-margin"><section id="block-1367626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ThePalladiumTimes" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370366" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ThePalladiumTimes/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePalladiumTimes"><a href="https://www.facebook.com/ThePalladiumTimes">ThePalladiumTimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1370365" class="tncms-block title-no-margin"><section id="block-1370365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370365 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/oswegoconewsnow" target="_blank" rel="noopener">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370368" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/oswegoconewsnow" data-height="350">Tweets by oswegoconewsnow</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1478051" class="tncms-block title-no-margin"><section id="block-1478051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478051 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.youtube.com/playlist?list=PL204aI7Pxt3c7mtoZZec2hVm4zA20FaTz" target="_blank" rel="noopener">
                
                Follow us on YouTube
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478052" class="tncms-block"><center><iframe width="350" height="197" src="https://www.youtube.com/embed/videoseries?list=UUF3ExZB6l231dkbRTc_ICHw" frameborder="0" allowfullscreen></iframe></center></div><div id="tncms-block-1367569" class="tncms-block"><section id="block-1367569" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367569 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.oswegocountynewsnow.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1367527" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367528" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1367625" class="tncms-block"><section id="block-1367625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367625 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-localnews">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li id="menu-localsports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li id="menu-a-and-e">
                <a class="nav-link"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-obituaries">
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li id="menu-localevents">
                <a class="nav-link"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li id="menu-photos">
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li id="menu-videos">
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li id="menu-onlinefeatures">
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li id="menu-weather">
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1367576" class="tncms-block"><section id="block-1367576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367576 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-advertise">
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li id="menu-subscriptionservices">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li id="menu-submissionforms">
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li id="menu-promoteyourevent">
                <a class="nav-link"  href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=&publisher_url:oswegocountynewsnow.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1367635" class="tncms-block padding-bottom header-social"><div class="follow-links-1367635 default">
    
    <section id="block-1367635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367635 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1367630" class="tncms-block padding-bottom center-image"><section id="block-1367630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1370336" class="tncms-block"><address>
    <strong>The Palladium Times</strong><br>
    140 West First Street<br>
    Oswego, NY 13126
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@palltimes.com">editor@palltimes.com</a><br><br><strong>The Valley News</strong><br>
    140 West First Street<br>
    Oswego, NY 13126 
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@fultonvalleynews.com">editor@fultonvalleynews.com</a><br>
</address></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367580" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1367580"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">oswegocountynewsnow.com</a>, 140 West First Street Oswego, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dc8a2510-d5c3-11eb-b470-5b3ccd385e22")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880348() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "oswegocountynewsnow.com",
            discovery: {
                element: "#evvnt-calendar-1880348",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Palladium-Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>