
  










<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-17');
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-8');
</script>


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oswegocountynewsnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="OSWEGO &mdash; The Small-Block Super Championship Series has announced another new venue for 2022, with a trip to the southern tier&rsquo;s Chemung Speedrome inked for Friday, July 8." />
<meta name="author" content="STAFF REPORTS editor@paltimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Chemung Speedrome to host Small-Block Super Championship Series in July" />
<meta property="og:description" content="OSWEGO &mdash; The Small-Block Super Championship Series has announced another new venue for 2022, with a trip to the southern tier&rsquo;s Chemung Speedrome inked for Friday, July 8." />
<meta property="og:site_name" content="Oswego County News Now" />
<meta property="article:publisher" content="https://www.facebook.com/ThePalladiumTimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@OswegoCoNewsNow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1489005460"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STAFF REPORTS\neditor@paltimes.com","presentation":null,"start_hour":"08","id":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc","app":"editorial","ga_page":"\/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":208},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/impressions.js?_dc=1642039514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/traffic.js?_dc=1641965713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/settings.js?_dc=1626875919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1641997786"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1641117667"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1641117667"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1641117667"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "oswegocountynewsnow.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Chemung Speedrome to host Small-Block Super Championship Series in July |  | oswegocountynewsnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oswegocountynewsnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/a7a706e6-080f-11e7-833d-7be062095682.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chemung Speedrome to host Small-Block Super Championship Series in July |  | oswegocountynewsnow.com" href="http://www.oswegocountynewsnow.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1367632-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oswegocountynewsnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=STAFF+REPORTS%0Aeditor%40paltimes.com&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=208&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oswegocountynewsnow.com",
  secureDomain: "oswegocountynewsnow.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1384870" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391286" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oswegocountynewsnow.com/tncms/admin/editorial-asset/?edit=a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367633" class="tncms-block hidden-md hidden-lg"><section id="block-1367633" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367633" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367633" aria-labelledby="site-search-button-1367633" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1367633-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367633-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367633-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367633').submit();
        return false;
    });

    $('#site-search-1367633').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367633 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367633 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367633-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1367637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1367637" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367637"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.oswegocountynewsnow.com/multimedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/image/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/babies/"  class="nav-link tnt-section-babies">Babies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oswego_county_marketplace/"  class="nav-link tnt-section-oswego-county-marketplace">Oswego County Marketplace</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-subscribe">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1367636" class="tncms-block"><div id="user-controls-1367636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oswegocountynewsnow.com/users/signup/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oswegocountynewsnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oswegocountynewsnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oswegocountynewsnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1367636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oswegocountynewsnow.com/users/logout/" id="user-logout-form-1367636"><input type="hidden" name="referer_url" value="http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1367634" class="tncms-block header-social"><div class="follow-links-1367634 pull-right">
    
    <section id="block-1367634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1379755" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379759" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367526" class="tncms-block visible-xs visible-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1367584" class="tncms-block"><section id="block-1367584" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=540%2C124 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=640%2C147 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png?resize=750%2C172 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/90a590ce-0b3f-11e7-a795-8f3bf6ae6547.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="220"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1367638" class="tncms-block padding-bottom"><div id="weather-1367638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13126" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="13126">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1367638" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oswego, NY
                                
                                <small>(13126)</small>
                            </h4><h5>Today</h5>
                                <p>Some mixed winter precipitation possible early. Cloudy. Snow showers developing late. Low near 30F. Winds SW at 5 to 10 mph. Chance of snow 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some mixed winter precipitation possible early. Cloudy. Snow showers developing late. Low near 30F. Winds SW at 5 to 10 mph. Chance of snow 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 12, 2022 @ 9:06 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=13126"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1367632" class="tncms-block new-search"><section id="block-1367632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1367632" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1367632" aria-labelledby="site-search-button-1367632" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1367632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1367632-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1367632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1367632').submit();
        return false;
    });

    $('#site-search-1367632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1367632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1367632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1367632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1367629" class="tncms-block"><section id="block-1367629" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=640%2C95 640w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png?resize=750%2C111 750w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b60abb58-0b50-11e7-9197-370a316a2001.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="142"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-news">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li id="menu-sports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-submitaletter">
                <a class="nav-link"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li id="menu-columnists">
                <a class="nav-link"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li class="dropdown" id="menu-obituaries">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-submitanobituary">
                <a class="nav-link"  href="/site/forms/announcements/obituary/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" id="menu-multimedia">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-photogallery">
                <a class="nav-link"  href="http://www.oswegocountynewsnow.com/multimedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li id="menu-submitaphoto">
                <a class="nav-link"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li id="menu-babies">
                <a class="nav-link"  href="/babies/" >
                    <span class="nav-label">Babies</span>
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li id="menu-oswegocountymarketplace">
                <a class="nav-link"  href="/oswego_county_marketplace/" >
                    <span class="nav-label">Oswego County Marketplace</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1367525" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380693" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379763" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380690" class="tncms-block visible-xs visible-sm pull-right">
        <div id="blox-ad-position-block-rail-top-mobile-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-mobile-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="asset article-default"  data-url="http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="OSWEGO — The Small-Block Super Championship Series has announced another new venue for 2022, with a trip to the southern tier’s Chemung Speedrome inked for Friday, July 8. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/b40732dc-0b55-11e7-9a19-7f622aab5e54.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="oswegocountynewsnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" />
    <style>
                .asset-paging .direction {
                    color: #3C6AA6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.oswegocountynewsnow.com\/tncms\/search\/mlt\/?origin=a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="asset-paging">
                <div id="paging-prev-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="paging-link prev offset"></div>
                <div id="paging-next-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chemung Speedrome to host Small-Block Super Championship Series in July
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">STAFF REPORTS
editor@paltimes.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-12T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-12T08:00:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-12T08:00:00-05:00">
    <meta itemprop="datePublished" content="2022-01-12T08:00:00-05:00">
    <meta itemprop="dateModified" content="2022-01-12T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chemung%20Speedrome%20to%20host%20Small-Block%20Super%20Championship%20Series%20in%20July&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Chemung%20Speedrome%20to%20host%20Small-Block%20Super%20Championship%20Series%20in%20July&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chemung%20Speedrome%20to%20host%20Small-Block%20Super%20Championship%20Series%20in%20July&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Chemung%20Speedrome%20to%20host%20Small-Block%20Super%20Championship%20Series%20in%20July&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="save-list-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">OSWEGO — The Small-Block Super Championship Series has announced another new venue for 2022, with a trip to the southern tier’s Chemung Speedrome inked for Friday, July 8.</p><p class="p1">The Small-Block Super Championship Series, formerly known as the Oswego Speedway SBS Traveling Series, features the cars and drivers of the Small-Block Super division, which has been a mainstay at Oswego Speedway since 1992.</p><p class="p1">Chemung will join Lancaster Speedway and Oswego Speedway as SBSCS facilities booked so far for 2022, and will also pay a minimum of $1,000 to the feature winner.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">“Getting our cars to venues outside of the Oswego area is vital for the growth of the division and key to promoting the racing we put on at Oswego on Saturday nights,” said Small-Block Super Championship Series promoter, Dan Kapuscinski.<span class="Apple-converted-space"> </span> “Chemung’s Ray Hodge has been great to work with and we look forward to bringing our action to the Drome in July and adding our series the list of divisions that have competed at the historic facility since 1951.”</p><p class="p1">Originally built as a quarter-of-a-mile dirt track by the famed Bodine family in 1951, the Speedrome was eventually paved, but closed by 1978.<span class="Apple-converted-space"> </span> After current ownership purchased the track in 1985, it was rebuilt beginning in 1997 and reopened in 2000 in its current three-eighths mile paved configuration.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">The Drome now features TV quality Musco lighting, a 3,000 seat main grandstand, a 28-stall paved pit lane and is situated over 38 acres of land.</p><p class="p1">Located at 605 Wyncoop Creek Road in Chemung, the Drome has hosted a number of traveling series through the years including the NASCAR Whelen Modified Tour, the ISMA Supermodifieds, the Race of Champions Modified Tour and the USAR Hooters Pro Cup Series.</p><p class="p1">To learn more about Chemung Speedrome visit the track&rsquo;s official website at <a href="http://www.chemung-speedrome.com">www.chemung-speedrome.com</a>.</p><p class="p1">The full Small-Block Super Championship Series schedule is nearing completion, with an announcement scheduled in the coming weeks.<span class="Apple-converted-space"> </span> Chemung’s Friday, July 8 date joins Lancaster Speedway’s Sunday, Sept. 11 event as well as Budweiser International Classic Weekend at Oswego Speedway on Labor Day Weekend.</p><p class="p1">The Sunday, Sept. 4 running of the Bud Light SBS Classic 75 will count toward the SBSCS crown, awarding double points and a minimum of $2,200 to win.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chemung%20Speedrome%20to%20host%20Small-Block%20Super%20Championship%20Series%20in%20July&via=OswegoCoNewsNow&url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oswegocountynewsnow.com/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oswegocountynewsnow.com/tncms/asset/editorial/a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Boswegocountynewsnow.com%5D%20Chemung%20Speedrome%20to%20host%20Small-Block%20Super%20Championship%20Series%20in%20July&body=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" class="save-list-a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942158" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/chemung-speedrome-to-host-small-block-super-championship-series-in-july/article_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.oswegocountynewsnow.com/users/login/?referer_url=http%3A%2F%2Fwww.oswegocountynewsnow.com%2Fchemung-speedrome-to-host-small-block-super-championship-series-in-july%2Farticle_a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1380689" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367546" class="tncms-block visible-lg visible-md"></div><div id="tncms-block-1367631" class="tncms-block"><section id="block-1367631" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1367631 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-74cad0c7-92e2-5188-b386-c1af26133474" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-74cad0c7-92e2-5188-b386-c1af26133474 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/january-11-2022/edition_74cad0c7-92e2-5188-b386-c1af26133474.html" class="tnt-asset-link"  aria-label="January 11, 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="January 11, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/c/e5/ce592e88-a8f2-5a85-90ab-073556fe06d6/61df59dc351b4.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/c/e5/ce592e88-a8f2-5a85-90ab-073556fe06d6/61df59dc351b4.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/c/e5/ce592e88-a8f2-5a85-90ab-073556fe06d6/61df59dc351b4.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/eedition/c/e5/ce592e88-a8f2-5a85-90ab-073556fe06d6/61df59dc351b4.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/january-11-2022/edition_74cad0c7-92e2-5188-b386-c1af26133474.html" class="tnt-asset-link" aria-label="January 11, 2022">
        

        
            January 11, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1380736" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1380747" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367585" class="tncms-block"><section id="block-1367585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367585 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1367585" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1367585" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1367585" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1367585" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1367585" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/abandoned-buildings-to-be-demolished-in-fulton/article_c155bc1a-72f7-11ec-9ede-9f743336f590.html">Abandoned buildings to be demolished in Fulton</a></li><li><a href="/obituaries/jan-e-clark/article_3a7c5044-7263-11ec-b9ae-5bc3d3ea290e.html">Jan E. Clark</a></li><li><a href="/opinion/from-the-newsroom-stepping-in-as-editor/article_d4ff869e-6ff3-11ec-bea5-aff7a76cef02.html">From the Newsroom: Stepping in as editor</a></li><li><a href="/obituaries/donna-marie-atkins/article_f65f1f90-7262-11ec-9062-77fbbc7c2e1d.html">Donna Marie Atkins</a></li><li><a href="/news/oswego-woman-charged-with-attempted-murder/article_03940c44-6d76-11ec-9312-2355079066b8.html">Oswego woman charged with attempted murder</a></li><li><a href="/obituaries/dorothy-a-gregway/article_0c4fca84-7263-11ec-89f6-07b019e57590.html">Dorothy A. Gregway</a></li><li><a href="/news/suny-oswego-becomes-public-covid-testing-site/article_bbeeba3e-6f18-11ec-888d-1b2eafb09fe2.html">SUNY Oswego becomes public COVID testing site</a></li><li><a href="/news/goodbye-glass-ceiling-hochul-s-state-of-the-state-address-promises-a-new-era-for/article_3a068668-6f19-11ec-b6a7-f7a8af1b5010.html">Goodbye, glass ceiling: Hochul’s State of the State address promises a new era for New York</a></li><li><a href="/obituaries/martin-p-lamirande/article_5f6e4314-6f05-11ec-8ab9-b7596222327c.html">Martin P. Lamirande</a></li><li><a href="/obituaries/loreto-j-larry-gioia/article_11278806-6d74-11ec-a897-3306e8602874.html">Loreto J. 'Larry' Gioia</a></li></ul></div>
        
        
            <div id="images-1367585" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/thomas-kells-dec-2021/image_72a57a16-61da-11ec-a721-b7dd0054ff1c.html" class="tnt-asset-link"  aria-label="Thomas Kells, Dec. 2021">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thomas Kells, Dec. 2021"
                            class="img-responsive lazyload full default"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/2a/72a57a16-61da-11ec-a721-b7dd0054ff1c/61c0f4bc31f01.image.jpg?crop=362%2C362%2C0%2C44&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/2a/72a57a16-61da-11ec-a721-b7dd0054ff1c/61c0f4bc31f01.image.jpg?crop=362%2C362%2C0%2C44&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/2a/72a57a16-61da-11ec-a721-b7dd0054ff1c/61c0f4bc31f01.image.jpg?crop=362%2C362%2C0%2C44&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/2a/72a57a16-61da-11ec-a721-b7dd0054ff1c/61c0f4bc31f01.image.jpg?crop=362%2C362%2C0%2C44&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/editorial/7/2a/72a57a16-61da-11ec-a721-b7dd0054ff1c/61c0f4bc31f01.image.jpg?crop=362%2C362%2C0%2C44&resize=362%2C362&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1367585" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1367585" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1367622" class="tncms-block"></div><div id="tncms-block-1367564" class="tncms-block"><section id="block-1367564" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367564 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1367564-a5e528b4-a669-5f10-9fbe-05263cbb3031" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-housing tnt-sub-section-rent">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/2-bdrm-apt-in-phoenix-utilities-included-675-per-month/ad_a5e528b4-a669-5f10-9fbe-05263cbb3031.html" class="tnt-asset-link" aria-label="2 BDRM apt. in Phoenix. Utilities included. $675 per month.">
        

        
            2 BDRM apt. in Phoenix. Utilities included. $675 per month.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370361" class="tncms-block"><section id="block-1370361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370361 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/vehicle/">
                
                Cars
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370361-9ec5e157-d630-5271-9e98-25445f169146" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-vehicle tnt-sub-section-car">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck-cap-fiberglass-fits-chevy-colorado-and-gmc-canyon-2004-2014/ad_9ec5e157-d630-5271-9e98-25445f169146.html" class="tnt-asset-link" aria-label="TRUCK CAP Fiberglass, Fits Chevy Colorado and GMC Canyon 2004-2014">
        

        
            TRUCK CAP Fiberglass, Fits Chevy Colorado and GMC Canyon 2004-2014</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1370362" class="tncms-block"><section id="block-1370362" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370362 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1370362-920d5c0a-7310-11e8-a519-8b8b9804222b" class="tnt-asset-type-pdfdisplayad clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-job">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-920d5c0a-7310-11e8-a519-8b8b9804222b media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/attention-cdl-and-non-cdl-drivers/pdfdisplayad_920d5c0a-7310-11e8-a519-8b8b9804222b.html" class="tnt-asset-link"  aria-label="Attention CDL and Non CDL Drivers!">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Attention CDL and Non CDL Drivers!"
                    class="img-responsive lazyload  letterbox default"
                    width="762"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/assets/v3/classifieds/9/20/920d5c0a-7310-11e8-a519-8b8b9804222b/5b27d6dc8c4aa.preview.jpg?resize=200%2C210" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/attention-cdl-and-non-cdl-drivers/pdfdisplayad_920d5c0a-7310-11e8-a519-8b8b9804222b.html" class="tnt-asset-link" aria-label="Attention CDL and Non CDL Drivers!">
        

        
            Attention CDL and Non CDL Drivers!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1370362-69bb860d-1ba2-5308-a115-115f793ce1f0" class="tnt-asset-type-ad clearfix card summary inherit letterbox-style-default  tnt-section-job tnt-sub-section-general-labor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general_labor/beekmantown-central-school-seeks-the-following-for-9-1-16-elementary-certified/ad_69bb860d-1ba2-5308-a115-115f793ce1f0.html" class="tnt-asset-link" aria-label="BEEKMANTOWN CENTRAL School seeks the following for 9/1/16: Elementary Certified:">
        

        
            BEEKMANTOWN CENTRAL School seeks the following for 9/1/16: Elementary Certified:</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1367626" class="tncms-block title-no-margin"><section id="block-1367626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ThePalladiumTimes" target="_blank" rel="noopener">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370366" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ThePalladiumTimes/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ThePalladiumTimes"><a href="https://www.facebook.com/ThePalladiumTimes">ThePalladiumTimes</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1370365" class="tncms-block title-no-margin"><section id="block-1370365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370365 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/oswegoconewsnow" target="_blank" rel="noopener">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1370368" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/oswegoconewsnow" data-height="350">Tweets by oswegoconewsnow</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1367527" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1367528" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1367625" class="tncms-block"><section id="block-1367625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367625 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li id="menu-localnews">
                <a class="nav-link"  href="/news" >
                    <span class="nav-label">Local News</span>
                </a></li><li id="menu-localsports">
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li id="menu-opinion">
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li id="menu-obituaries">
                <a class="nav-link"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li id="menu-datebook">
                <a class="nav-link"  href="/date_book/" >
                    <span class="nav-label">Datebook</span>
                </a></li><li id="menu-photos">
                <a class="nav-link"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li id="menu-onlinefeatures">
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li id="menu-weather">
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1367576" class="tncms-block"><section id="block-1367576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367576 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li id="menu-aboutus">
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li id="menu-contactus">
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li id="menu-advertise">
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li id="menu-subscriptionservices">
                <a class="nav-link"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li id="menu-submissionforms">
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li id="menu-promoteyourevent">
                <a class="nav-link"  href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=&publisher_url:oswegocountynewsnow.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1367635" class="tncms-block padding-bottom header-social"><div class="follow-links-1367635 default">
    
    <section id="block-1367635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1367635 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePalladiumTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/OswegoCoNewsNow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.oswegocountynewsnow.com",
  "sameAs" : ["https://www.facebook.com/ThePalladiumTimes/","http://twitter.com/OswegoCoNewsNow/","https://www.youtube.com/channel/UCF3ExZB6l231dkbRTc_ICHw"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1367630" class="tncms-block padding-bottom center-image"><section id="block-1367630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/content/tncms/custom/image/14138e70-0b45-11e7-946b-5b329e87c88d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="280"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1370336" class="tncms-block"><address>
    <strong>The Palladium Times</strong><br>
    140 West First Street<br>
    Oswego, NY 13126
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@palltimes.com">editor@palltimes.com</a><br><br><strong>The Valley News</strong><br>
    140 West First Street<br>
    Oswego, NY 13126 
    <br><strong>Phone:</strong> 315-343-3800<br><strong>Email:</strong> <a href="mailto:editor@fultonvalleynews.com">editor@fultonvalleynews.com</a><br></address></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1367580" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1367580"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">oswegocountynewsnow.com</a>, 140 West First Street Oswego, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/oswegocountynewsnow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a60c361c-73f3-11ec-9f5c-4bd0e8b00cfc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/oswegocountynewsnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1367638').click(function(e){
                                        $('#weather-1367638 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>